
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.city-sentinel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="pete's pantry, osu foundation, food, student, economics, insecurity" />
<meta name="news_keywords" content="pete's pantry, osu foundation, food, student, economics, insecurity" />
<meta name="description" content="Food insecurity is described by many sources as a growing issue across college campuses, and some students at OSU are no strangers to the stress of not knowing where from" />
<meta name="author" content="Staff Report, The Oklahoma City Sentinel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" />
<meta property="og:title" content="OSU Foundation and &lsquo;Pete&rsquo;s Pantry&rsquo; organize effort to help with meals and groceries on campus" />
<meta property="og:description" content="Food insecurity is described by many sources as a growing issue across college campuses, and some students at OSU are no strangers to the stress of not knowing where from" />
<meta property="og:site_name" content="Oklahoma City Sentinel" />
<meta property="og:section" content="Community" />
<meta property="article:publisher" content="https://www.facebook.com/TheCitySentinel/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed:800|Fira+Sans:400,600,700,900|Merriweather:300,400,700|Playfair+Display:400,500,600,700|Roboto+Condensed:300,400,700|EB+Garamond:400,500,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","title":"OSU Foundation and \u2018Pete\u2019s Pantry\u2019 organize effort to help with meals and groceries on campus","type":"article","published_time":"2022-11-29T16:44:00Z","tags":["pete's pantry","osu foundation","food","student","economics","insecurity"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community","townnews\/food","townnews\/economics"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["breaking"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":346},"byline":"Staff Report, The Oklahoma City Sentinel\n "}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Report, The Oklahoma City Sentinel","start_hour":"10","id":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","app":"editorial","ga_page":"\/community\/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":299},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16413/cc.js?ns=_cc16413" id="LOTCC_16413"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16413.add('tp', 'TNNW');
		_cc16413.add('act', ' User Login');
		_cc16413.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16413.add('med', 'flag: breaking');
	_cc16413.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '18fe0a70-7005-11ed-9ab4-cfea7f9214c2';
    __tnt.ads.dfp.targeting.k = ["pete's pantry","osu foundation","food","student","economics","insecurity"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            
                gptAdSlots['ad-1103539'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1103539').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103539'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1103537'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1103537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103537'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1103541'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1103541').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103541'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1103542'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1103542').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103542'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1103545'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1103545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103545'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1103538'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250]], 'ad-1103538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103538'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            
                gptAdSlots['ad-1103540'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1103540').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103540'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1103544'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1103544').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103544'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus | Community | city-sentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CD1712; }#site-header-container{ border-bottom: 3px solid #CD1712; }#site-footer{ border-top: 3px solid #CD1712; } .tnt-bg-accent { background-color: #CD1712; } a .tnt-caret-down { color: #CD1712; } .block-title .block-title-inner { border-color: #CD1712; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CD1712; } .form-control:focus { border-bottom-color: #CD1712; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.city-sentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus | Community | city-sentinel.com" href="http://www.city-sentinel.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-18fe0a70-7005-11ed-9ab4-cfea7f9214c2  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.city-sentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=18fe0a70-7005-11ed-9ab4-cfea7f9214c2&amp;townnews.content.title=OSU+Foundation+and+%E2%80%98Pete%E2%80%99s+Pantry%E2%80%99+organize+effort+to+help+with+meals+and+groceries+on+campus&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-29T16%3A44%3A00Z&amp;townnews.content.tags.0=pete%27s+pantry&amp;townnews.content.tags.1=osu+foundation&amp;townnews.content.tags.2=food&amp;townnews.content.tags.3=student&amp;townnews.content.tags.4=economics&amp;townnews.content.tags.5=insecurity&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community&amp;townnews.content.taxnonomies.blox_sections.items.1=townnews%2Ffood&amp;townnews.content.taxnonomies.blox_sections.items.2=townnews%2Feconomics&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=breaking&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=346&amp;townnews.content.byline=Staff+Report%2C+The+Oklahoma+City+Sentinel%0A+&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Report%2C+The+Oklahoma+City+Sentinel&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=18fe0a70-7005-11ed-9ab4-cfea7f9214c2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=299&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.city-sentinel.com/tncms/admin/editorial-asset/?edit=18fe0a70-7005-11ed-9ab4-cfea7f9214c2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1103426" class="tncms-block text-center"><div id="user-controls-1103426" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.city-sentinel.com/users/signup/?referer_url=https%253A%252F%252Fwww.city-sentinel.com%252Fcommunity%252Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%252Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.city-sentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1103426').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.city-sentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1103426').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.city-sentinel.com/users/logout/" id="user-logout-form-1103426"><input type="hidden" name="referer_url" value="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-businessenergy ">Business/Energy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/government/"  class="nav-link tnt-section-government ">Government</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith ">Faith</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/criminal_justice/"  class="nav-link tnt-section-criminal-justice ">Criminal Justice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tribal/"  class="nav-link tnt-section-tribal ">Tribal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1103422" class="tncms-block"><section id="block-1103422" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1103422" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1103422" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1103422" class="site-search-form input-group default normal ">
        <label for="site-search-1103422-term" class="sr-only">Site search</label>
        <input id="site-search-1103422-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1103422-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1103422" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1106624" class="tncms-block hidden-sm hidden-xs"><div id="site-logo-1106624" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/5fdafe64-10f0-11ec-8535-9b27c6a13036.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/5fdafe64-10f0-11ec-8535-9b27c6a13036.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="73"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1103418" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1103418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="966"
            height="92"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1103421" class="tncms-block header-search"><ul id="site-search-1103421-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1103421" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1103421" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1103421-term" class="sr-only">Site search</label>
        <input id="site-search-1103421-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1103421-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1103421" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1103425" class="tncms-block header-user"><div id="user-controls-1103425" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.city-sentinel.com/users/signup/?referer_url=https%253A%252F%252Fwww.city-sentinel.com%252Fcommunity%252Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%252Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.city-sentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1103425').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.city-sentinel.com/users/logout/" id="user-logout-form-1103425"><input type="hidden" name="referer_url" value="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-businessenergy"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business/Energy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-criminal-justice"  href="/criminal_justice/"  tabindex="0" >
                    <span class="nav-label ">Criminal Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tribal"  href="/tribal/"  tabindex="0" >
                    <span class="nav-label ">Tribal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&body=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html', '[data-copy-inline-asset-nav-18fe0a70-7005-11ed-9ab4-cfea7f9214c2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="bottom"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-asset-nav-18fe0a70-7005-11ed-9ab4-cfea7f9214c2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1103539" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103539" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103539');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1103427" class="tncms-block header-weather"><div id="weather-1103427" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73106" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73106">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1103427" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oklahoma City, OK
                                
                                <small>(73106)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low near 25F. Winds N at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 25F. Winds N at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2022 @ 11:17 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73106"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-8 col-sm-8">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1120659" class="tncms-block"><div id="site-logo-1120659" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg 990w"
            sizes="(min-width: 1396px) 961px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="798"
            height="99"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-2 col-sm-2"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1103423" class="tncms-block"><div class="follow-links-1103423 follow-links pull-right">
    
    <section id="block-1103423" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOKCSentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.city-sentinel.com",
  "sameAs" : ["https://www.facebook.com/TheOKCSentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1103537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103537');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" class="carousel-inner"><div  class="item photo-4cc82872-7005-11ed-97c5-1bd719626b2e">
                            <div class="item-container">
                                <div data-track-object='{"title":"OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg"
                    
                    alt="Pete's Pantry 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="200"
                    height="130"
                    data-src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" data-target=".caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal collapse in"><div class="caption-text"><div>top photo</div><div>Student at Oklahoma State University’s campuses are working with the OSU Foundation, ‘Pete’s Pantry’ and Stillwater’s ‘Our Daily Bread’ to help combat ‘food insecurity’ issues. OSU Logo.</div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-1%2Fimage_4cc82872-7005-11ed-97c5-1bd719626b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pete%27s%20Pantry%201&url=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-1%2Fimage_4cc82872-7005-11ed-97c5-1bd719626b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/4cc82872-7005-11ed-97c5-1bd719626b2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Pete%27s%20Pantry%201&body=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-1%2Fimage_4cc82872-7005-11ed-97c5-1bd719626b2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cc82872-7005-11ed-97c5-1bd719626b2e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/petes-pantry-1/image_4cc82872-7005-11ed-97c5-1bd719626b2e.html', '[data-copy-inline-4cc82872-7005-11ed-97c5-1bd719626b2e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-4cc82872-7005-11ed-97c5-1bd719626b2e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4cc82872-7005-11ed-97c5-1bd719626b2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cc82872-7005-11ed-97c5-1bd719626b2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cc82872-7005-11ed-97c5-1bd719626b2e" class="save-list-4cc82872-7005-11ed-97c5-1bd719626b2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cc82872-7005-11ed-97c5-1bd719626b2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69a7878a-7005-11ed-98b3-83e21ce80909">
                            <div class="item-container">
                                <div data-track-object='{"title":"OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg"
                    
                    alt="Pete's Pantry 2"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="606"
                    height="343"
                    data-src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" data-target=".caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal collapse in"><div class="caption-text"><p>Pete's Pantry at Oklahoma State University in Stillwater is working on this GivingTuesday to support international students and other campus-area residents who live with “food insecurity.”</p><div> </div><div> </div><div> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-2%2Fimage_69a7878a-7005-11ed-98b3-83e21ce80909.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pete%27s%20Pantry%202&url=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-2%2Fimage_69a7878a-7005-11ed-98b3-83e21ce80909.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/69a7878a-7005-11ed-98b3-83e21ce80909" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Pete%27s%20Pantry%202&body=https%3A%2F%2Fwww.city-sentinel.com%2Fpetes-pantry-2%2Fimage_69a7878a-7005-11ed-98b3-83e21ce80909.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69a7878a-7005-11ed-98b3-83e21ce80909"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/petes-pantry-2/image_69a7878a-7005-11ed-98b3-83e21ce80909.html', '[data-copy-inline-69a7878a-7005-11ed-98b3-83e21ce80909]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-69a7878a-7005-11ed-98b3-83e21ce80909
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-69a7878a-7005-11ed-98b3-83e21ce80909-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69a7878a-7005-11ed-98b3-83e21ce80909" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69a7878a-7005-11ed-98b3-83e21ce80909" class="save-list-69a7878a-7005-11ed-98b3-83e21ce80909-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69a7878a-7005-11ed-98b3-83e21ce80909" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="asset article-default"  data-url="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Food insecurity is described by many sources as a growing issue across college campuses, and some students at OSU are no strangers to the stress of not knowing where from where their next meal will come.Whether it’s meals or groceries, “Pete’s Pantry” offers students peace of mind that they won’t have to go hungry. In a statement shared with The Oklahoma City Sentinel, an international student said, 'If it wasn't for Pete's Pantry, I would have gone hungry more than once. One cannot succeed in university on an empty stomach and the fear of being hungry and alone is so big... Pete's Pantry always had a door opened for me, but it was more than just a helping hand. It was the way employees did it. “Treating us with dignity, respect, and discretion.... I want to take this opportunity to thank everyone involved from donors to staff, for the things you do for people you may never meet. Please know how much of a difference it makes in the lives of many students.' The OSU effort can be supported directly through this link:https://philanthropete.osugiving.com/project/34368 Organizers of the effort said in an OSU Foundation release, “When you make a gift to Pete’s Pantry today, you are helping hundreds of students like the one above have access to the food they need to be successful. Join us in our efforts to eliminate food insecurity among all OSU students.” For more information about the basic needs resources available to students, visit the Basic Needs Resource Center website. https://lcl.okstate.edu/basicneeds/index.html Pete's Pantry organizes and takes donations from various departments, student organizations, and community partners; with a notable partnership with Our Daily Bread.(https://www.ourdailybreadstillwater.org/ ) Our Daily Bread is a local food and resource center working to end hunger by addressing the root causes in Payne County. Note: Pat McGuigan of The Oklahoma City Sentinel contributed to this report.        "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="city-sentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" />
    <style>
                .asset-paging .direction {
                    color: #CD1712;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.city-sentinel.com\/tncms\/search\/mlt\/?origin=18fe0a70-7005-11ed-9ab4-cfea7f9214c2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="asset-paging">
                <div id="paging-prev-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="paging-link prev offset"></div>
                <div id="paging-next-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report, The Oklahoma City Sentinel
 </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-29T10:44:00-06:00" class="tnt-date asset-date text-muted">
            Nov 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-29T10:44:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-29T10:44:00-06:00">
    <meta itemprop="datePublished" content="2022-11-29T10:44:00-06:00">
    <meta itemprop="dateModified" content="2022-11-29T10:44:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&body=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="carousel-inner"><div  class="item photo-4cc82872-7005-11ed-97c5-1bd719626b2e">
                            <div class="item-container">
                                <div data-track-object='{"title":"OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4cc82872-7005-11ed-97c5-1bd719626b2e" data-instance="#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" data-target="#photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="130">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg"
                    
                    alt="Pete's Pantry 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="200"
                    height="130"
                    data-src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/cc/4cc82872-7005-11ed-97c5-1bd719626b2e/63863765de896.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 collapse in"><div class="caption-text"><div>top photo</div><div>Student at Oklahoma State University’s campuses are working with the OSU Foundation, ‘Pete’s Pantry’ and Stillwater’s ‘Our Daily Bread’ to help combat ‘food insecurity’ issues. OSU Logo.</div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69a7878a-7005-11ed-98b3-83e21ce80909">
                            <div class="item-container">
                                <div data-track-object='{"title":"OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-69a7878a-7005-11ed-98b3-83e21ce80909" data-instance="#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal" data-target="#photo-carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="606">
            <meta itemprop="height" content="343">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg"
                    
                    alt="Pete's Pantry 2"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="606"
                    height="343"
                    data-src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/9a/69a7878a-7005-11ed-98b3-83e21ce80909/638637a267a1b.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 collapse in"><div class="caption-text"><p>Pete's Pantry at Oklahoma State University in Stillwater is working on this GivingTuesday to support international students and other campus-area residents who live with “food insecurity.”</p><div> </div><div> </div><div> </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" data-smart-adunit="/132916964,22645613658/city-sentinel.com/community">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&body=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html', '[data-copy-stacked-18fe0a70-7005-11ed-9ab4-cfea7f9214c2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-18fe0a70-7005-11ed-9ab4-cfea7f9214c2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&body=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html', '[data-copy-inline-top-18fe0a70-7005-11ed-9ab4-cfea7f9214c2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-18fe0a70-7005-11ed-9ab4-cfea7f9214c2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="adn ads" data-message-id="#msg-f:1750845688439232575" data-legacy-message-id="184c40e093f1d83f"><div class="gs"><div id=":r4" class="ii gt"><div id=":oa" class="a3s aiL"><div><div>Food insecurity is described by many sources as a growing issue across college campuses, and some students at OSU are no strangers to the stress of not knowing where from where their next meal will come.</div><div>Whether it’s meals or groceries, “<strong>Pete’s Pantry</strong>” offers students peace of mind that they won’t have to go hungry.</div><div> </div><div>In a statement shared with <em><strong>The Oklahoma City Sentinel</strong></em>, an international student said, "If it wasn't for Pete's Pantry, I would have gone hungry more than once. One cannot succeed in university on an empty stomach and the fear of being hungry and alone is so big... Pete's Pantry always had a door opened for me, but it was more than just a helping hand. It was the way employees did it.</div><div> </div><div>“Treating us with dignity, respect, and discretion.... I want to take this opportunity to thank everyone involved from donors to staff, for the things you do for people you may never meet. Please know how much of a difference it makes in the lives of many students."</div><div> </div><div>The OSU effort can be supported directly through this link:</div><div><a href="https://philanthropete.osugiving.com/project/34368" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://philanthropete.osugiving.com/project/34368&amp;source=gmail&amp;ust=1669826594979000&amp;usg=AOvVaw2vP3G61UGtEf_SiDE3x4OZ">https://philanthropete.osugiving.com/project/34368</a></div><div> </div><div>Organizers of the effort said in an <strong>OSU Foundation</strong> release, “When you make a gift to Pete’s Pantry today, you are helping hundreds of students like the one above have access to the food they need to be successful. Join us in our efforts to eliminate food insecurity among all OSU students.”</div><div> </div><div>For more information about the basic needs resources available to students, visit the <em>Basic Needs Resource Center </em>website. <a href="https://lcl.okstate.edu/basicneeds/index.html" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://lcl.okstate.edu/basicneeds/index.html&amp;source=gmail&amp;ust=1669826594979000&amp;usg=AOvVaw2d3OQMsoyA7Qp8WxdiOrQK">https://lcl.okstate.edu/basicneeds/index.html</a></div><div> </div><div>Pete's Pantry organizes and takes donations from various departments, student organizations, and community partners; with a notable partnership with Our Daily Bread.</div><div>(<a href="https://www.ourdailybreadstillwater.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.ourdailybreadstillwater.org/&amp;source=gmail&amp;ust=1669826594979000&amp;usg=AOvVaw0c4h0rfpYAmPD-eJmBKWUk">https://www.ourdailybreadstillwater.org/</a> )</div><div> </div><div><strong>Our Daily Bread</strong> is a local food and resource center working to end hunger by addressing the root causes in Payne County.</div><div> </div><div><em>Note: Pat McGuigan of </em><em><strong>The Oklahoma City Sentinel</strong></em><em> contributed to this report. </em><div class="yj6qo"> </div><div class="adL"> </div></div><div class="adL"> </div></div><div class="adL"> </div></div></div><div class="hi"> </div></div><div class="ajx"> </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1138398" class="tncms-block"></div></div><div class="gA gt acV"> </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20OSU%20Foundation%20and%20%E2%80%98Pete%E2%80%99s%20Pantry%E2%80%99%20organize%20effort%20to%20help%20with%20meals%20and%20groceries%20on%20campus&body=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18fe0a70-7005-11ed-9ab4-cfea7f9214c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.city-sentinel.com/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html', '[data-copy-inline-18fe0a70-7005-11ed-9ab4-cfea7f9214c2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-18fe0a70-7005-11ed-9ab4-cfea7f9214c2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" class="save-list-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22pete%27s%20pantry%22#tncms-source=keyword" class="tag-petes-pantry label label-default" data-tncms-track-dmp='search: petes-pantry' rel="nofollow">Pete's Pantry</a>
                </li> <li>
                    <a href="/search/?k=%22osu%20foundation%22#tncms-source=keyword" class="tag-osu-foundation label label-default" data-tncms-track-dmp='search: osu-foundation' rel="nofollow">Osu Foundation</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22insecurity%22#tncms-source=keyword" class="tag-insecurity label label-default" data-tncms-track-dmp='search: insecurity' rel="nofollow">Insecurity</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1138350" class="tncms-block"><section id="block-1138350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1138350 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1138350" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1138350" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="18fe0a70-7005-11ed-9ab4-cfea7f9214c2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fcommunity%2Fosu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on%2Farticle_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1103378" class="tncms-block"><section id="block-1103378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103378 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"ONEOK","s":"NYSE:OKE"},{"d":"Devon Energy ","s":"NYSE:DVN"},{"d":"Continental Resources","s":"NYSE:CLR"},{"d":"Chesapeake Energy","s":"NASDAQ:CHK"},{"d":"Bancfirst","s":"NASDAQ:BANF"},{"d":"Bank of Oklahoma","s":"NASDAQ:BOKF"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.city-sentinel.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1103356" class="tncms-block visible-lg visible-md"><section id="block-1103356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/registering-for-the-redbud-classic-is-another-way-to-help-givingtuesday-get-some-wings/article_5e4fbae8-7004-11ed-85ea-33909734e338.html" class="tnt-asset-link" aria-label="Registering for the Redbud Classic is another way to help 'GivingTuesday' get some 'Wings'">
        

        
            Registering for the Redbud Classic is another way to help 'GivingTuesday' get some 'Wings'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/osu-foundation-and-pete-s-pantry-organize-effort-to-help-with-meals-and-groceries-on/article_18fe0a70-7005-11ed-9ab4-cfea7f9214c2.html" class="tnt-asset-link" aria-label="OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus">
        

        
            OSU Foundation and ‘Pete’s Pantry’ organize effort to help with meals and groceries on campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/commerce/goodwill-celebrates-givingtuesday-with-gift-to-support-red-andrews-christmas-dinner/article_edbb9fcc-7003-11ed-93ca-43bacc093a90.html" class="tnt-asset-link" aria-label="Goodwill celebrates GivingTuesday with gift to support Red Andrews Christmas Dinner">
        

        
            Goodwill celebrates GivingTuesday with gift to support Red Andrews Christmas Dinner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/oklahoma-humane-society-announces-hire-of-new-president-ceo-mark-eby/article_daf3fd8a-6f6d-11ed-9913-63e5adc65637.html" class="tnt-asset-link" aria-label="Oklahoma Humane Society announces hire of new President &amp; Ceo, Mark Eby">
        

        
            Oklahoma Humane Society announces hire of new President & Ceo, Mark Eby</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/finding-common-ground-dr-nyla-khan-serves-oklahoma-saying-thank-you-for-many-things-/article_929d5856-6f54-11ed-9c06-0be771cb6ccb.html" class="tnt-asset-link" aria-label="Finding Common Ground: Dr. Nyla Khan serves Oklahoma, saying ‘Thank You’ for many things -- including the honor of serving on the state Women’s Commission">
        

        
            Finding Common Ground: Dr. Nyla Khan serves Oklahoma, saying ‘Thank You’ for many things -- including the honor of serving on the state Women’s Commission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/riversport-announces-new-oklahoma-trailhead-and-bike-park/article_1d12d9e6-6f1b-11ed-8c3f-8b091ead657d.html" class="tnt-asset-link" aria-label="RIVERSPORT announces new Oklahoma Trailhead and Bike Park">
        

        
            RIVERSPORT announces new Oklahoma Trailhead and Bike Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/encouraging-support-for-paws-of-war-on-this-givingtuesday/article_42b25ba6-6f55-11ed-bb33-1b5a7831f5d7.html" class="tnt-asset-link" aria-label="Encouraging Support for ‘Paws of War’ on this GivingTuesday">
        

        
            Encouraging Support for ‘Paws of War’ on this GivingTuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/government/state-representative-justin-humphrey-asks-for-ethics-commission-probe-of-hofmeister/article_f9d7c7f4-6eaa-11ed-a288-731bb79d391e.html" class="tnt-asset-link" aria-label="State Representative Justin Humphrey asks for Ethics Commission probe of Hofmeister">
        

        
            State Representative Justin Humphrey asks for Ethics Commission probe of Hofmeister</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1103541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103541" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103541');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1103393" class="tncms-block"><section id="block-1103393" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103393 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1103393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1103393" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1103393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1103393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1103393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/arts_and_entertainment/riversport-announces-new-oklahoma-trailhead-and-bike-park/article_1d12d9e6-6f1b-11ed-8c3f-8b091ead657d.html">RIVERSPORT announces new Oklahoma Trailhead and Bike Park</a></li><li><a href="/community/oklahoma-humane-society-announces-hire-of-new-president-ceo-mark-eby/article_daf3fd8a-6f6d-11ed-9913-63e5adc65637.html">Oklahoma Humane Society announces hire of new President & Ceo, Mark Eby</a></li><li><a href="/arts_and_entertainment/oklahoma-citys-paseo-arts-association-has-announced-three-exhibitions-for-december-s-first-friday-gallery/article_964b326a-6dd4-11ed-a7de-6748e5f22980.html">Oklahoma City's Paseo Arts Association has announced three exhibitions for December’s First Friday Gallery Walk.</a></li><li><a href="/community/winter-holiday-art-market-at-first-americans-museum-features-50-first-american-artists/article_eb10bb50-6ab7-11ed-9708-1f41afc35b47.html">Winter Holiday Art Market at First Americans Museum Features 50 First American Artists</a></li><li><a href="/community/oklahoma-city-municipal-court-extends-penalty-reduction-program-through-june-2023/article_f87b87f0-6ba9-11ed-a3e2-5b98dda41fb0.html">Oklahoma City Municipal Court extends penalty reduction program through June 2023</a></li><li><a href="/news/zionist-organization-of-america-honors-former-president-trump/article_f9d92382-65d2-11ed-8a30-03943feafb8b.html">Zionist Organization of America honors former President Trump</a></li><li><a href="/community/oklahoma-city-university-esports-hires-new-head-coach-coordinator/article_d309b5fc-6cd3-11ed-a259-4f0ba1e13eac.html">Oklahoma City University Esports hires new head coach-coordinator</a></li><li><a href="/arts_and_entertainment/reiners-slide-into-okc-for-2022-nrha-futurity-adequan-naac/article_4369c710-6cd4-11ed-b4e4-ffe9516e9046.html">Reiners Slide into OKC for 2022 NRHA Futurity & Adequan® NAAC</a></li><li><a href="/arts_and_entertainment/oklahoma-city-museum-of-art-partners-with-robin-marsh-to-benefit-local-charities/article_2d1dd41c-6dd6-11ed-99b3-234d1041f1b4.html">Oklahoma City Museum of Art partners with Robin Marsh to benefit local charities</a></li><li><a href="/arts_and_entertainment/okc-zoo-presents-safari-lights-along-with-its-new-dinner-with-santa-series/article_5dc06c32-61f7-11ed-a7c6-bb4d00c728ff.html">OKC Zoo presents Safari Lights along with its new Dinner with Santa series</a></li></ul></div>
        
        
            <div id="images-1103393" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/riversport-trailhead-and-bike-park/image_6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e.html" class="tnt-asset-link"  aria-label="Riversport  Trailhead and Bike Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riversport  Trailhead and Bike Park"
                            class="img-responsive lazyload full blur"
                            width="1018"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?crop=1018%2C1018%2C210%2C0&resize=1018%2C1018&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/6/d0/6d0ca742-6f1b-11ed-b0cb-9bf96e4fca9e/6384af78c0652.image.png?resize=200%2C141" alt="" aria-hidden="true" loading="lazy" height="141" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/steve-fair/image_31e3e584-69c8-11ed-8fee-578fc320cfee.html" class="tnt-asset-link"  aria-label="Steve Fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Fair"
                            class="img-responsive lazyload full blur"
                            width="304"
                            height="304"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?crop=304%2C304%2C98%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?crop=304%2C304%2C98%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?crop=304%2C304%2C98%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?crop=304%2C304%2C98%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?crop=304%2C304%2C98%2C0&resize=304%2C304&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/3/1e/31e3e584-69c8-11ed-8fee-578fc320cfee/637bbfede691f.image.jpg?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/six-pillars-2/image_ecc5bd72-6b54-11ed-a647-c39b5d6f6e18.html" class="tnt-asset-link"  aria-label="Six Pillars 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Six Pillars 2"
                            class="img-responsive lazyload full blur"
                            width="365"
                            height="365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?crop=365%2C365%2C47%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?crop=365%2C365%2C47%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?crop=365%2C365%2C47%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?crop=365%2C365%2C47%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?crop=365%2C365%2C47%2C0&resize=365%2C365&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/e/cc/ecc5bd72-6b54-11ed-a647-c39b5d6f6e18/637e598e46796.image.png?resize=200%2C159" alt="" aria-hidden="true" loading="lazy" height="159" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/mary-pointer-red-andrews-dinner-photo/image_fd8ff994-68fa-11ed-9486-2b4f861b7cf5.html" class="tnt-asset-link"  aria-label="Mary Pointer Red Andrews Dinner photo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Pointer Red Andrews Dinner photo"
                            class="img-responsive lazyload full blur"
                            width="326"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?crop=326%2C326%2C33%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?crop=326%2C326%2C33%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?crop=326%2C326%2C33%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?crop=326%2C326%2C33%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?crop=326%2C326%2C33%2C0&resize=326%2C326&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/f/d8/fd8ff994-68fa-11ed-9486-2b4f861b7cf5/637a67b6d3ad1.image.jpg?resize=200%2C166" alt="" aria-hidden="true" loading="lazy" height="166" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/canterbury-christmas-2022/image_ce99604e-66b6-11ed-b2b3-53297c2afa0f.html" class="tnt-asset-link"  aria-label="Canterbury Christmas 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canterbury Christmas 2022"
                            class="img-responsive lazyload full blur"
                            width="1006"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?crop=1006%2C1006%2C528%2C0&resize=1006%2C1006&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/e9/ce99604e-66b6-11ed-b2b3-53297c2afa0f/63769a7047cfa.image.png?resize=200%2C98" alt="" aria-hidden="true" loading="lazy" height="98" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/small/image_59e7eb14-6b55-11ed-930b-0f6da897b4a2.html" class="tnt-asset-link"  aria-label="Small">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Small"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?crop=600%2C600%2C150%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/5/9e/59e7eb14-6b55-11ed-930b-0f6da897b4a2/637e5a487e5d9.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1103393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1103393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1120662" class="tncms-block title-no-margin"><section id="block-1120662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1120662 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/TheCitySentinel">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1120665" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheCitySentinel" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheCitySentinel"><a href="https://www.facebook.com/TheCitySentinel">TheCitySentinel</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1113510" class="tncms-block"><section id="block-1113510" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1113510 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/request_information_about_printonline_advertising/">
                
                Advertise with Us
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=640%2C829 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=990%2C1282 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=1035%2C1340 1035w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=1200%2C1554 1200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1265"
                height="1638"
                alt="Advertise with Us"
                ></div>
                    
                        <div class="headline small dark ">
                            Align with great, local content!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/site/forms/online_services/request_information_about_printonline_advertising/">
                                <button type="button" class="btn btn-danger  ">Submit an inquiry</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1103420" class="tncms-block"><section id="block-1103420" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103420 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-33918a4a-d554-5856-98c5-98024a7a001a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-33918a4a-d554-5856-98c5-98024a7a001a media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-oklahoma-city-sentinel/edition_33918a4a-d554-5856-98c5-98024a7a001a.html" class="tnt-asset-link"  aria-label="The Oklahoma City Sentinel">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Oklahoma City Sentinel"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/5/44/5440d627-4731-5014-b636-064385f7842c/63866aa3d69c1.preview-300.jpg?resize=150%2C315 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/5/44/5440d627-4731-5014-b636-064385f7842c/63866aa3d69c1.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/5/44/5440d627-4731-5014-b636-064385f7842c/63866aa3d69c1.preview-300.jpg?resize=225%2C473 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/5/44/5440d627-4731-5014-b636-064385f7842c/63866aa3d69c1.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/5/44/5440d627-4731-5014-b636-064385f7842c/63866aa3d69c1.preview-300.jpg?resize=300%2C630" alt="" aria-hidden="true" loading="lazy" height="420" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-oklahoma-city-sentinel/edition_33918a4a-d554-5856-98c5-98024a7a001a.html" class="tnt-asset-link" aria-label="The Oklahoma City Sentinel">
        

        
            The Oklahoma City Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1103542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103542" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1103403" class="tncms-block"><section id="block-1103403" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103403 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1103411" class="tncms-block"></div><div id="tncms-block-1103373" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1103545" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103545" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1103538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103538" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103538');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1103414" class="tncms-block"><section id="block-1103414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103414 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-energy"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business & Energy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-criminal-justice"  href="/criminal_justice/"  tabindex="0" >
                    <span class="nav-label ">Criminal Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tribal"  href="/tribal/"  tabindex="0" >
                    <span class="nav-label ">Tribal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1103384" class="tncms-block"><section id="block-1103384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103384 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/media_kit"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1103416" class="tncms-block"><section id="block-1103416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103416 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>city-sentinel.com</strong><br>
    2000 N Classen Blvd. Suite 230<br>
    Oklahoma City, OK 73106
    <br>
    
        <strong>Phone:</strong> 405-605-6062<br>
        <strong>Email:</strong> <a href="mailto:news@city-sentinel.com">news@city-sentinel.com</a><br>
    
</address></section></div><div id="tncms-block-1103424" class="tncms-block padding-bottom"><div class="follow-links-1103424 follow-links default">
    
    <section id="block-1103424" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOKCSentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.city-sentinel.com",
  "sameAs" : ["https://www.facebook.com/TheOKCSentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1103419" class="tncms-block footer-logo"><div id="site-logo-1103419" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png 990w"
            sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="966"
            height="92"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1103388" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1103388"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Oklahoma City Sentinel</a>, 2000 N Classen Blvd. Suite 230 Oklahoma City, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1103540" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103540" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103540');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1103544" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103544" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103544');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("18fe0a70-7005-11ed-9ab4-cfea7f9214c2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16413.add('act', dmpData);_cc16413.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community", "townnews/food", "townnews/economics"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["pete's pantry", "osu foundation", "food", "student", "economics", "insecurity"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1103422'),
            query_input = d.getElementById('site-search-1103422-term'),
            search_dropdown = d.getElementById('site-search-1103422-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1103422 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1103421'),
            query_input = d.getElementById('site-search-1103421-term'),
            search_dropdown = d.getElementById('site-search-1103421-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1103421 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1103427').click(function(e){
                                        $('#weather-1103427 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal();
                        });
                    }  else {
                        carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal() {
                var gallery_ad_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal = false;
                var gallery_changed_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .owl-stage-outer").height( $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal').data('owlCarousel');
                $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal.prev();
                });
                $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2();
                        });
                    }  else {
                        carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2();
                    }
                });// Carousel initialization
            function carouselInit_18fe0a70_7005_11ed_9ab4_cfea7f9214c2() {
                var gallery_ad_18fe0a70_7005_11ed_9ab4_cfea7f9214c2 = false;
                var gallery_changed_18fe0a70_7005_11ed_9ab4_cfea7f9214c2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .owl-stage-outer").height( $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2 = $('#gallery-items-18fe0a70-7005-11ed-9ab4-cfea7f9214c2').data('owlCarousel');
                $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2.prev();
                });
                $('#carousel-18fe0a70-7005-11ed-9ab4-cfea7f9214c2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18fe0a70_7005_11ed_9ab4_cfea7f9214c2.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16413.add('act', dmpData);_cc16413.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>