
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.city-sentinel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jack l. werner, martin luther king, thomas jefferson, inspection, company, worship, politics, linguistics" />
<meta name="news_keywords" content="jack l. werner, martin luther king, thomas jefferson, inspection, company, worship, politics, linguistics" />
<meta name="description" content="Do we cast away the coin because one side is offensive? I think we strive to recognize both sides and we acknowledge that maybe we (you and I) are not" />
<meta name="author" content="Jack L. Werner A to Z Inspection" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?crop=990%2C520%2C0%2C365&amp;resize=990%2C520&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="520" />
<meta property="og:title" content="Let&rsquo;s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various &ldquo;Woke&rdquo; Discussions" />
<meta property="og:description" content="Do we cast away the coin because one side is offensive? I think we strive to recognize both sides and we acknowledge that maybe we (you and I) are not" />
<meta property="og:site_name" content="Oklahoma City Sentinel" />
<meta property="og:section" content="Business &amp; Energy" />
<meta property="article:publisher" content="https://www.facebook.com/TheCitySentinel/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed:800|Fira+Sans:400,600,700,900|Merriweather:300,400,700|Playfair+Display:400,500,600,700|Roboto+Condensed:300,400,700|EB+Garamond:400,500,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jack L. Werner\nA to Z Inspection","start_hour":"13","id":"8bfbd4d2-1036-11ed-80d3-5372f1368391","app":"editorial","ga_page":"\/business\/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16413/cc.js?ns=_cc16413" id="LOTCC_16413"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16413.add('tp', 'TNNW');
		_cc16413.add('act', ' User Login');
		_cc16413.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16413.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8bfbd4d2-1036-11ed-80d3-5372f1368391';
    __tnt.ads.dfp.targeting.k = ["jack l. werner","martin luther king","thomas jefferson","inspection","company","worship","politics","linguistics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/city-sentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            
                gptAdSlots['ad-1103539'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1103539').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103539'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1103537'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1103537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103537'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1103541'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1103541').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103541'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1103542'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1103542').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103542'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1103545'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1103545').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103545'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1103538'] = googletag.defineSlot(adUnit, [[970,90],[728,90],[970,250]], 'ad-1103538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103538'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            
                gptAdSlots['ad-1103540'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1103540').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103540'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22645613658/city-sentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1103544'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1103544').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1103544'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions | Business &amp; Energy | city-sentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CD1712; }#site-header-container{ border-bottom: 3px solid #CD1712; }#site-footer{ border-top: 3px solid #CD1712; } .tnt-bg-accent { background-color: #CD1712; } a .tnt-caret-down { color: #CD1712; } .block-title .block-title-inner { border-color: #CD1712; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CD1712; } .form-control:focus { border-bottom-color: #CD1712; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.city-sentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions | Business &amp; Energy | city-sentinel.com" href="http://www.city-sentinel.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-8bfbd4d2-1036-11ed-80d3-5372f1368391  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.city-sentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jack+L.+Werner%0AA+to+Z+Inspection&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=8bfbd4d2-1036-11ed-80d3-5372f1368391&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.city-sentinel.com/tncms/admin/editorial-asset/?edit=8bfbd4d2-1036-11ed-80d3-5372f1368391"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1103426" class="tncms-block text-center"><div id="user-controls-1103426" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.city-sentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.city-sentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1103426').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.city-sentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1103426').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.city-sentinel.com/users/logout/" id="user-logout-form-1103426"><input type="hidden" name="referer_url" value="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-businessenergy ">Business/Energy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/government/"  class="nav-link tnt-section-government ">Government</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith ">Faith</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/criminal_justice/"  class="nav-link tnt-section-criminal-justice ">Criminal Justice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tribal/"  class="nav-link tnt-section-tribal ">Tribal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1103422" class="tncms-block"><section id="block-1103422" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1103422" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1103422" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1103422" class="site-search-form input-group default normal ">
        <label for="site-search-1103422-term" class="sr-only">Site search</label>
        <input id="site-search-1103422-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1103422-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1103422" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1106624" class="tncms-block hidden-sm hidden-xs"><div id="site-logo-1106624" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/5fdafe64-10f0-11ec-8535-9b27c6a13036.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/5fdafe64-10f0-11ec-8535-9b27c6a13036.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="73"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1103418" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1103418" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/51509cfa-0b55-11ec-8535-673c27862b60.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="966"
            height="92"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1103421" class="tncms-block header-search"><ul id="site-search-1103421-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1103421" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1103421" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1103421-term" class="sr-only">Site search</label>
        <input id="site-search-1103421-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1103421-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1103421" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1103425" class="tncms-block header-user"><div id="user-controls-1103425" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.city-sentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.city-sentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.city-sentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1103425').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.city-sentinel.com/users/logout/" id="user-logout-form-1103425"><input type="hidden" name="referer_url" value="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-businessenergy"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business/Energy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-criminal-justice"  href="/criminal_justice/"  tabindex="0" >
                    <span class="nav-label ">Criminal Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tribal"  href="/tribal/"  tabindex="0" >
                    <span class="nav-label ">Tribal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/8bfbd4d2-1036-11ed-80d3-5372f1368391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&body=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1103539" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103539" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103539');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1103427" class="tncms-block header-weather"><div id="weather-1103427" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73106" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73106">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1103427" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oklahoma City, OK
                                
                                <small>(73106)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High 88F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low around 75F. Winds ESE at 5 to 10 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2022 @ 2:28 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73106"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-8 col-sm-8">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1120659" class="tncms-block"><div id="site-logo-1120659" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/8c09e446-26cb-11ec-8535-9f60b81d2b73.jpg 990w"
            sizes="(min-width: 1396px) 961px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="798"
            height="99"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-2 col-sm-2"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1103423" class="tncms-block"><div class="follow-links-1103423 pull-right">
    
    <section id="block-1103423" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOKCSentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.city-sentinel.com",
  "sameAs" : ["https://www.facebook.com/TheOKCSentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1103537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103537" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103537');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" class="modal fullscreen in modal-image image-default modal-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=400%2C505"
                        srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=150%2C190 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=200%2C253 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=225%2C284 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=300%2C379 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=400%2C505 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=540%2C682 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=640%2C809 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=750%2C948 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=990%2C1251 990w"
                        sizes="100vw"
                        
                        width="990"
                        height="1251"
                        alt="Werner"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=200%2C253" alt="" aria-hidden="true" loading="lazy" height="253" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" data-target=".caption-inner-modal-image-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8 collapse in"><div class="caption-text"><p>Jack Werner</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fwerner%2Fimage_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Werner&url=https%3A%2F%2Fwww.city-sentinel.com%2Fwerner%2Fimage_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Werner&body=https%3A%2F%2Fwww.city-sentinel.com%2Fwerner%2Fimage_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf7d8c50-1036-11ed-bfd6-c70b3d1090f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.city-sentinel.com/werner/image_cf7d8c50-1036-11ed-bfd6-c70b3d1090f8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" class="save-list-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8 img { max-height: 1251px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8bfbd4d2-1036-11ed-80d3-5372f1368391" class="asset article-default"  data-url="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" Do we cast away the coin because one side is offensive? I think we strive to recognize both sides and we acknowledge that maybe we (you and I) are not perfect either. To me, Thomas Jefferson and Martin Luther King made extremely important lasting contributions to our country and our history. Do we deny that? Label them insignificant because they committed egregiously bad acts in addition to their contributions? And if the answer is yes, we tear them down for their bad acts; then is that statement only applied to one color or to those not aligned with “our group”? It appears to me that the Jesus we like to talk about on Sunday and pray loudly to in public gatherings spent most of his time and teachings to rail against the self-righteous, the public prayer, the accusatory judging of others. What is your interpretation of Matthew, Chapter 6, verses 5 &amp; 6, and Chapter 7, verse 5? Jesus spent his time among the sinners rather than the self-righteous, judgmental Pharisees. Let us accept the great important contributions made by fallible men and women of all colors and religions. Let us not hide or deny their egregious wrong acts “because they are one of ours.” Let us acknowledge both sides of the coin. Perhaps you are far better than I, and I hope that you are, for I would hate to be judged by my worst acts. Let us embrace the great contributions of fallible men and women and try to accept their wrong doings as we, every day, ask others to do regarding ourselves. Could we do just 1% better today than yesterday? Could we be 1%, only 1%, kinder and nicer? Could we exercise just 1% more today than yesterday? Could we improve our consideration, our thoughtfulness, our organization, just 1% today? I wonder what we might feel like, look like, be like, if we did that every day for one month? Note: Jack L. Werner owns A to Z Inspections, a commercial and residential inspection company serving the southwest. He teaches home inspections for Francis Tuttle Career Tech and Certified Aging in Place (CAPS) and Universal Design courses for the Oklahoma Home Builders Association, honored by the National Association of Home Builders Association as the 2019 CAPS Instructor of the Year. An ICC-certified Accessibility Plans/Examiner, providing ADA compliance inspections, Jack received the Mayor’s Committee on Disability Concerns “Clearing the Path” award. Jack serves on the board of the Daily Living Centers, a nonprofit providing adult day care, and is a 40-year member of Rotary. He is the 2024-25 Rotary District 5750 Governor Designee . Jack served with the United States Army, December 1, 1966 – December 1, 1970; Russian linguist, 4th Infantry Division, K Co., 75th Airborne Rangers, two tours in Vietnam.    Attachments area    ReplyReply allForward     "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?crop=990%2C520%2C0%2C365&resize=990%2C520&order=crop%2Cresize">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="520">
        </div>
        <meta itemprop="name" content="city-sentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" />
    <style>
                .asset-paging .direction {
                    color: #CD1712;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.city-sentinel.com\/tncms\/search\/mlt\/?origin=8bfbd4d2-1036-11ed-80d3-5372f1368391&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8bfbd4d2-1036-11ed-80d3-5372f1368391" class="asset-paging">
                <div id="paging-prev-8bfbd4d2-1036-11ed-80d3-5372f1368391" class="paging-link prev offset"></div>
                <div id="paging-next-8bfbd4d2-1036-11ed-80d3-5372f1368391" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jack L. Werner
A to Z Inspection</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-30T13:36:00-05:00" class="tnt-date asset-date text-muted">
            Jul 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-30T13:36:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-30T13:36:00-05:00">
    <meta itemprop="datePublished" content="2022-07-30T13:36:00-05:00">
    <meta itemprop="dateModified" content="2022-07-30T13:36:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/8bfbd4d2-1036-11ed-80d3-5372f1368391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&body=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="1251">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=396%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=396%2C500"><img
                    alt="Werner"
                    src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=396%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8 blur"
                    loading="lazy"
                    width="990"
                    height="1251" />
            </div><style>
                .tnt-restrict-img-cf7d8c50-1036-11ed-bfd6-c70b3d1090f8 {
                    max-width: 990px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/c/f7/cf7d8c50-1036-11ed-bfd6-c70b3d1090f8/62e57b5362dfd.image.jpg?resize=200%2C253" alt="" aria-hidden="true" loading="lazy" height="253" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jack Werner</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" data-smart-adunit="/132916964,22645613658/city-sentinel.com/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/8bfbd4d2-1036-11ed-80d3-5372f1368391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&body=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/8bfbd4d2-1036-11ed-80d3-5372f1368391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&body=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <table class="Bs nH iY bAt" cellpadding="0"><tbody><tr class="aTN"><td class="Bu yM"> </td><td class="Bu bAn"><div class="nH if"><div class="nH aHU"><div class="nH hx"><div class="nH"><div class="h7 ie nH oy8Mbf"><div class="Bk"><div class="G3 G2"><div id=":pm"><div class="adn ads" data-message-id="#msg-f:1739802120324946034" data-legacy-message-id="182504cf81709872"><div class="gs"><div id=":pp" class="ii gt"><div id=":po" class="a3s aiL"><div><div>Do we cast away the coin because one side is offensive? I think we strive to recognize both sides and we acknowledge that maybe we (you and I) are not perfect either.</div><div> </div><div>To me, Thomas Jefferson and Martin Luther King made extremely important lasting contributions to our country and our history. Do we deny that? Label them insignificant because they committed egregiously bad acts in addition to their contributions? And if the answer is yes, we tear them down for their bad acts; then is that statement only applied to one color or to those not aligned with “our group”?</div><div> </div><div>It appears to me that the Jesus we like to talk about on Sunday and pray loudly to in public gatherings spent most of his time and teachings to rail against the self-righteous, the public prayer, the accusatory judging of others. What is your interpretation of Matthew, Chapter 6, verses 5 &amp; 6, and Chapter 7, verse 5?</div><div> </div><div>Jesus spent his time among the sinners rather than the self-righteous, judgmental Pharisees. Let us accept the great important contributions made by fallible men and women of all colors and religions. Let us not hide or deny their egregious wrong acts “because they are one of ours.” Let us acknowledge both sides of the coin.</div><div> </div><div>Perhaps you are far better than I, and I hope that you are, for I would hate to be judged by my worst acts.</div><div> </div><div>Let us embrace the great contributions of fallible men and women and try to accept their wrong doings as we, every day, ask others to do regarding ourselves.</div><div> </div><div>Could we do just 1% better today than yesterday? Could we be 1%, only 1%, kinder and nicer? Could we exercise just 1% more today than yesterday? Could we improve our consideration, our thoughtfulness, our organization, just 1% today? I wonder what we might feel like, look like, be like, if we did that every day for one month?</div><div> </div><div><em>Note: Jack L. Werner owns A to Z Inspections, a commercial and residential inspection company serving the southwest. He teaches home inspections for Francis Tuttle Career Tech and Certified Aging in Place (CAPS) and Universal Design courses for the Oklahoma Home Builders Association, honored by the National Association of Home Builders Association as the 2019 CAPS Instructor of the Year. An ICC-certified Accessibility Plans/Examiner, providing ADA compliance inspections, Jack received the Mayor’s Committee on Disability Concerns “Clearing the Path” award. Jack serves on the board of the Daily Living Centers, a nonprofit providing adult day care, and is a 40-year member of Rotary. He is the 2024-25 Rotary District 5750 Governor Designee . Jack served with the United States Army, December 1, 1966 – December 1, 1970; Russian linguist, 4th Infantry Division, K Co., 75th Airborne Rangers, two tours in Vietnam.</em></div><div class="yj6qo"> </div><div class="adL"> </div></div><div class="adL"> </div></div></div><div id=":rh" class="hq gt a10"><div class="hp"> </div><div class="a3I">Attachments area</div><div id=":rl"> </div><div id=":rk" class="aQH"> </div></div><div class="hi"> </div></div><div class="ajx"> </div></div><div class="gA gt acV"><div class="gB xu"><div class="ip iq"><div id=":pq"><table class="cf wS"><tbody><tr><td class="amq"><img id=":o2_0" class="ajn bofPge" src="https://lh3.googleusercontent.com/a-/AFdZucpPyMaNy8V1D0sSYMIPiVAZBko9pQBbrwJL-nxy=s40-p" name=":o2" data-hovercard-id="stacy58martin@gmail.com" /></td><td class="amr"><div class="nr wR"><div class="amn"><span id=":pj" class="ams bkH">Reply</span><span id=":pk" class="ams bkI">Reply all</span><span id=":pl" class="ams bkG">Forward</span></div></div></td></tr></tbody></table></div></div></div></div></div></div></div></div></div><div class="nH"> </div><div class="nH"> </div></div></div><div class="nH"> </div></div></td><td class="Bu yM"> </td></tr></tbody></table><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1138398" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.city-sentinel.com/tncms/asset/editorial/8bfbd4d2-1036-11ed-80d3-5372f1368391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOklahoma%20City%20Sentinel%5D%20Let%E2%80%99s%20Look%20at%20Both%20Sides%20of%20the%20Coin%3A%20Thomas%20Jefferson%20and%20Martin%20Luther%20King%20and%20Various%20%E2%80%9CWoke%E2%80%9D%20Discussions&body=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bfbd4d2-1036-11ed-80d3-5372f1368391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.city-sentinel.com/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bfbd4d2-1036-11ed-80d3-5372f1368391" class="save-list-8bfbd4d2-1036-11ed-80d3-5372f1368391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jack%20l.%20werner%22#tncms-source=keyword" class="tag-jack-l_-werner label label-default" data-tncms-track-dmp='search: jack-l_-werner' rel="nofollow">Jack L. Werner</a>
                </li> <li>
                    <a href="/search/?k=%22martin%20luther%20king%22#tncms-source=keyword" class="tag-martin-luther-king label label-default" data-tncms-track-dmp='search: martin-luther-king' rel="nofollow">Martin Luther King</a>
                </li> <li>
                    <a href="/search/?k=%22thomas%20jefferson%22#tncms-source=keyword" class="tag-thomas-jefferson label label-default" data-tncms-track-dmp='search: thomas-jefferson' rel="nofollow">Thomas Jefferson</a>
                </li> <li>
                    <a href="/search/?k=%22inspection%22#tncms-source=keyword" class="tag-inspection label label-default" data-tncms-track-dmp='search: inspection' rel="nofollow">Inspection</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship' rel="nofollow">Worship</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics' rel="nofollow">Linguistics</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1138350" class="tncms-block"><section id="block-1138350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1138350 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1138350" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1138350" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8bfbd4d2-1036-11ed-80d3-5372f1368391" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.city-sentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.city-sentinel.com%2Fbusiness%2Flet-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king%2Farticle_8bfbd4d2-1036-11ed-80d3-5372f1368391.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1103378" class="tncms-block"><section id="block-1103378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103378 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"ONEOK","s":"NYSE:OKE"},{"d":"Devon Energy ","s":"NYSE:DVN"},{"d":"Continental Resources","s":"NYSE:CLR"},{"d":"Chesapeake Energy","s":"NASDAQ:CHK"},{"d":"Bancfirst","s":"NASDAQ:BANF"},{"d":"Bank of Oklahoma","s":"NASDAQ:BOKF"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.city-sentinel.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1103356" class="tncms-block visible-lg visible-md"><section id="block-1103356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/dhs-announces-timeline-process-to-end-disability-waiting-list/article_b6d7b0f8-101e-11ed-9ba0-070be2b2b6c4.html" class="tnt-asset-link" aria-label="DHS Announces Timeline, Process to End Disability Waiting List">
        

        
            DHS Announces Timeline, Process to End Disability Waiting List</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/government/a-hatred-for-justice-cancel-culture-feeds-societal-decay-commentary-on-the-news/article_ac2c2928-101d-11ed-aa3e-836b004d57f1.html" class="tnt-asset-link" aria-label="A hatred for Justice: Cancel Culture feeds societal decay – Commentary on the News">
        

        
            A hatred for Justice: Cancel Culture feeds societal decay – Commentary on the News</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/motor_vehicle/how-to-create-processes-in-your-business----hot-news-part-i/article_6f3ad9dc-1037-11ed-90cf-23192b68d2f5.html" class="tnt-asset-link" aria-label="How to Create Processes in Your Business -- Hot News, Part I">
        

        
            How to Create Processes in Your Business -- Hot News, Part I</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/let-s-look-at-both-sides-of-the-coin-thomas-jefferson-and-martin-luther-king/article_8bfbd4d2-1036-11ed-80d3-5372f1368391.html" class="tnt-asset-link" aria-label="Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions">
        

        
            Let’s Look at Both Sides of the Coin: Thomas Jefferson and Martin Luther King and Various “Woke” Discussions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/tonight-at-millwood-high-school-its-hoops-4-heroes/article_1de779ce-0f87-11ed-b7d2-0b197908c47f.html" class="tnt-asset-link" aria-label="TONIGHT At Millwood High School, it's Hoops 4 Heroes!">
        

        
            TONIGHT At Millwood High School, it's Hoops 4 Heroes!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/education/rose-state-college-offers-free-entry-level-water-and-wastewater-classes/article_02b77ca8-0f82-11ed-9861-4f834eab4f26.html" class="tnt-asset-link" aria-label="Rose State College offers Free entry-level water and wastewater classes">
        

        
            Rose State College offers Free entry-level water and wastewater classes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/politics/freedom-fiesta-celebrates-64th-anniversary-of-oklahoma-city-s-sit-in/article_6af4b6e2-0f77-11ed-93f5-1b23b5534825.html" class="tnt-asset-link" aria-label="Freedom Fiesta celebrates 64th Anniversary of Oklahoma City’s Sit In">
        

        
            Freedom Fiesta celebrates 64th Anniversary of Oklahoma City’s Sit In</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/setting-them-up-for-success---metro-technology-centers-host-freedom-school-oklahoma-city/article_83a60fd8-0f54-11ed-8bfe-cb1e84eaa9cf.html" class="tnt-asset-link" aria-label="Setting Them Up for Success - Metro Technology Centers Host Freedom School Oklahoma City 2022">
        

        
            Setting Them Up for Success - Metro Technology Centers Host Freedom School Oklahoma City 2022</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1103541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103541" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103541');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1103393" class="tncms-block"><section id="block-1103393" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103393 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1103393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1103393" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1103393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1103393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1103393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/government/kevin-hern-of-tulsa-votes-against-partisan-funding-measure-in-u-s-house/article_dc850c88-0aa1-11ed-8f34-1357303725d6.html">Kevin Hern of Tulsa votes against 'partisan' funding measure in U.S. House</a></li><li><a href="/education/graphic-books-spark-online-conflagration-over-tulsa-public-school-library-holdings/article_8b71eed6-0e8b-11ed-a830-93dcab2f2f37.html">Graphic Books spark online conflagration over Tulsa Public School Library holdings</a></li><li><a href="/news/national/not-her-first-rodeo-seeking-a-second-term-conservative-gov-kristi-noem-of-south-dakota/article_0d8e4f68-0b9e-11ed-940a-c3e7bc4929e3.html">Not Her First Rodeo: Seeking a second term, conservative Gov. Kristi Noem of South Dakota blasts ‘fake media,’ explains the right to bear arms, and blasts national Democrats</a></li><li><a href="/criminal_justice/broken-arrow-woman-sent-to-prison-for-fraud/article_2b178a6e-09d1-11ed-8804-4b63aaabfc81.html">Broken Arrow Woman Sent to Prison for Fraud</a></li><li><a href="/government/long-time-fop-leader-seeks-house-district-36-seat-in-runoff/article_746115b0-0b88-11ed-baac-8f0764ed526e.html">Long-time FOP leader seeks House District 36 seat in runoff</a></li><li><a href="/government/for-markwayne-mullin/article_1cb85b02-0ab6-11ed-b0c4-337603f512db.html">For Markwayne Mullin</a></li><li><a href="/townnews/law/oklahoma-sues-biden-administration-for-threat-to-withhold-school-nutrition-assistance-from-programs-that-don/article_8369b650-0d15-11ed-9e2e-d37151ffae90.html">Oklahoma sues Biden Administration for threat to withhold school nutrition assistance from programs that don’t adhere to ‘gender identity’ policy</a></li><li><a href="/education/setting-them-up-for-success---metro-technology-centers-host-freedom-school-oklahoma-city/article_83a60fd8-0f54-11ed-8bfe-cb1e84eaa9cf.html">Setting Them Up for Success - Metro Technology Centers Host Freedom School Oklahoma City 2022</a></li><li><a href="/townnews/politics/freedom-fiesta-celebrates-64th-anniversary-of-oklahoma-city-s-sit-in/article_6af4b6e2-0f77-11ed-93f5-1b23b5534825.html">Freedom Fiesta celebrates 64th Anniversary of Oklahoma City’s Sit In</a></li><li><a href="/community/carol-hefner-is-zooming-to-reno-as-keynote-speaker-for-the-national-association-of-commissioners/article_89a703b0-0c2f-11ed-ae7f-172c790c55ed.html">Carol Hefner is ‘zooming’ to Reno as keynote speaker for the National Association of Commissioners on Women – and taking care of business</a></li></ul></div>
        
        
            <div id="images-1103393" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/firelake-balloon-fest-2022-talent/image_4e6d79c2-0136-11ed-a599-5337ab424b13.html" class="tnt-asset-link"  aria-label="Firelake Balloon Fest 2022 talent">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firelake Balloon Fest 2022 talent"
                            class="img-responsive lazyload full blur"
                            width="1066"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?crop=1066%2C1066%2C321%2C0&resize=1066%2C1066&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e6/4e6d79c2-0136-11ed-a599-5337ab424b13/62cc53f62869f.image.jpg?resize=200%2C125" alt="" aria-hidden="true" loading="lazy" height="125" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/fresh-start-july-art-exhibit/image_0387cfe8-ffa1-11ec-b093-0ba699fa75b5.html" class="tnt-asset-link"  aria-label="Fresh Start July art Exhibit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fresh Start July art Exhibit"
                            class="img-responsive lazyload full blur"
                            width="1137"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?crop=1137%2C1137%2C151%2C0&resize=1137%2C1137&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/0/38/0387cfe8-ffa1-11ec-b093-0ba699fa75b5/62c9a7942005a.image.jpg?resize=200%2C158" alt="" aria-hidden="true" loading="lazy" height="158" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/northeastern-state-university-logo/image_4e580cd6-06db-11ed-ac6a-c72dba37ccbf.html" class="tnt-asset-link"  aria-label="Northeastern State University logo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Northeastern State University logo"
                            class="img-responsive lazyload full blur"
                            width="342"
                            height="342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?crop=342%2C342%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?crop=342%2C342%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?crop=342%2C342%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?crop=342%2C342%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?crop=342%2C342%2C249%2C0&resize=342%2C342&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/editorial/4/e5/4e580cd6-06db-11ed-ac6a-c72dba37ccbf/62d5c7c5515de.image.png?resize=200%2C81" alt="" aria-hidden="true" loading="lazy" height="81" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1103393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1103393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/townnews/law/steve-bannon-convicted-of-contempt-for-defying-1-6-subpoena/article_80ba3fac-0a03-11ed-82e4-33d8a3a094ef.html">Steve Bannon convicted of contempt for defying 1/6 subpoena</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1120662" class="tncms-block title-no-margin"><section id="block-1120662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1120662 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/TheCitySentinel">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1120665" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheCitySentinel" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheCitySentinel"><a href="https://www.facebook.com/TheCitySentinel">TheCitySentinel</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1113510" class="tncms-block"><section id="block-1113510" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1113510 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/request_information_about_printonline_advertising/">
                
                Advertise with Us
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=640%2C829 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=990%2C1282 990w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=1035%2C1340 1035w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg?resize=1200%2C1554 1200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/a609ab38-31d4-11ec-b53d-e7c266959260.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1265"
                height="1638"
                alt="Advertise with Us"
                ></div>
                    
                        <div class="headline small dark ">
                            Align with great, local content!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/site/forms/online_services/request_information_about_printonline_advertising/">
                                <button type="button" class="btn btn-danger  ">Submit an inquiry</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1103420" class="tncms-block"><section id="block-1103420" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103420 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-26a4c80f-2c9e-5bef-9b0f-46643e5dcb4c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-26a4c80f-2c9e-5bef-9b0f-46643e5dcb4c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-oklahoma-city-sentinel/edition_26a4c80f-2c9e-5bef-9b0f-46643e5dcb4c.html" class="tnt-asset-link"  aria-label="The Oklahoma City Sentinel">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Oklahoma City Sentinel"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/9/73/97354ece-b8b5-5ed5-a3d8-9dab926b0394/62e2dd0d3cca5.preview-300.jpg?resize=150%2C315 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/9/73/97354ece-b8b5-5ed5-a3d8-9dab926b0394/62e2dd0d3cca5.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/9/73/97354ece-b8b5-5ed5-a3d8-9dab926b0394/62e2dd0d3cca5.preview-300.jpg?resize=225%2C473 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/9/73/97354ece-b8b5-5ed5-a3d8-9dab926b0394/62e2dd0d3cca5.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/assets/v3/eedition/9/73/97354ece-b8b5-5ed5-a3d8-9dab926b0394/62e2dd0d3cca5.preview-300.jpg?resize=300%2C630" alt="" aria-hidden="true" loading="lazy" height="420" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-oklahoma-city-sentinel/edition_26a4c80f-2c9e-5bef-9b0f-46643e5dcb4c.html" class="tnt-asset-link" aria-label="The Oklahoma City Sentinel">
        

        
            The Oklahoma City Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1103542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103542" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1103403" class="tncms-block"><section id="block-1103403" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1103403 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1103411" class="tncms-block"></div><div id="tncms-block-1103373" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1103545" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103545" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103545');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1103538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103538" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103538');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1103414" class="tncms-block"><section id="block-1103414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103414 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-energy"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business & Energy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-criminal-justice"  href="/criminal_justice/"  tabindex="0" >
                    <span class="nav-label ">Criminal Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tribal"  href="/tribal/"  tabindex="0" >
                    <span class="nav-label ">Tribal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1103384" class="tncms-block"><section id="block-1103384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103384 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/media_kit"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1103416" class="tncms-block"><section id="block-1103416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1103416 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>city-sentinel.com</strong><br>
    2000 N Classen Blvd. Suite 230<br>
    Oklahoma City, OK 73106
    <br>
    
        <strong>Phone:</strong> 405-605-6062<br>
        <strong>Email:</strong> <a href="mailto:news@city-sentinel.com">news@city-sentinel.com</a><br>
    
</address></section></div><div id="tncms-block-1103424" class="tncms-block padding-bottom"><div class="follow-links-1103424 default">
    
    <section id="block-1103424" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOKCSentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.city-sentinel.com",
  "sameAs" : ["https://www.facebook.com/TheOKCSentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1103419" class="tncms-block footer-logo"><div id="site-logo-1103419" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/content/tncms/custom/image/b829e55a-0b62-11ec-8535-a73822e04482.png 990w"
            sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="966"
            height="92"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1103388" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1103388"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Oklahoma City Sentinel</a>, 2000 N Classen Blvd. Suite 230 Oklahoma City, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1103540" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103540" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103540');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1103544" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1103544" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1103544');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8bfbd4d2-1036-11ed-80d3-5372f1368391")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16413.add('act', dmpData);_cc16413.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business", "townnews/company", "townnews/worship", "townnews/politics", "townnews/linguistics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jack l. werner", "martin luther king", "thomas jefferson", "inspection", "company", "worship", "politics", "linguistics"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1103422'),
            query_input = d.getElementById('site-search-1103422-term'),
            search_dropdown = d.getElementById('site-search-1103422-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1103422 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1103421'),
            query_input = d.getElementById('site-search-1103421-term'),
            search_dropdown = d.getElementById('site-search-1103421-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1103421 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1103427').click(function(e){
                                        $('#weather-1103427 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/city-sentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16413.add('act', dmpData);_cc16413.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>