<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="City Sentinel Theme 1.42" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City Sentinel</title>
<meta name="description" content="By Darla Shelden, City Sentinel Senior Reporter"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City Sentinel" />
<meta property="og:description" content="By Darla Shelden, City Sentinel Senior Reporter" />
<meta property="og:url" content="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/" />
<meta property="og:site_name" content="The City Sentinel" />
<meta property="article:tag" content="Belushi&#039;s Farm" />
<meta property="article:tag" content="Blues Brothers" />
<meta property="article:tag" content="Cains Ballroom" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="Dan Aykroyd" />
<meta property="article:tag" content="Glazed Edibles" />
<meta property="article:tag" content="Jim Belushi" />
<meta property="article:tag" content="Redbird Biosciences" />
<meta property="article:tag" content="The City Sentinel newspaper" />
<meta property="article:tag" content="Tulsa" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="og:updated_time" content="2021-10-15T10:42:49-05:00" />
<meta property="og:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg" />
<meta property="og:image:secure_url" content="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="806" />
<meta property="og:image:alt" content="Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City Sentinel" />
<meta name="twitter:description" content="By Darla Shelden, City Sentinel Senior Reporter" />
<meta name="twitter:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.city-sentinel.com/#organization","name":"The City Sentinel","url":"https://www.city-sentinel.com","logo":{"@type":"ImageObject","@id":"https://www.city-sentinel.com/#logo","url":"https://www.city-sentinel.com/wp-content/uploads/2010/10/sentinelweblogo.jpg","caption":"The City Sentinel","inLanguage":"en-US","width":"390","height":"100"}},{"@type":"WebSite","@id":"https://www.city-sentinel.com/#website","url":"https://www.city-sentinel.com","name":"The City Sentinel","publisher":{"@id":"https://www.city-sentinel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg","url":"https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg","width":"1062","height":"806","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.city-sentinel.com/author/darla-sheldon/","name":"Darla Shelden","url":"https://www.city-sentinel.com/author/darla-sheldon/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=96&amp;d=mm&amp;r=g","caption":"Darla Shelden","inLanguage":"en-US"},"worksFor":{"@id":"https://www.city-sentinel.com/#organization"}},{"@type":"WebPage","@id":"https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/#webpage","url":"https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/","name":"Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City Sentinel","datePublished":"2021-10-15T10:42:48-05:00","dateModified":"2021-10-15T10:42:49-05:00","author":{"@id":"https://www.city-sentinel.com/author/darla-sheldon/"},"isPartOf":{"@id":"https://www.city-sentinel.com/#website"},"primaryImageOfPage":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City","datePublished":"2021-10-15T10:42:48-05:00","dateModified":"2021-10-15T10:42:49-05:00","author":{"@id":"https://www.city-sentinel.com/author/darla-sheldon/"},"publisher":{"@id":"https://www.city-sentinel.com/#organization"},"description":"By Darla Shelden, City Sentinel Senior Reporter","name":"Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa - The City","@id":"https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/#richSnippet","isPartOf":{"@id":"https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/#webpage"},"image":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Feed" href="https://www.city-sentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Comments Feed" href="https://www.city-sentinel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.city-sentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://www.city-sentinel.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/font-awesome/css/all.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.city-sentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.city-sentinel.com/wp-json/wp/v2/posts/28181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.city-sentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.city-sentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.city-sentinel.com/?p=28181' />
<link rel="alternate" type="application/json+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F10%2Fblues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F10%2Fblues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa%2F&#038;format=xml" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="32x32" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
<meta name="msapplication-TileImage" content="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
		<style type="text/css" id="wp-custom-css">
			p.tagline:after {
	content: 'Member - Associated Press (AP)';
	display: block;
	color: red;
	font-size: small;
}		</style>
			<link href="https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/images/favicon.ico" rel="shortcut icon">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142483255-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-142483255-58');
	</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="City-Sentinel-Theme" class="post-template-default single single-post postid-28181 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="header-image-container">
					<div class="top-nav">
						<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The City Sentinel</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.city-sentinel.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
						<div id="menu-secondary-container" class="menu-secondary-container">
							<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-24685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24685"><a href="https://www.city-sentinel.com/archives/">Archives</a></li>
<li id="menu-item-24677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24677"><a href="https://www.city-sentinel.com/about/">About</a></li>
<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.city-sentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.city-sentinel.com/contact/">Contact</a></li>
</ul></nav></div>
						</div>
						<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>					</div>
					<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div><p class="tagline">News for the Heart of Oklahoma</p>					</div>
				</div>
				<p class="date">October 15, 2021</p>				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-24290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24290"><a href="/">Home</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24286"><a href="https://www.city-sentinel.com/category/editorial/">Editorial</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://www.city-sentinel.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.city-sentinel.com/category/columns/">Columns</a></li>
	<li id="menu-item-24293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24293"><a href="https://www.city-sentinel.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-24292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24292"><a href="https://www.city-sentinel.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24287"><a href="https://www.city-sentinel.com/category/education/">Education</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.city-sentinel.com/category/community/">Community</a></li>
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://www.city-sentinel.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24288"><a href="https://www.city-sentinel.com/category/government/">Government</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24284"><a href="https://www.city-sentinel.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-24721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24721"><a href="#">Other</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24295"><a href="https://www.city-sentinel.com/category/business/">Business</a></li>
	<li id="menu-item-24296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24296"><a href="https://www.city-sentinel.com/category/faith/">Faith</a></li>
	<li id="menu-item-24298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24298"><a href="https://www.city-sentinel.com/category/sports/">Sports</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24297"><a href="https://www.city-sentinel.com/category/health/">Health</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
										<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="text-3" class="widget widget_text"><h2 class="widget-title">Front Page</h2>			<div class="textwidget"></div>
		</section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/">Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa<img width="300" height="228" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-300x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-300x228.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-1024x777.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-768x583.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg 1062w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/" class="title">Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter TULSA - In partnership with&nbsp;RedBird Bioscience&nbsp;and&nbsp;Glazed Edibles, Dan Aykroyd, as Elwood Blues&nbsp;and&nbsp;Jim Belushi, as Zee Blues,&nbsp;will perform in...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Metro Tech partners with Sunbeam Family Services for new child development center<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1536x864.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-2048x1152.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/" class="title">Metro Tech partners with Sunbeam Family Services for new child development center</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY – Metro Technology Centers has partnered with Sunbeam Family Services&nbsp;to offer high quality early child development...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/">PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location<img width="300" height="180" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-300x180.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-1024x615.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-768x462.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-1536x923.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-2048x1231.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/" class="title">PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY - After a year’s hiatus due to the coronavirus, PAMBE Ghana’s Global Market returns in 2021...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">OKC Rep reorganizes under new leadership<img width="300" height="235" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-768x601.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1.jpeg 967w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/" class="title">OKC Rep reorganizes under new leadership</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY - Last May, the Oklahoma City Repertory Theatre (OKC Rep) and its Board of Directors...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/">2021 Paseo Arts Association award recipients announced<img width="300" height="113" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1024x385.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-768x288.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1536x577.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1.jpeg 1880w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/" class="title">2021 Paseo Arts Association award recipients announced</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY&nbsp;-&nbsp;The 2021 Paseo Arts Awards recipients have been announced for 2021. The six honorees will be...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget">		<div class="wppsac-slick-slider-wrp wppsac-clearfix ">
			<div id="wppsac-post-slider-1" class="wppsac-post-slider-init wppsac-post-slider design-3">
				
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg" alt="Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/">Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;October 15, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter TULSA - In partnership with&nbsp;RedBird Bioscience&nbsp;and&nbsp;Glazed Edibles, Dan Aykroyd, as Elwood Blues&nbsp;and&nbsp;Jim Belushi,...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/blues-brothers-dan-aykroyd-and-jim-belushi-to-perform-and-promote-cannabis-products-in-tulsa/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/PatrickMoore-Podcast-Ad-300-x-300-3-262x272-1.png" alt="“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;October 15, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Patrick B. McGuigan, The City Sentinel Oklahoma City – Here in the American heartland, state and local governments are in...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped.png" alt="Futsal’s national champions will be crowned here – What that means" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/sports/" rel="category"> Sports </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">Futsal’s national champions will be crowned here – What that means</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;October 14, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Tim Farley, The City Sentinel A high-energy, fast-paced sport known as Futsal will hold its national championship in Oklahoma...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-scaled.jpg" alt="Metro Tech partners with Sunbeam Family Services for new child development center" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Metro Tech partners with Sunbeam Family Services for new child development center</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;October 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY – Metro Technology Centers has partnered with Sunbeam Family Services&nbsp;to offer...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg" alt="Edmond Sales Tax Vote Passes Big" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/sports/" rel="category"> Sports </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">Edmond Sales Tax Vote Passes Big</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Stacy Martin</span>
					&nbsp;/&nbsp;October 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Stacy Martin, Managing Editor, The City Sentinel During a special election Tuesday, Edmond voters overwhelmingly approved a quarter of a...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/william-shatner-tvs-capt-kirk-blasts-into-space/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-scaled.jpg" alt="William Shatner, TV&#8217;s Capt. Kirk, blasts into space" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/william-shatner-tvs-capt-kirk-blasts-into-space/">William Shatner, TV&#8217;s Capt. Kirk, blasts into space</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;October 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By MARCIA DUNN and RICK TABER Associated Press (The City Sentinel) VAN HORN, Texas (AP) — Hollywood's Captain Kirk, 90-year-old...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/william-shatner-tvs-capt-kirk-blasts-into-space/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-scaled.jpg" alt="PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/">PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;October 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY - After a year’s hiatus due to the coronavirus, PAMBE Ghana’s...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/oklahoma-aerospace-forum-to-bring-industry-experts-from-across-the-state-set-for-october-28/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/OKAerospaceForum10282021.png" alt="Oklahoma Aerospace Forum to bring industry experts from across the state – set for October 28" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/oklahoma-aerospace-forum-to-bring-industry-experts-from-across-the-state-set-for-october-28/">Oklahoma Aerospace Forum to bring industry experts from across the state – set for October 28</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Staff Report</span>
					&nbsp;/&nbsp;October 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel, Staff Report Oklahoma’s aerospace community is gathering to hear industry leaders discuss a variety of topics including...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/oklahoma-aerospace-forum-to-bring-industry-experts-from-across-the-state-set-for-october-28/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/first-americans-museum-fam-hosts-observance-of-indigenous-peoples-day/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior.png" alt="First Americans Museum (FAM) hosts observance of Indigenous Peoples Day" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/first-americans-museum-fam-hosts-observance-of-indigenous-peoples-day/">First Americans Museum (FAM) hosts observance of Indigenous Peoples Day</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;October 12, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Patrick B. McGuigan Oklahoma City – The First Americans Museum (FAM), which recently opened on the south banks of the...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/first-americans-museum-fam-hosts-observance-of-indigenous-peoples-day/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1.jpeg" alt="OKC Rep reorganizes under new leadership" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">OKC Rep reorganizes under new leadership</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;October 12, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY - Last May, the Oklahoma City Repertory Theatre (OKC Rep)...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>			</div>
			<div class="wppsac-slider-conf wppsac-hide" data-conf="{&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;speed&quot;:500,&quot;rtl&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
	
</div>
		</section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-28181 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-business category-front-page category-health category-top-news tag-belushis-farm tag-blues-brothers tag-cains-ballroom tag-cannabis tag-dan-aykroyd tag-glazed-edibles tag-jim-belushi tag-redbird-biosciences tag-the-city-sentinel-newspaper tag-tulsa entry">
		<article>
		<div class="featured-image"><img width="1062" height="806" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg.jpg 1062w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-300x228.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-1024x777.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo1jpeg-768x583.jpg 768w" sizes="(max-width: 1062px) 100vw, 1062px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Blues Brothers Dan Aykroyd and Jim Belushi to perform and promote cannabis products in Tulsa</h1>
			<div class="post-byline">By Darla Shelden on October 15, 2021</div>		</div>
				<div class="post-content">
					
<p>By Darla Shelden, City Sentinel Senior Reporter</p>



<p>TULSA<strong> &#8211; </strong>In partnership with&nbsp;<strong>RedBird Bioscience&nbsp;</strong>and&nbsp;<strong>Glazed Edibles</strong>, <strong>Dan Aykroyd, as Elwood Blues&nbsp;</strong>and&nbsp;<strong>Jim Belushi, as Zee Blues,</strong>&nbsp;will perform in concert in Tulsa as the legendary Blues Brothers and visit local dispensaries to promote new cannabis products available in Oklahoma</p>



<p>Oklahoma operator <a href="http://redbirdmmj.com/" target="_blank" rel="noopener">RedBird Biosciences</a> and Belushi, founder of Oregon-based cannabis company, <a href="https://www.belushisfarm.com/" target="_blank" rel="noopener">Belushi’s Farm</a>&nbsp;recently announced a<a href="https://www.prnewswire.com/news-releases/redbird-bioscience-announces-agreement-with-belushis-farm-in-oklahoma-301298182.html" target="_blank" rel="noopener">&nbsp;licensing agreement</a>&nbsp;this year to debut Belushi’s Farm products in Oklahoma for the first time.</p>



<p>RedBird is a licensed Oklahoma medical marijuana operator that specializes in large-scale cultivation, extraction and processing to provide pharmaceutical grade cannabis in Oklahoma, which is accessible to patients in neighboring states.<br><br>On Tuesday, October 19, The Blues Brothers will drive the Bluesmobile to various dispensaries in Tulsa and perform in concert that evening</p>



<p>The <a href="https://www.etix.com/ticket/p/3708817/" target="_blank" rel="noopener"><strong>Blues Brothers Concert </strong></a>will take place at 7 p.m., at the famous <a href="https://www.cainsballroom.com/" target="_blank" rel="noopener">Cain’s Ballroom</a>, 423 North Main Street. Tickets are $65.</p>



<p>Backed by The Sacred Hearts, The Blues Brothers will offer an evening of singing and dancing to hits from the official Blues Brothers repertoire like “Soul Man” and “Sweet Home Chicago.”</p>



<p>Five percent of concert ticket sales will be donated to the <a href="https://www.lastprisonerproject.org/who-we-are" target="_blank" rel="noopener">Last Prisoner Project</a>, a non-profit committed to “freeing every last prisoner of the unjust war on drugs, starting with the estimated 40,000 individuals imprisoned for cannabis.” Belushi is a Board Advisor to the Project.<br><br>The Brothers’ <strong>Dispensary Tour</strong>on Oct. 19,will visit the following locations to promote new products:</p>



<p><strong>Lightheart Cannabis&nbsp;</strong>(200 E Morrow Rd) at 10 a.m.</p>



<p><strong>Mango Dispensary&nbsp;</strong>(7141 S Mingo Rd) at 11:15 a.m.</p>



<p><strong>Seed Dispensary&nbsp;</strong>(623 S Peoria Ave) at 2 p.m.</p>



<p><strong>Emerald Gallery Dispensary&nbsp;</strong>(15 E Reconciliation Way) at 2:30 p.m.</p>



<p>Tulsa’s own <a href="https://glazededibles.com/" target="_blank" rel="noopener">Glazed Edibles</a> will be making an edible line with Belushi which will include products such as Chasing Magic chocolate truffles and milk chocolate edible joints</p>



<p>What began with only 48 plants during Oregon’s medical marijuana program in 2015, today <a href="https://www.belushisfarm.com/" target="_blank" rel="noopener">Belushi’s Farm</a>&nbsp;is located on a sprawling 93 acres along the Rogue River. The Farm offers products such as Belushi’s Secret Stash, to The Blues Brothers, to Captain Jack’s Gulzar Afghanica (a rare strain from the Hindu Kush region that became known in the &#8217;70s as &#8220;<a href="https://mashable.com/article/saturday-night-live-weed-growing-belushi-smell-of-snl" target="_blank" rel="noopener">The Smell of SNL</a>”), and the series “<a href="https://www.discovery.com/shows/growing-belushi" target="_blank" rel="noopener">Growing Belushi</a>” on The Discovery Channel.<br><br>Having suffered the loss of his brother <a href="https://www.biography.com/news/john-belushi-death-final-days" target="_blank" rel="noopener">John</a> to an overdose, and his own journey learning and healing through cultivating cannabis, Jim is a proponent of the plant&#8217;s beneficial properties such as mitigating trauma and managing pain.<br><br>Jim advocates for patient rights and adult-use legalization while “empowering newcomers to access the profound spiritual and healing powers of quality cannabis.”</p>



<p>To purchase concert tickets, click <a href="https://event.etix.com/ticket/online/performanceSale.do?performance_id=3708817&amp;method=restoreToken" target="_blank" rel="noopener">here</a>.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="1000" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo2.jpg" alt="" class="wp-image-28183" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo2.jpg 1000w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo2-300x300.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo2-150x150.jpg 150w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-BluesBrothers-Photo2-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>The Blues Brothers Concert will take place on Tuesday, Oct. 19, at 8 p.m., at Cain’s Ballroom in Tulsa. Tickets are $65, with a portion of ticket sales going to the Last Prisoner Project, Facebook photo</figcaption></figure>



<p><br><br></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.city-sentinel.com/category/arts-entertainment/" title="View all posts in Arts &amp; Entertainment">Arts &amp; Entertainment</a>, <a href="https://www.city-sentinel.com/category/business/" title="View all posts in Business">Business</a>, <a href="https://www.city-sentinel.com/category/front-page/" title="View all posts in Front Page">Front Page</a>, <a href="https://www.city-sentinel.com/category/health/" title="View all posts in Health">Health</a> and <a href="https://www.city-sentinel.com/category/top-news/" title="View all posts in Top News">Top News</a></p>			<div class="post-tags"><ul><li><a href="https://www.city-sentinel.com/tag/belushis-farm/" title="View all posts tagged Belushi&#039;s Farm">Belushi&#039;s Farm</a></li><li><a href="https://www.city-sentinel.com/tag/blues-brothers/" title="View all posts tagged Blues Brothers">Blues Brothers</a></li><li><a href="https://www.city-sentinel.com/tag/cains-ballroom/" title="View all posts tagged Cains Ballroom">Cains Ballroom</a></li><li><a href="https://www.city-sentinel.com/tag/cannabis/" title="View all posts tagged cannabis">cannabis</a></li><li><a href="https://www.city-sentinel.com/tag/dan-aykroyd/" title="View all posts tagged Dan Aykroyd">Dan Aykroyd</a></li><li><a href="https://www.city-sentinel.com/tag/glazed-edibles/" title="View all posts tagged Glazed Edibles">Glazed Edibles</a></li><li><a href="https://www.city-sentinel.com/tag/jim-belushi/" title="View all posts tagged Jim Belushi">Jim Belushi</a></li><li><a href="https://www.city-sentinel.com/tag/redbird-biosciences/" title="View all posts tagged Redbird Biosciences">Redbird Biosciences</a></li><li><a href="https://www.city-sentinel.com/tag/the-city-sentinel-newspaper/" title="View all posts tagged The City Sentinel newspaper">The City Sentinel newspaper</a></li><li><a href="https://www.city-sentinel.com/tag/tulsa/" title="View all posts tagged Tulsa">Tulsa</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Darla Shelden' src='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">Darla Shelden</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Arts &amp; Entertainment</span></span><a class="category-link" href="https://www.city-sentinel.com/category/arts-entertainment/">More posts in Arts &amp; Entertainment &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">Edmond Sales Tax Vote Passes Big<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg 986w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/" class="title">Edmond Sales Tax Vote Passes Big</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/first-americans-museum-fam-hosts-observance-of-indigenous-peoples-day/">First Americans Museum (FAM) hosts observance of Indigenous Peoples Day<img width="300" height="191" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior-300x191.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior-300x191.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior-1024x650.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior-768x488.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/FAM-exterior.png 1518w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/first-americans-museum-fam-hosts-observance-of-indigenous-peoples-day/" class="title">First Americans Museum (FAM) hosts observance of Indigenous Peoples Day</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">OKC Rep reorganizes under new leadership<img width="300" height="235" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-768x601.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1.jpeg 967w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/" class="title">OKC Rep reorganizes under new leadership</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/hafer-park-proposition-on-edmond-ballot-today-tuesday-october-12/">Hafer Park Proposition on Edmond Ballot TODAY (Tuesday, October 12)<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg 986w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/hafer-park-proposition-on-edmond-ballot-today-tuesday-october-12/" class="title">Hafer Park Proposition on Edmond Ballot TODAY (Tuesday, October 12)</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/">2021 Paseo Arts Association award recipients announced<img width="300" height="113" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1024x385.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-768x288.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1536x577.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1.jpeg 1880w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/" class="title">2021 Paseo Arts Association award recipients announced</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="https://www.city-sentinel.com/category/business/">More posts in Business &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/">Oklahoma governor, attorney general blast vaccine mandate<img width="300" height="137" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo.png 596w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/" class="title">Oklahoma governor, attorney general blast vaccine mandate</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas<img width="262" height="272" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/PatrickMoore-Podcast-Ad-300-x-300-3-262x272-1.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a></div><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/" class="title">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/">Oklahoma doctor says virus appears to be plateauing in state<img width="300" height="130" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng.png 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/" class="title">Oklahoma doctor says virus appears to be plateauing in state</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">Futsal’s national champions will be crowned here – What that means<img width="300" height="223" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-1024x760.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-768x570.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped.png 1118w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/" class="title">Futsal’s national champions will be crowned here – What that means</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Metro Tech partners with Sunbeam Family Services for new child development center<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1536x864.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-2048x1152.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/" class="title">Metro Tech partners with Sunbeam Family Services for new child development center</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Front Page</span></span><a class="category-link" href="https://www.city-sentinel.com/category/front-page/">More posts in Front Page &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Metro Tech partners with Sunbeam Family Services for new child development center<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1536x864.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-2048x1152.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/" class="title">Metro Tech partners with Sunbeam Family Services for new child development center</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/">PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location<img width="300" height="180" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-300x180.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-1024x615.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-768x462.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-1536x923.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PambeGhana-Photo2-2048x1231.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/pambe-ghanas-global-market-2021-is-in-person-at-new-uptown-okc-location/" class="title">PAMBE Ghana’s Global Market 2021 is In-Person at new Uptown OKC location</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/">OKC Rep reorganizes under new leadership<img width="300" height="235" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-300x235.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1-768x601.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-OKCRep-Photo1.jpeg 967w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/okc-rep-reorganizes-under-new-leadership/" class="title">OKC Rep reorganizes under new leadership</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/">2021 Paseo Arts Association award recipients announced<img width="300" height="113" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-300x113.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1024x385.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-768x288.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1-1536x577.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-PaseoArtsAwards-Photo1.jpeg 1880w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/2021-paseo-arts-association-award-recipients-announced/" class="title">2021 Paseo Arts Association award recipients announced</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/bar-k-dog-park-ground-breaking-set-for-october-16-in-okc-boathouse-district/">Bar K dog park ground breaking set for October 16 in OKC Boathouse District<img width="300" height="173" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-300x173.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-300x173.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-1024x591.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-768x443.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-1536x887.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1.png 1562w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/bar-k-dog-park-ground-breaking-set-for-october-16-in-okc-boathouse-district/" class="title">Bar K dog park ground breaking set for October 16 in OKC Boathouse District</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://www.city-sentinel.com/category/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/">Oklahoma governor, attorney general blast vaccine mandate<img width="300" height="137" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo.png 596w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/" class="title">Oklahoma governor, attorney general blast vaccine mandate</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/">Oklahoma doctor says virus appears to be plateauing in state<img width="300" height="130" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng.png 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/" class="title">Oklahoma doctor says virus appears to be plateauing in state</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">Edmond Sales Tax Vote Passes Big<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg 986w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/" class="title">Edmond Sales Tax Vote Passes Big</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/hafer-park-proposition-on-edmond-ballot-today-tuesday-october-12/">Hafer Park Proposition on Edmond Ballot TODAY (Tuesday, October 12)<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg 986w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/hafer-park-proposition-on-edmond-ballot-today-tuesday-october-12/" class="title">Hafer Park Proposition on Edmond Ballot TODAY (Tuesday, October 12)</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/bar-k-dog-park-ground-breaking-set-for-october-16-in-okc-boathouse-district/">Bar K dog park ground breaking set for October 16 in OKC Boathouse District<img width="300" height="173" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-300x173.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-300x173.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-1024x591.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-768x443.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1-1536x887.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-Bar-K-Photo1.png 1562w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/bar-k-dog-park-ground-breaking-set-for-october-16-in-okc-boathouse-district/" class="title">Bar K dog park ground breaking set for October 16 in OKC Boathouse District</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Top News</span></span><a class="category-link" href="https://www.city-sentinel.com/category/top-news/">More posts in Top News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas<img width="262" height="272" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/PatrickMoore-Podcast-Ad-300-x-300-3-262x272-1.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a></div><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/" class="title">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">Futsal’s national champions will be crowned here – What that means<img width="300" height="223" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-1024x760.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-768x570.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped.png 1118w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/" class="title">Futsal’s national champions will be crowned here – What that means</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/">Metro Tech partners with Sunbeam Family Services for new child development center<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-1536x864.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/COM-MetroTechSunbeam-Photo1-2048x1152.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/metro-tech-partners-with-sunbeam-family-services-for-new-child-development-center/" class="title">Metro Tech partners with Sunbeam Family Services for new child development center</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/">Edmond Sales Tax Vote Passes Big<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/edmondLOGOaGreatPlaceToGrow.jpg 986w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/edmond-sales-tax-vote-passes-big/" class="title">Edmond Sales Tax Vote Passes Big</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/william-shatner-tvs-capt-kirk-blasts-into-space/">William Shatner, TV&#8217;s Capt. Kirk, blasts into space<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/10/AP21286543865528-BlueOriginSplashDown10132021-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/10/william-shatner-tvs-capt-kirk-blasts-into-space/" class="title">William Shatner, TV&#8217;s Capt. Kirk, blasts into space</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Community</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/">Oklahoma governor, attorney general blast vaccine mandate<img width="300" height="137" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo.png 596w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/oklahoma-governor-attorney-general-blast-vaccine-mandate/" class="title">Oklahoma governor, attorney general blast vaccine mandate</a><div class="post-byline">October 15, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas<img width="262" height="272" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/PatrickMoore-Podcast-Ad-300-x-300-3-262x272-1.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/climate-realist-scientists-and-analysts-gather-hoping-what-happens-in-vegas-wont-stay-in-vegas/" class="title">“Climate realist” scientists and analysts gather, hoping what happens in Vegas, won’t stay in Vegas</a><div class="post-byline">October 15, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/man-sues-oklahoma-for-records-as-state-resumes-executions/">Man sues Oklahoma for records as state resumes executions<img width="300" height="137" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo-300x137.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP.-alt-logo.png 596w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/man-sues-oklahoma-for-records-as-state-resumes-executions/" class="title">Man sues Oklahoma for records as state resumes executions</a><div class="post-byline">October 14, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/">Oklahoma doctor says virus appears to be plateauing in state<img width="300" height="130" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng-300x130.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/02/OSDH-Coronavirus-website-photopng.png 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/oklahoma-doctor-says-virus-appears-to-be-plateauing-in-state/" class="title">Oklahoma doctor says virus appears to be plateauing in state</a><div class="post-byline">October 14, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/">Futsal’s national champions will be crowned here – What that means<img width="300" height="223" src="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-300x223.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-1024x760.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped-768x570.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/10/United-Fuscal-poster-cropped.png 1118w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/10/futsals-national-champions-will-be-crowned-here-what-that-means/" class="title">Futsal’s national champions will be crowned here – What that means</a><div class="post-byline">October 14, 2021</div></div></div></li></ul></div></section><section id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.thepaseo.org/"><img width="264" height="264" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png" class="image wp-image-24663  attachment-full size-full" alt="paseo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png 264w, https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264-150x150.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.brightmusic.org/"><img width="300" height="75" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/brightmusic-logo.jpg" class="image wp-image-24655  attachment-full size-full" alt="brightmusic" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.okcrep.org/"><img width="264" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/okcrep264.png" class="image wp-image-24664  attachment-full size-full" alt="okcrep" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="weather_atlas-2" class="widget widget_weather_atlas"><h2 class="widget-title"></h2><div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Oklahoma City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>55°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>7:37am<i class='wi wi-fw wi-weather-32'></i>6:53pm CDT</div></div><span class='current_text_2'>Feels like: 54<small>°F</small><br />Wind: 9<small>mph</small> NNW<br />Humidity: 58<small>%</small><br />Pressure: 30.27<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>72/46<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>77/48<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>73/55<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-atlas.com/en/oklahoma-usa/oklahoma-city' title='Weather Atlas - Weather forecast Oklahoma City, Oklahoma' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Oklahoma City, Oklahoma &#9656;</span></a></div></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div>            <p class="footer-tagline">News for the Heart of Oklahoma</p>            <ul class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
			<div class="copyright">
				<div class="container">
					&copy;2021 The City Sentinel. All Rights Reserved. Website developed by <a href="http://www.back40design.com/" target="_blank">Back40 Design</a>.
					<a href="/privacy-policy" class="privacy-link">Privacy Policy</a>
				</div>
			</div>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<noscript>
	<style>
		.wppsac-slick-slider-wrp{display: none;}
	</style>
</noscript>

<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.2.5' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/js/build/production.min.js?ver=5.8.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/slick.min.js?ver=3.0.2.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wppsac-public-script-js-extra'>
/* <![CDATA[ */
var Wppsac = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/wppsac-public.js?ver=3.0.2.1' id='wppsac-public-script-js'></script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69ee616428880633',m:'9wLtCvOCTyrUygNai0kLO5fEa4T3VB6AP0v2qBCg.J8-1634356829-0-AVw39fPw4FNQMii6O6ycXajRxvk60VfcSknhhiXwSWyN5ei20dmoCI1ubsCbJYIbT81ETHMmjQvh1PoGo75g8XShzjK52VLHTxspryeCXzxvx/Lgycw+eehCQtwCcP0Q45of3eo5RBzVbFssgsEnRuNTtfNaT05LafMChEZPmu0BVUJTpzsQ9FSjicDtmD4piWQDhEzP1J8BwJymqprq3dkld00GlN/8Yf2QukYyeSfgdohcDs4iXpd/yPPTjzuDAA==',s:[0xd746ec5b0e,0x5d7269a058],}})();</script></body>
</html>