<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="City Sentinel Theme 1.42" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel</title>
<meta name="description" content="CARTER, Okla. (AP) (The City Sentinel) — A Democratic Oklahoma City attorney is the latest candidate to announce his plans to challenge Republican James"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel" />
<meta property="og:description" content="CARTER, Okla. (AP) (The City Sentinel) — A Democratic Oklahoma City attorney is the latest candidate to announce his plans to challenge Republican James" />
<meta property="og:url" content="https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/" />
<meta property="og:site_name" content="The City Sentinel" />
<meta property="article:section" content="Government" />
<meta property="og:updated_time" content="2021-09-30T15:33:17-05:00" />
<meta property="og:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:alt" content="Democratic Oklahoma City attorney jumps into US Senate race" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel" />
<meta name="twitter:description" content="CARTER, Okla. (AP) (The City Sentinel) — A Democratic Oklahoma City attorney is the latest candidate to announce his plans to challenge Republican James" />
<meta name="twitter:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-1024x682.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.city-sentinel.com/#organization","name":"The City Sentinel","url":"https://www.city-sentinel.com","logo":{"@type":"ImageObject","@id":"https://www.city-sentinel.com/#logo","url":"https://www.city-sentinel.com/wp-content/uploads/2010/10/sentinelweblogo.jpg","caption":"The City Sentinel","inLanguage":"en-US","width":"390","height":"100"}},{"@type":"WebSite","@id":"https://www.city-sentinel.com/#website","url":"https://www.city-sentinel.com","name":"The City Sentinel","publisher":{"@id":"https://www.city-sentinel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg","url":"https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg","width":"2560","height":"1706","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.city-sentinel.com/author/jcharlston/","name":"John Morgan","url":"https://www.city-sentinel.com/author/jcharlston/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/f35d85f50aae12768848d786c50226a2?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/f35d85f50aae12768848d786c50226a2?s=96&amp;d=mm&amp;r=g","caption":"John Morgan","inLanguage":"en-US"},"worksFor":{"@id":"https://www.city-sentinel.com/#organization"}},{"@type":"WebPage","@id":"https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/#webpage","url":"https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/","name":"Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel","datePublished":"2021-09-30T15:01:15-05:00","dateModified":"2021-09-30T15:33:17-05:00","author":{"@id":"https://www.city-sentinel.com/author/jcharlston/"},"isPartOf":{"@id":"https://www.city-sentinel.com/#website"},"primaryImageOfPage":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel","datePublished":"2021-09-30T15:01:15-05:00","dateModified":"2021-09-30T15:33:17-05:00","author":{"@id":"https://www.city-sentinel.com/author/jcharlston/"},"publisher":{"@id":"https://www.city-sentinel.com/#organization"},"description":"CARTER, Okla. (AP) (The City Sentinel) \u2014 A Democratic Oklahoma City attorney is the latest candidate to announce his plans to challenge Republican James","name":"Democratic Oklahoma City attorney jumps into US Senate race - The City Sentinel","@id":"https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/#richSnippet","isPartOf":{"@id":"https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/#webpage"},"image":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.city-sentinel.com/2021/09/democratic-oklahoma-city-attorney-jumps-into-us-senate-race/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Feed" href="https://www.city-sentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Comments Feed" href="https://www.city-sentinel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.city-sentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://www.city-sentinel.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/font-awesome/css/all.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.city-sentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.city-sentinel.com/wp-json/wp/v2/posts/27920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.city-sentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.city-sentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.city-sentinel.com/?p=27920' />
<link rel="alternate" type="application/json+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F09%2Fdemocratic-oklahoma-city-attorney-jumps-into-us-senate-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F09%2Fdemocratic-oklahoma-city-attorney-jumps-into-us-senate-race%2F&#038;format=xml" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="32x32" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
<meta name="msapplication-TileImage" content="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
		<style type="text/css" id="wp-custom-css">
			p.tagline:after {
	content: 'Member - Associated Press (AP)';
	display: block;
	color: red;
	font-size: small;
}		</style>
			<link href="https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/images/favicon.ico" rel="shortcut icon">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142483255-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-142483255-58');
	</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="City-Sentinel-Theme" class="post-template-default single single-post postid-27920 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="header-image-container">
					<div class="top-nav">
						<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The City Sentinel</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.city-sentinel.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
						<div id="menu-secondary-container" class="menu-secondary-container">
							<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-24685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24685"><a href="https://www.city-sentinel.com/archives/">Archives</a></li>
<li id="menu-item-24677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24677"><a href="https://www.city-sentinel.com/about/">About</a></li>
<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.city-sentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.city-sentinel.com/contact/">Contact</a></li>
</ul></nav></div>
						</div>
						<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>					</div>
					<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div><p class="tagline">News for the Heart of Oklahoma</p>					</div>
				</div>
				<p class="date">September 30, 2021</p>				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-24290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24290"><a href="/">Home</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24286"><a href="https://www.city-sentinel.com/category/editorial/">Editorial</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://www.city-sentinel.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.city-sentinel.com/category/columns/">Columns</a></li>
	<li id="menu-item-24293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24293"><a href="https://www.city-sentinel.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-24292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24292"><a href="https://www.city-sentinel.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24287"><a href="https://www.city-sentinel.com/category/education/">Education</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.city-sentinel.com/category/community/">Community</a></li>
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://www.city-sentinel.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24288"><a href="https://www.city-sentinel.com/category/government/">Government</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="https://www.city-sentinel.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-24721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24721"><a href="#">Other</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24295"><a href="https://www.city-sentinel.com/category/business/">Business</a></li>
	<li id="menu-item-24296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24296"><a href="https://www.city-sentinel.com/category/faith/">Faith</a></li>
	<li id="menu-item-24298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24298"><a href="https://www.city-sentinel.com/category/sports/">Sports</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24297"><a href="https://www.city-sentinel.com/category/health/">Health</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
										<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="text-3" class="widget widget_text"><h2 class="widget-title">Front Page</h2>			<div class="textwidget"></div>
		</section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/">Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1.jpg 1800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/" class="title">Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY – Oklahoma School for Deaf (OSD) is inviting the deaf community and the public to...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/">OU Health to host public vaccination clinic at Latino Community Development Agency<img width="300" height="113" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1-300x113.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1-300x113.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1-1024x384.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1-768x288.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1-1536x576.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1.jpg 1680w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/" class="title">OU Health to host public vaccination clinic at Latino Community Development Agency</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY - OU Health, in partnership with the Latino Community Development Agency (LCDA), will host a public...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/">2021 Plaza Walls Mural Expo brings world-renowned artists to Oklahoma<img width="300" height="157" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg-300x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg-300x157.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg-1024x536.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg-768x402.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg-1536x804.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/" class="title">2021 Plaza Walls Mural Expo brings world-renowned artists to Oklahoma</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY - The Oklahoma Mural Syndicate (OMS) has announced the lineup of artists and programming for...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/osu-celebrates-greenwood-school-of-music-grand-opening/">OSU celebrates Greenwood School of Music grand opening<img width="300" height="185" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-300x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-300x185.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-1024x633.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-768x475.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-1536x949.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-GreenwoodGO-Photo1-2048x1266.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/osu-celebrates-greenwood-school-of-music-grand-opening/" class="title">OSU celebrates Greenwood School of Music grand opening</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter STILLWATER&nbsp;— Oklahoma State University recently celebrated the grand opening of the Michael and Anne Greenwood School of Music...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/09/osu-celebrates-greenwood-school-of-music-grand-opening/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/55th-annual-heritage-hills-historic-home-tour-to-take-place-oct-23-24/">55th Annual Heritage Hills Historic Home Tour to take place Oct. 23-24<img width="300" height="214" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-HeritageHomeTour-Photo1-300x214.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-HeritageHomeTour-Photo1-300x214.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-HeritageHomeTour-Photo1-768x547.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-HeritageHomeTour-Photo1.jpeg 972w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/55th-annual-heritage-hills-historic-home-tour-to-take-place-oct-23-24/" class="title">55th Annual Heritage Hills Historic Home Tour to take place Oct. 23-24</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY - The 55th Annual Heritage Hills Historic Home Tour will run October 23rd and 24th, from...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/09/55th-annual-heritage-hills-historic-home-tour-to-take-place-oct-23-24/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget">		<div class="wppsac-slick-slider-wrp wppsac-clearfix ">
			<div id="wppsac-post-slider-1" class="wppsac-post-slider-init wppsac-post-slider design-3">
				
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal.jpg" alt="Homelessness plan to be implemented but progress will take time" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/">Homelessness plan to be implemented but progress will take time</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;September 30, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Tim Farley, The City Sentinel Beating homelessness doesn’t lend itself to an easy solution, but Oklahoma City’s newest plan...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1.jpg" alt="Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/">Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;September 29, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY – Oklahoma School for Deaf (OSD) is inviting the deaf...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021.jpg" alt="Oklahoma governor defers decision on commuting Julius Jones" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/">Oklahoma governor defers decision on commuting Julius Jones</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;September 29, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The Associated Press (The City Sentinel) OKLAHOMA CITY (AP) — Oklahoma Gov. Kevin Stitt said Tuesday that he will not...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-LCDAVaxClinic-Photo1.jpg" alt="OU Health to host public vaccination clinic at Latino Community Development Agency" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/">OU Health to host public vaccination clinic at Latino Community Development Agency</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;September 28, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter OKLAHOMA CITY - OU Health, in partnership with the Latino Community Development Agency...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/ou-health-to-host-public-vaccination-clinic-at-latino-community-development-agency/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/okstables-gift-giving-two-fer/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2020/05/OkStablePNG.png" alt="OKSTABLE’s Gift Giving Two-fer" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/okstables-gift-giving-two-fer/">OKSTABLE’s Gift Giving Two-fer</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Guest Commentary</span>
					&nbsp;/&nbsp;September 28, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Wanda P. Felty OK STABLE has made gift giving easier and the gift is a two-fer. When OK STABLE...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/okstables-gift-giving-two-fer/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/quarterback-spencer-sanders-powers-oklahoma-state-past-no-25-kansas-state-31-20/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21269037729992-OSUQBSanders9252021-scaled.jpg" alt="Quarterback Spencer Sanders powers Oklahoma State past No. 25 Kansas State 31-20" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/reviews/" rel="category"> Reviews </a></li><li><a href="https://www.city-sentinel.com/category/sports/" rel="category"> Sports </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/quarterback-spencer-sanders-powers-oklahoma-state-past-no-25-kansas-state-31-20/">Quarterback Spencer Sanders powers Oklahoma State past No. 25 Kansas State 31-20</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;September 28, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">JOHN TRANCHINA, The Associated Press (The City Sentinel) STILLWATER, Okla. (AP) — Spencer Sanders completed 22 of 34 passes for...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/quarterback-spencer-sanders-powers-oklahoma-state-past-no-25-kansas-state-31-20/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-Plaza-MuralExpo-Photo1.jpeg.jpg" alt="2021 Plaza Walls Mural Expo brings world-renowned artists to Oklahoma" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/">2021 Plaza Walls Mural Expo brings world-renowned artists to Oklahoma</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;September 27, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Senior Reporter -- OKLAHOMA CITY - The Oklahoma Mural Syndicate (OMS) has announced the lineup...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/2021-plaza-walls-mural-expo-brings-world-renowned-artists-to-oklahoma/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/october-art-snapshot-at-the-first-friday-gallery-walk/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/First-Friday-Walk-art.png" alt="October Art Snapshot at the First Friday Gallery Walk" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/october-art-snapshot-at-the-first-friday-gallery-walk/">October Art Snapshot at the First Friday Gallery Walk</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Staff Report</span>
					&nbsp;/&nbsp;September 27, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel, Staff Report Each First Friday of the month, the community is invited to stroll the historic Paseo Arts...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/october-art-snapshot-at-the-first-friday-gallery-walk/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/well-earned-rest-don-jordan-departs-as-founding-artistic-director-for-oklahoma-city-repertory-theatre/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/DonJordanAtRestJonathanBeckReedFB-page.jpg" alt="Well-earned rest: Don Jordan departs as Founding Artistic Director for Oklahoma City Repertory Theatre" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/commentary/" rel="category"> Commentary </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/well-earned-rest-don-jordan-departs-as-founding-artistic-director-for-oklahoma-city-repertory-theatre/">Well-earned rest: Don Jordan departs as Founding Artistic Director for Oklahoma City Repertory Theatre</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;September 26, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Patrick B. McGuigan There is risk in the life of every performance artist. Sometimes that means actual physical danger (for...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/well-earned-rest-don-jordan-departs-as-founding-artistic-director-for-oklahoma-city-repertory-theatre/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/09/maps-4-projects-to-move-ahead/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/09/Health-and-Wellness-Center-in-NE-OKC-3-scaled.jpg" alt="MAPS 4 Projects to move ahead" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/sports/" rel="category"> Sports </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/09/maps-4-projects-to-move-ahead/">MAPS 4 Projects to move ahead</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;September 24, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Tim Farley All 16 of Oklahoma City’s MAPS 4 projects will move forward within 15 months of last week’s...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/09/maps-4-projects-to-move-ahead/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>			</div>
			<div class="wppsac-slider-conf wppsac-hide" data-conf="{&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;speed&quot;:500,&quot;rtl&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
	
</div>
		</section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-27920 post type-post status-publish format-standard has-post-thumbnail hentry category-government entry">
		<article>
		<div class="featured-image"><img width="2560" height="1706" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-scaled.jpg 2560w, https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-1024x682.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/e-cig-iStock_mauro_grigollo-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Democratic Oklahoma City attorney jumps into US Senate race</h1>
			<div class="post-byline">By John Morgan on September 30, 2021</div>		</div>
				<div class="post-content">
					
<p>CARTER, Okla. (AP) (The City Sentinel) — A Democratic Oklahoma City attorney is the latest candidate to announce his plans to challenge Republican James Lankford for Oklahoma’s U.S. Senate seat in 2022.</p>



<p>Jason Bollinger, 29, announced his candidacy Wednesday before a small group of supporters in his hometown of Carter in western Oklahoma.</p>



<p>Bollinger worked previously for the U.S. State Department in Washington before returning to Oklahoma City to practice law, according to a press release announcing his candidacy. It&#8217;s Bollinger&#8217;s first time running for political office.</p>



<p>Filings with the Federal Election Commission show Bollinger is the fifth challenger to file paperwork&nbsp;<a href="https://apnews.com/article/joe-biden-religion-government-and-politics-el-paso-texas-mass-shooting-election-2020-4f3eaae4604492fea044435f8d8351ea" target="_blank" rel="noopener">indicating plans to run against Lankford</a>&nbsp;in 2022. Others include Republicans Jackson Lahmeyer of Owasso, Nathan Dahm of Broken Arrow and Joan Farr of Tulsa, and Democrat Bevon Rogers of Hugo.</p>



<p>Lankford, a former U.S. House member, was first elected to the U.S. Senate in 2014 to fill the unexpired term of former Republican U.S. Sen. Tom Coburn. He was re-elected to a full term in 2016.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.city-sentinel.com/category/government/" title="View all posts in Government">Government</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='John Morgan' src='https://secure.gravatar.com/avatar/f35d85f50aae12768848d786c50226a2?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f35d85f50aae12768848d786c50226a2?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">John Morgan</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Government</span></span><a class="category-link" href="https://www.city-sentinel.com/category/government/">More posts in Government &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/">Homelessness plan to be implemented but progress will take time<img width="300" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-300x300.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-150x150.jpg 150w, https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal.jpg 336w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/" class="title">Homelessness plan to be implemented but progress will take time</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/">Congress passes bill to avert partial government shutdown<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/" class="title">Congress passes bill to avert partial government shutdown</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/democrats-divided-progressives-centrists-say-trust-is-gone/">Democrats divided: Progressives, centrists say trust is gone<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/09/democrats-divided-progressives-centrists-say-trust-is-gone/" class="title">Democrats divided: Progressives, centrists say trust is gone</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/">Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/COM-OSD-New-Mascot-Photo1.jpg 1800w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/09/oklahoma-school-for-deaf-to-reveal-new-mascot-and-logo-on-oct-2/" class="title">Oklahoma School for Deaf to reveal new mascot and logo on Oct. 2</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/">Oklahoma governor defers decision on commuting Julius Jones<img width="300" height="210" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-300x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-300x210.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-1024x715.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-768x537.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-1536x1073.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-2048x1431.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/" class="title">Oklahoma governor defers decision on commuting Julius Jones</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Community</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/">Homelessness plan to be implemented but progress will take time<img width="300" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-300x300.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal-150x150.jpg 150w, https://www.city-sentinel.com/wp-content/uploads/2019/07/OKC-seal.jpg 336w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/homelessness-plan-to-be-implemented-but-progress-will-take-time/" class="title">Homelessness plan to be implemented but progress will take time</a><div class="post-byline">September 30, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/">Congress passes bill to avert partial government shutdown<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21273566767040-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/" class="title">Congress passes bill to avert partial government shutdown</a><div class="post-byline">September 30, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/democrats-divided-progressives-centrists-say-trust-is-gone/">Democrats divided: Progressives, centrists say trust is gone<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272792081111-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/democrats-divided-progressives-centrists-say-trust-is-gone/" class="title">Democrats divided: Progressives, centrists say trust is gone</a><div class="post-byline">September 30, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/the-music-of-brazil-live-in-edmond-oklahoma-at-armstrong-auditorium/">The Music of Brazil LIVE in Edmond, Oklahoma at Armstrong Auditorium<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-300x200.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-1024x684.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-768x513.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-1536x1025.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/BrazilianAllStarsArmstrongAuditoriumProvided-2048x1367.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/the-music-of-brazil-live-in-edmond-oklahoma-at-armstrong-auditorium/" class="title">The Music of Brazil LIVE in Edmond, Oklahoma at Armstrong Auditorium</a><div class="post-byline">September 29, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/">Oklahoma governor defers decision on commuting Julius Jones<img width="300" height="210" src="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-300x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-300x210.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-1024x715.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-768x537.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-1536x1073.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/09/AP21272010820079JuliusJones2018sent9292021-2048x1431.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/09/oklahoma-governor-defers-decision-on-commuting-julius-jones/" class="title">Oklahoma governor defers decision on commuting Julius Jones</a><div class="post-byline">September 29, 2021</div></div></div></li></ul></div></section><section id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.thepaseo.org/"><img width="264" height="264" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png" class="image wp-image-24663  attachment-full size-full" alt="paseo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png 264w, https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264-150x150.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.brightmusic.org/"><img width="300" height="75" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/brightmusic-logo.jpg" class="image wp-image-24655  attachment-full size-full" alt="brightmusic" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.okcrep.org/"><img width="264" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/okcrep264.png" class="image wp-image-24664  attachment-full size-full" alt="okcrep" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="weather_atlas-2" class="widget widget_weather_atlas"><h2 class="widget-title"></h2><div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Oklahoma City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>66°</span><div class='current_text'>Showers in the Vicinity</div><div class='sunrise_sunset'>7:25am<i class='wi wi-fw wi-weather-32'></i>7:13pm CDT</div></div><span class='current_text_2'>Feels like: 66<small>°F</small><br />Wind: 4<small>mph</small> NNW<br />Humidity: 95<small>%</small><br />Pressure: 29.96<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Scattered Thunderstorms'>79/64<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_2' title='AM Thundershowers'>79/59<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='Sunny'>81/55<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-us.com/en/oklahoma-usa/oklahoma-city' title='Weather Atlas - Weather forecast Oklahoma City, Oklahoma' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Oklahoma City, Oklahoma &#9656;</span></a></div></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div>            <p class="footer-tagline">News for the Heart of Oklahoma</p>            <ul class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
			<div class="copyright">
				<div class="container">
					&copy;2021 The City Sentinel. All Rights Reserved. Website developed by <a href="http://www.back40design.com/" target="_blank">Back40 Design</a>.
					<a href="/privacy-policy" class="privacy-link">Privacy Policy</a>
				</div>
			</div>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<noscript>
	<style>
		.wppsac-slick-slider-wrp{display: none;}
	</style>
</noscript>

<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.2.5' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/js/build/production.min.js?ver=5.8.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/slick.min.js?ver=3.0.2.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wppsac-public-script-js-extra'>
/* <![CDATA[ */
var Wppsac = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/wppsac-public.js?ver=3.0.2.1' id='wppsac-public-script-js'></script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'697176105f530637',m:'DSku9WOJX.xLbFcLMZgUm60idlquDJLel3d1dgme5xA-1633046956-0-Aex1/wso9LZCHQmFB89kHXiHGUJKo4DlI5quRhRAM7C5OmyXCFIS5Yxi2qgzES4owpA0C9V62Tx5EAqrkYb/4XNBm0SaVuH2mfPcMpVzYNTPyfOvGj6UgUMc/lAEilaN6AWSMPONCx16pYM4ziWjixHF68XrPTXd8Er7xAPX/6GhA4eFeZvjdyTS8iS0rHYEUylhNj6ROQ5RB6p6Xsb6528=',s:[0x5891b9fe51,0x52a115f7a3],}})();</script></body>
</html>