<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="City Sentinel Theme 1.42" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel</title>
<meta name="description" content="By Darla Shelden, City Sentinel Reporter --"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel" />
<meta property="og:description" content="By Darla Shelden, City Sentinel Reporter --" />
<meta property="og:url" content="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/" />
<meta property="og:site_name" content="The City Sentinel" />
<meta property="article:tag" content="Best Friends Animal Society" />
<meta property="article:tag" content="no kill animal shelters" />
<meta property="article:tag" content="pet adoption" />
<meta property="article:tag" content="The City Sentinel newspaper" />
<meta property="article:section" content="Front Page" />
<meta property="og:updated_time" content="2021-08-17T15:13:22-05:00" />
<meta property="og:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png" />
<meta property="og:image:secure_url" content="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png" />
<meta property="og:image:width" content="1310" />
<meta property="og:image:height" content="890" />
<meta property="og:image:alt" content="Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel" />
<meta name="twitter:description" content="By Darla Shelden, City Sentinel Reporter --" />
<meta name="twitter:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.city-sentinel.com/#organization","name":"The City Sentinel","url":"https://www.city-sentinel.com","logo":{"@type":"ImageObject","@id":"https://www.city-sentinel.com/#logo","url":"https://www.city-sentinel.com/wp-content/uploads/2010/10/sentinelweblogo.jpg","caption":"The City Sentinel","inLanguage":"en-US","width":"390","height":"100"}},{"@type":"WebSite","@id":"https://www.city-sentinel.com/#website","url":"https://www.city-sentinel.com","name":"The City Sentinel","publisher":{"@id":"https://www.city-sentinel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png","url":"https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png","width":"1310","height":"890","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.city-sentinel.com/author/darla-sheldon/","name":"Darla Shelden","url":"https://www.city-sentinel.com/author/darla-sheldon/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=96&amp;d=mm&amp;r=g","caption":"Darla Shelden","inLanguage":"en-US"},"worksFor":{"@id":"https://www.city-sentinel.com/#organization"}},{"@type":"WebPage","@id":"https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/#webpage","url":"https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/","name":"Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel","datePublished":"2021-08-17T15:13:19-05:00","dateModified":"2021-08-17T15:13:22-05:00","author":{"@id":"https://www.city-sentinel.com/author/darla-sheldon/"},"isPartOf":{"@id":"https://www.city-sentinel.com/#website"},"primaryImageOfPage":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel","datePublished":"2021-08-17T15:13:19-05:00","dateModified":"2021-08-17T15:13:22-05:00","author":{"@type":"Person","name":"Darla Shelden"},"publisher":{"@id":"https://www.city-sentinel.com/#organization"},"description":"By Darla Shelden, City Sentinel Reporter --","name":"Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions - The City Sentinel","@id":"https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/#richSnippet","isPartOf":{"@id":"https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/#webpage"},"image":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Feed" href="https://www.city-sentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Comments Feed" href="https://www.city-sentinel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.city-sentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://www.city-sentinel.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/font-awesome/css/all.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/style.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.city-sentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.city-sentinel.com/wp-json/wp/v2/posts/27318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.city-sentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.city-sentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.city-sentinel.com/?p=27318' />
<link rel="alternate" type="application/json+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F08%2Foklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F08%2Foklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions%2F&#038;format=xml" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="32x32" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
<meta name="msapplication-TileImage" content="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
		<style type="text/css" id="wp-custom-css">
			p.tagline:after {
	content: 'Member - Associated Press (AP)';
	display: block;
	color: red;
	font-size: small;
}		</style>
			<link href="https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/images/favicon.ico" rel="shortcut icon">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142483255-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-142483255-58');
	</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="City-Sentinel-Theme" class="post-template-default single single-post postid-27318 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="header-image-container">
					<div class="top-nav">
						<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The City Sentinel</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.city-sentinel.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
						<div id="menu-secondary-container" class="menu-secondary-container">
							<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-24685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24685"><a href="https://www.city-sentinel.com/archives/">Archives</a></li>
<li id="menu-item-24677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24677"><a href="https://www.city-sentinel.com/about/">About</a></li>
<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.city-sentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.city-sentinel.com/contact/">Contact</a></li>
</ul></nav></div>
						</div>
						<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>					</div>
					<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div><p class="tagline">News for the Heart of Oklahoma</p>					</div>
				</div>
				<p class="date">August 17, 2021</p>				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-24290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24290"><a href="/">Home</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24286"><a href="https://www.city-sentinel.com/category/editorial/">Editorial</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://www.city-sentinel.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.city-sentinel.com/category/columns/">Columns</a></li>
	<li id="menu-item-24293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24293"><a href="https://www.city-sentinel.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-24292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24292"><a href="https://www.city-sentinel.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24287"><a href="https://www.city-sentinel.com/category/education/">Education</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.city-sentinel.com/category/community/">Community</a></li>
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://www.city-sentinel.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24288"><a href="https://www.city-sentinel.com/category/government/">Government</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="https://www.city-sentinel.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-24721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24721"><a href="#">Other</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24295"><a href="https://www.city-sentinel.com/category/business/">Business</a></li>
	<li id="menu-item-24296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24296"><a href="https://www.city-sentinel.com/category/faith/">Faith</a></li>
	<li id="menu-item-24298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24298"><a href="https://www.city-sentinel.com/category/sports/">Sports</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24297"><a href="https://www.city-sentinel.com/category/health/">Health</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
										<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="text-3" class="widget widget_text"><h2 class="widget-title">Front Page</h2>			<div class="textwidget"></div>
		</section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/">Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions<img width="300" height="204" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-300x204.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-300x204.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-1024x696.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-768x522.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png 1310w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/" class="title">Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY–&nbsp;Oklahoma saw a significant decrease in the number of shelter animals euthanized in 2020. According to&nbsp;Best Friends...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/27308/">Order gives Oklahoma hospitals flexibility for COVID-19 care<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-2048x1366.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/27308/" class="title">Order gives Oklahoma hospitals flexibility for COVID-19 care</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">Ken Miller, The Associated Press (The City Sentinel) OKLAHOMA CITY (AP) — An emergency rule by Gov. Kevin Stitt allows Oklahoma hospitals to renovate conference...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/08/27308/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City<img width="300" height="185" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1024x632.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-768x474.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1536x948.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2.png 1634w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/" class="title">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY - The third triennial ANIMAL Conference will be held in Oklahoma City at the Oklahoma Contemporary...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/">OKSTABLE helps working Oklahomans Save Money: Analysis<img width="300" height="268" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-768x685.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic.png 966w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/" class="title">OKSTABLE helps working Oklahomans Save Money: Analysis</a><div class="post-byline">By Guest Commentary</div></div></div><div class="bottom"><div class="excerpt">Ellyn Hefner, for The City Sentinel Workplace equality has been a focus for decades as employers strive to provide equitable work, wages, and benefits to...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/oil-man-buys-into-oklahoma-city-newspaper/">Oil man buys into Oklahoma City newspaper<img width="300" height="297" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-300x297.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-300x297.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-1024x1013.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-150x150.png 150w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-768x760.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot.png 1092w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/oil-man-buys-into-oklahoma-city-newspaper/" class="title">Oil man buys into Oklahoma City newspaper</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">Stacy Martin, Managing Editor Cory Charlston,&nbsp;The City Sentinel’s new partner and co-publisher, envisions a newspaper with expanded sections, redesigned layout and expanded conservative content, he...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/08/oil-man-buys-into-oklahoma-city-newspaper/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget">		<div class="wppsac-slick-slider-wrp wppsac-clearfix ">
			<div id="wppsac-post-slider-1" class="wppsac-post-slider-init wppsac-post-slider design-3">
				
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png" alt="Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/">Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;August 17, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY–&nbsp;Oklahoma saw a significant decrease in the number of shelter animals euthanized...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/oklahoma-reduces-animal-shelter-deaths-by-nearly-7000-in-2020-encourages-adoptions/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2.png" alt="2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;August 13, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY - The third triennial ANIMAL Conference will be held in Oklahoma...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/major-work-by-artist-fletcher-benton-installed-at-okcmoa/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1.jpg" alt="Major work by artist Fletcher Benton installed at OKCMOA" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/major-work-by-artist-fletcher-benton-installed-at-okcmoa/">Major work by artist Fletcher Benton installed at OKCMOA</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;August 5, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY –&nbsp;Visitors to the downtown Oklahoma City&nbsp;Arts&nbsp;District can now enjoy a new...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/major-work-by-artist-fletcher-benton-installed-at-okcmoa/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/robert-duvall-kurt-russell-and-george-strait-among-western-heritage-award-inductees/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1.png" alt="Robert Duvall, Kurt Russell and George Strait among Western Heritage Award Inductees" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/robert-duvall-kurt-russell-and-george-strait-among-western-heritage-award-inductees/">Robert Duvall, Kurt Russell and George Strait among Western Heritage Award Inductees</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;August 4, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – The National Cowboy &amp; Western Heritage Museum will recognize 2020...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/robert-duvall-kurt-russell-and-george-strait-among-western-heritage-award-inductees/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/two-proposed-edmond-apartment-developments-draw-lawsuits-expected-to-delay-oct-12-vote/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/Hafer-development.jpg" alt="Two Proposed Edmond Apartment Developments draw lawsuits; Expected to Delay Oct. 12 Vote" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/two-proposed-edmond-apartment-developments-draw-lawsuits-expected-to-delay-oct-12-vote/">Two Proposed Edmond Apartment Developments draw lawsuits; Expected to Delay Oct. 12 Vote</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;August 4, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Stacy Martin, The City Sentinel Edmond residents who led the citizens referendum petitions against a proposed apartment project near...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/two-proposed-edmond-apartment-developments-draw-lawsuits-expected-to-delay-oct-12-vote/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/us-hits-70-vaccination-rate-a-month-late-amid-a-surge/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-scaled.jpg" alt="US hits 70% vaccination rate &#8212; a month late, amid a surge" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/faith/" rel="category"> Faith </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/us-hits-70-vaccination-rate-a-month-late-amid-a-surge/">US hits 70% vaccination rate &#8212; a month late, amid a surge</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;August 3, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Mike Catalini, Associated Press (The City Sentinel) The U.S. on Monday (August 2) finally reached President Joe Biden's goal of...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/us-hits-70-vaccination-rate-a-month-late-amid-a-surge/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/08/okc-zoos-young-elephant-kairavi-tests-positive-for-eehv/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-KaiEEHV-Photo1.png" alt="OKC Zoo’s young elephant, Kairavi tests positive for EEHV" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/08/okc-zoos-young-elephant-kairavi-tests-positive-for-eehv/">OKC Zoo’s young elephant, Kairavi tests positive for EEHV</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;August 2, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter --  UPDATE: Zoo officials say as of Thursday, August 12, Kai is doing much...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/08/okc-zoos-young-elephant-kairavi-tests-positive-for-eehv/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/santa-fe-family-life-center-to-operate-young-family-athletic-center/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/YoungFamilyAthleticCenterSFFLShovelsJuly212021.jpg" alt="Santa Fe Family Life Center to operate Young Family Athletic Center" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/sports/" rel="category"> Sports </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/santa-fe-family-life-center-to-operate-young-family-athletic-center/">Santa Fe Family Life Center to operate Young Family Athletic Center</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Staff Report</span>
					&nbsp;/&nbsp;July 30, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel, Staff Report The Santa Fe Family Life Center, an Oklahoma City institution known for the diversity and...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/santa-fe-family-life-center-to-operate-young-family-athletic-center/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/skirvin-and-paseo-name-petra-germany-as-2021-2022-artist-in-residence/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Skirvin-Photo1.jpeg" alt="Skirvin and Paseo name Petra Germany as 2021-2022 Artist in Residence" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/skirvin-and-paseo-name-petra-germany-as-2021-2022-artist-in-residence/">Skirvin and Paseo name Petra Germany as 2021-2022 Artist in Residence</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;July 27, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY -- The Skirvin Hilton Hotel and Paseo Arts Association have named...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/skirvin-and-paseo-name-petra-germany-as-2021-2022-artist-in-residence/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/remerge-of-oklahoma-county-to-benefit-from-pay-for-success-contract/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ReMergePayforSuccess-Photo1.jpg" alt="ReMerge of Oklahoma County to benefit from Pay for Success contract" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/remerge-of-oklahoma-county-to-benefit-from-pay-for-success-contract/">ReMerge of Oklahoma County to benefit from Pay for Success contract</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;July 26, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter --OKLAHOMA CITY – ReMerge of Oklahoma County has received a Pay for Success Contract...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/remerge-of-oklahoma-county-to-benefit-from-pay-for-success-contract/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>			</div>
			<div class="wppsac-slider-conf wppsac-hide" data-conf="{&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;speed&quot;:500,&quot;rtl&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
	
</div>
		</section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-27318 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-health category-top-news tag-best-friends-animal-society tag-no-kill-animal-shelters tag-pet-adoption tag-the-city-sentinel-newspaper entry">
		<article>
		<div class="featured-image"><img width="1310" height="890" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1.png 1310w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-300x204.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-1024x696.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo1-768x522.png 768w" sizes="(max-width: 1310px) 100vw, 1310px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Oklahoma reduces animal shelter deaths by nearly 7,000 in 2020, encourages adoptions</h1>
			<div class="post-byline">By Darla Shelden on August 17, 2021</div>		</div>
				<div class="post-content">
					
<p>By Darla Shelden, City Sentinel Reporter &#8212;</p>



<p>OKLAHOMA CITY–&nbsp;Oklahoma saw a significant decrease in the number of shelter animals euthanized in 2020. According to&nbsp;<a href="http://bestfriends.org/" target="_blank" rel="noreferrer noopener">Best Friends Animal Society,</a>&nbsp;a leading animal welfare organization,&nbsp;Oklahoma&nbsp;came&nbsp;in eighth in&nbsp;Best Friends’ latest&nbsp;state-by-state ranking unnecessary&nbsp;pet shelter deaths,&nbsp;remaining&nbsp;unchanged from last year.&nbsp;&nbsp;</p>



<p>The&nbsp;Best Friends’&nbsp;pet lifesaving dataset gives a national overview of the number of dogs and cats entering&nbsp;and exiting&nbsp;U.S. shelters each year.&nbsp;<br><br>This data&nbsp;showed&nbsp;that Oklahoma shelters took in&nbsp;89,353 dogs and cats&nbsp;in 2020.&nbsp;Of those,&nbsp;69,545 found positive outcomes, while 11,560 were killed.&nbsp;This equals a save rate of 77.8 percent for Oklahoma, up from 73.1 percent in 2019.<br><br>Currently, 38.7 percent of the 119 Oklahoma shelters are ‘no-kill.’&nbsp;</p>



<p>“While the latest numbers are definitely encouraging, Oklahoma’s shelter animal euthanasia rate&nbsp;is still needlessly high&nbsp;and our goal is to stem the tide,” said Kelly Burley, Common Bonds Director. “We are committed to improving connections between shelters, their municipalities, and their communities to lower&nbsp;shelter&nbsp;animal intake and increase live outcomes.”&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>Located in Oklahoma City, <a href="https://www.commonbondsok.org/about-us" target="_blank" rel="noopener">Common Bonds</a>, a network of local, state, and national animal welfare organizations, united&nbsp;with Best Friends Animal Society in 2019&nbsp;to help Oklahoma achieve no kill by 2025. The collaboration encourages communities to commit to the 90 percent save rate and shelter data reporting in the <a href="https://www.shelteranimalscount.org/" target="_blank" rel="noopener">Shelter Animals Count</a> national database.&nbsp;More information is available <a href="http://www.commonbondsok.org/" target="_blank" rel="noopener">here</a>. &nbsp;<br><br>For the past six years, Best Friends has led a first of its kind extensive <a href="https://ww2.bestfriends.org/no-kill-2025/animal-shelter-statistics" target="_blank" rel="noopener">data collection</a> process that involved coordinated outreach to every shelter in America followed by additional research, data analysis, and technology development.<br><br>The dataset is the most comprehensive on sheltered animals, based off data directly from shelters, state and local coalitions, government websites, and even Freedom of Information Act (<a href="https://www.foia.gov/" target="_blank" rel="noopener">FOIA</a>) requests.</p>



<p>In April of 2021, Best Friends began a partnership with <a href="https://www.cityoftulsa.org/government/departments/working-in-neighborhoods/animal-welfare/" target="_blank" rel="noopener">Tulsa Animal Welfare</a>, including embedding full-time staff dedicated to implementing best operating&nbsp;policies and practices.<br><br>Tulsa Animal Welfare has one of the largest lifesaving gaps in the state and is committed to improving upon that number through the embed partnership, as well as sustaining the improvements&nbsp;once the partnership ends.&nbsp;&nbsp;</p>



<p>The COVID-19 pandemic impacted this year’s data, as many shelters or services had to partially close or reduce services. Communities and individuals filled that gap through volunteering, fostering,&nbsp;and adopting.<br><br>As a result of Covid, fewer pets entered&nbsp;shelters and more lives&nbsp;were&nbsp;saved, said Julie Castle, CEO of Best Friends Animal Society.</p>



<p>“This was a monumental year for cats and dogs in America’s shelters,” said Castle. “We saw communities, shelters, and individuals step up for animals in ways we couldn’t have imagined, and now we are closer than ever before to achieving our goal of no-kill by 2025.”&nbsp;</p>



<p>According to the press release, nationally, about 347,000 cats and dogs were killed in America’s shelters in 2020, down from 625,000 in 2019. This is the largest yearly reduction in dogs and cats killed in the nation’s shelters (44.5 percent) to date, putting the nation at an 83 percent save rate.<br><br>Best Friends has the most comprehensive <a href="https://ww2.bestfriends.org/no-kill-2025/animal-shelter-statistics" target="_blank" rel="noopener">national data</a> on sheltered animals, representing an estimated 93 percent of all sheltered dogs and cats in the country.&nbsp;</p>



<p>&#8220;Since we announced our no-kill goal the number of cats and dogs killed in shelters has decreased by 76 percent, down from about 1.5 million in 2016, Castle said. &nbsp;“This is incredible progress, but we must never lose sight that there are still over 950 cats and dogs killed every day just because they do not have a safe place to call home.”</p>



<p>The data also shows that cats continue to be killed at a rate of more than two cats to one dog, even though intake of dogs is roughly five percent higher. Outdoor community cats make up&nbsp;the majority of&nbsp;cats killed in shelters. Community cat&nbsp;programs have&nbsp;created&nbsp;a notable reduction in the number of cats entering shelters and significant improvements in save rates.&nbsp;</p>



<p>A 90 percent save rate is the nationally recognized benchmark to be considered “no-kill,” factoring that approximately 10 percent of pets who enter shelters have medical or behavioral circumstances that warrant humane euthanasia rather than killing for lack of space.&nbsp;</p>



<p>In&nbsp;a recent&nbsp;survey commissioned by Best Friends, 59 percent of&nbsp;general public respondents&nbsp;considering adopting&nbsp;are delaying the process because of returning to the office, taking vacations, starting a new job,&nbsp;and other reasons.&nbsp;In&nbsp;addition,&nbsp;more than&nbsp;half of respondents shared that adoption is the preferred method for acquiring a pet, rather than purchasing from a breeder or pet store.&nbsp;<br><br></p>



<p>“I’ve said it many times before, but now more than ever,&nbsp;we need the public to adopt or foster,” said Best Friends CEO Julie Castle. “If you have been considering&nbsp;getting a new pet, now is the time.&nbsp;The public stepped up during the pandemic, and&nbsp;we need to do it again because&nbsp;countless animals’ lives are at stake if this&nbsp;progress backslides.”&nbsp;</p>



<p>Best Friends conducted a survey of&nbsp;more than 150&nbsp;shelters and animal organizations,&nbsp;of which&nbsp;88 percent noted that they were short on staffing. More than&nbsp;half&nbsp;(57percent) have cut hours or programs due to short staffing.&nbsp;41 percent are operating down more than 25 percent of normal staffing, and 62 percent are operating more than 10 percent below normal staffing levels.&nbsp;Government shelters and&nbsp;private shelters with government contracts&nbsp;are&nbsp;more impacted than other shelter types.  &nbsp;</p>



<p>Due to understaffing, many&nbsp;organizations are&nbsp;unable to&nbsp;carry out regular operations such a hosting adoption events,&nbsp;supplying&nbsp;enough veterinary support, maintaining regular&nbsp;hours with public access,&nbsp;and/or providing&nbsp;sufficient&nbsp;adoption/foster support and animal care as they would like.&nbsp;</p>



<p>To encourage people to adopt, Best Friends has launched a nationwide <a href="https://bestfriends.org/adopt-and-foster/home" target="_blank" rel="noopener">campaign</a>. The primary&nbsp;target will be the&nbsp;states&nbsp;most in need, including&nbsp;California, Texas, Florida,&nbsp;Louisiana, North Carolina, Georgia,&nbsp;Alabama&nbsp;(<a href="https://ww2.bestfriends.org/no-kill-2025/animal-shelter-statistics" target="_blank" rel="noreferrer noopener">which combined make up 50 percent of the dogs and cats still being killed in the nation</a>), Illinois, and Oklahoma.&nbsp;&nbsp;</p>



<p>“Shelters, and the animals in them need our help in a big way,” Castle continued. “Pets have been a part of our lives long before the pandemic,&nbsp;and we want to work with families&nbsp;to help them find their best friend while also saving a life.”&nbsp;<br><br>Working collaboratively with a network of more than 3,300&nbsp;animal welfare and shelter partners, and community members nationwide, Best Friends is working to Save Them All®.<br><br>For more information, visit&nbsp;<a href="http://bestfriends.org" target="_blank" rel="noopener">bestfriends.org</a>.&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="696" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo2-1024x696.png" alt="" class="wp-image-27320" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo2-1024x696.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo2-300x204.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo2-768x522.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo2.png 1310w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Best Friends has the most comprehensive national data on sheltered animals, representing an estimated 93 percent of all sheltered dogs and cats in the country.&nbsp;Photo provided.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="696" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo3-1024x696.png" alt="" class="wp-image-27321" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo3-1024x696.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo3-300x204.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo3-768x522.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo3.png 1310w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Best Friends runs lifesaving programs&nbsp;across&nbsp;the country, as well as the nation’s largest no-kill animal sanctuary. Facebook photo</figcaption></figure>



<figure class="wp-block-image size-full"><img loading="lazy" width="832" height="208" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo4.png" alt="" class="wp-image-27322" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo4.png 832w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo4-300x75.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BetsFriends-Photo4-768x192.png 768w" sizes="(max-width: 832px) 100vw, 832px" /><figcaption>According to&nbsp;Best Friends Animal Society,&nbsp;Oklahoma&nbsp;came&nbsp;in eighth in&nbsp;Best Friends’ latest&nbsp;state-by-state ranking unnecessary&nbsp;pet shelter deaths, remaining unchanged from last year.&nbsp;Facebook photo</figcaption></figure>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.city-sentinel.com/category/front-page/" title="View all posts in Front Page">Front Page</a>, <a href="https://www.city-sentinel.com/category/health/" title="View all posts in Health">Health</a> and <a href="https://www.city-sentinel.com/category/top-news/" title="View all posts in Top News">Top News</a></p>			<div class="post-tags"><ul><li><a href="https://www.city-sentinel.com/tag/best-friends-animal-society/" title="View all posts tagged Best Friends Animal Society">Best Friends Animal Society</a></li><li><a href="https://www.city-sentinel.com/tag/no-kill-animal-shelters/" title="View all posts tagged no kill animal shelters">no kill animal shelters</a></li><li><a href="https://www.city-sentinel.com/tag/pet-adoption/" title="View all posts tagged pet adoption">pet adoption</a></li><li><a href="https://www.city-sentinel.com/tag/the-city-sentinel-newspaper/" title="View all posts tagged The City Sentinel newspaper">The City Sentinel newspaper</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Darla Shelden' src='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">Darla Shelden</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Front Page</span></span><a class="category-link" href="https://www.city-sentinel.com/category/front-page/">More posts in Front Page &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/27308/">Order gives Oklahoma hospitals flexibility for COVID-19 care<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-2048x1366.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/27308/" class="title">Order gives Oklahoma hospitals flexibility for COVID-19 care</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City<img width="300" height="185" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1024x632.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-768x474.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1536x948.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2.png 1634w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/" class="title">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/">OKSTABLE helps working Oklahomans Save Money: Analysis<img width="300" height="268" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-768x685.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic.png 966w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/" class="title">OKSTABLE helps working Oklahomans Save Money: Analysis</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/oil-man-buys-into-oklahoma-city-newspaper/">Oil man buys into Oklahoma City newspaper<img width="300" height="297" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-300x297.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-300x297.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-1024x1013.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-150x150.png 150w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot-768x760.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Cory-Charlston-headshot.png 1092w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/oil-man-buys-into-oklahoma-city-newspaper/" class="title">Oil man buys into Oklahoma City newspaper</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/the-battle-of-honey-springs-film-to-premiere-in-checotah/">“The Battle of Honey Springs” film to premiere in Checotah<img width="200" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1-200x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1-200x300.jpg 200w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1-683x1024.jpg 683w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1-768x1152.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1-1024x1536.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-BattleofHoneySprings-Photo1.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" /></a></div><a href="https://www.city-sentinel.com/2021/08/the-battle-of-honey-springs-film-to-premiere-in-checotah/" class="title">“The Battle of Honey Springs” film to premiere in Checotah</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://www.city-sentinel.com/category/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/occhd-and-okc-zoo-partner-for-covid-19-vaccine-event/">OCCHD and OKC Zoo partner for Covid-19 vaccine event<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-300x200.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-1024x684.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-768x513.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-1536x1026.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-2048x1368.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/occhd-and-okc-zoo-partner-for-covid-19-vaccine-event/" class="title">OCCHD and OKC Zoo partner for Covid-19 vaccine event</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/27308/">Order gives Oklahoma hospitals flexibility for COVID-19 care<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP21225740891494-2048x1366.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/27308/" class="title">Order gives Oklahoma hospitals flexibility for COVID-19 care</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/nyla-khan-of-oklahoma-kashmir-and-the-world-hope-and-honor-through-hard-work-vast-intelligence-and-a-hopeful-spirit/">Nyla Khan of Oklahoma, Kashmir, and the world – hope and honor through hard work, vast intelligence and a hopeful spirit<img width="300" height="198" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-300x198.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-1024x676.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-768x507.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/nyla-khan-of-oklahoma-kashmir-and-the-world-hope-and-honor-through-hard-work-vast-intelligence-and-a-hopeful-spirit/" class="title">Nyla Khan of Oklahoma, Kashmir, and the world – hope and honor through hard work, vast intelligence and a hopeful spirit</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City<img width="300" height="185" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1024x632.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-768x474.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1536x948.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2.png 1634w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/" class="title">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/">OKSTABLE helps working Oklahomans Save Money: Analysis<img width="300" height="268" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-300x268.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic-768x685.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OK-Stable-pic.png 966w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/okstable-helps-working-oklahomans-save-money-analysis/" class="title">OKSTABLE helps working Oklahomans Save Money: Analysis</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Top News</span></span><a class="category-link" href="https://www.city-sentinel.com/category/top-news/">More posts in Top News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City<img width="300" height="185" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-300x185.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1024x632.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-768x474.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2-1536x948.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-AnimalConference-Photo-2.png 1634w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/2021-animal-conference-set-for-august-27-28-in-oklahoma-city/" class="title">2021 ANIMAL Conference set for August 27 &#038; 28 in Oklahoma City</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/major-work-by-artist-fletcher-benton-installed-at-okcmoa/">Major work by artist Fletcher Benton installed at OKCMOA<img width="300" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1-300x300.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1-1024x1024.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1-150x150.jpg 150w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1-768x768.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-FletcherBentonSchuture-Photo1.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/major-work-by-artist-fletcher-benton-installed-at-okcmoa/" class="title">Major work by artist Fletcher Benton installed at OKCMOA</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/robert-duvall-kurt-russell-and-george-strait-among-western-heritage-award-inductees/">Robert Duvall, Kurt Russell and George Strait among Western Heritage Award Inductees<img width="300" height="124" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-300x124.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-300x124.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-1024x425.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-768x319.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-1536x637.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-WesternHeritageAwards-Photo1-2048x850.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/robert-duvall-kurt-russell-and-george-strait-among-western-heritage-award-inductees/" class="title">Robert Duvall, Kurt Russell and George Strait among Western Heritage Award Inductees</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/two-proposed-edmond-apartment-developments-draw-lawsuits-expected-to-delay-oct-12-vote/">Two Proposed Edmond Apartment Developments draw lawsuits; Expected to Delay Oct. 12 Vote<img width="300" height="182" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/Hafer-development-300x182.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/Hafer-development-300x182.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Hafer-development-768x465.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/Hafer-development.jpg 791w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/two-proposed-edmond-apartment-developments-draw-lawsuits-expected-to-delay-oct-12-vote/" class="title">Two Proposed Edmond Apartment Developments draw lawsuits; Expected to Delay Oct. 12 Vote</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/us-hits-70-vaccination-rate-a-month-late-amid-a-surge/">US hits 70% vaccination rate &#8212; a month late, amid a surge<img width="300" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-300x203.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-1024x694.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-768x520.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-1536x1040.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/AP-Photo-COVID-vax-rate-at-70-percent-2048x1387.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/08/us-hits-70-vaccination-rate-a-month-late-amid-a-surge/" class="title">US hits 70% vaccination rate &#8212; a month late, amid a surge</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Community</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/27325/">Column: Why would the ACC, Big 10, PAC 12 form an alliance?<img width="300" height="199" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/OU-Football-pic-300x199.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/OU-Football-pic-300x199.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OU-Football-pic-768x510.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/OU-Football-pic.jpeg 871w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/27325/" class="title">Column: Why would the ACC, Big 10, PAC 12 form an alliance?</a><div class="post-byline">August 17, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/former-secretary-of-state-pompeo-coming-to-oklahoma-headline-lankford-campaign-events/">Former Secretary of State Pompeo coming to Oklahoma, will headline Lankford campaign events<img width="300" height="232" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/james-lankford-horz-300x232.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/james-lankford-horz-300x232.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/james-lankford-horz-1024x793.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/james-lankford-horz-768x595.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/james-lankford-horz.png 1046w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/former-secretary-of-state-pompeo-coming-to-oklahoma-headline-lankford-campaign-events/" class="title">Former Secretary of State Pompeo coming to Oklahoma, will headline Lankford campaign events</a><div class="post-byline">August 17, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/occhd-and-okc-zoo-partner-for-covid-19-vaccine-event/">OCCHD and OKC Zoo partner for Covid-19 vaccine event<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-300x200.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-1024x684.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-768x513.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-1536x1026.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/08/COM-ZooOCCHDVaccine-Photo1-2048x1368.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/occhd-and-okc-zoo-partner-for-covid-19-vaccine-event/" class="title">OCCHD and OKC Zoo partner for Covid-19 vaccine event</a><div class="post-byline">August 16, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/monolithic-domes/">Monolithic Domes<img width="300" height="69" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/A-to-Z-Inspection-art-with-Jack-pic-300x69.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/A-to-Z-Inspection-art-with-Jack-pic-300x69.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/A-to-Z-Inspection-art-with-Jack-pic-1024x235.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/A-to-Z-Inspection-art-with-Jack-pic-768x176.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/A-to-Z-Inspection-art-with-Jack-pic.png 1132w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/monolithic-domes/" class="title">Monolithic Domes</a><div class="post-byline">August 15, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/08/nyla-khan-of-oklahoma-kashmir-and-the-world-hope-and-honor-through-hard-work-vast-intelligence-and-a-hopeful-spirit/">Nyla Khan of Oklahoma, Kashmir, and the world – hope and honor through hard work, vast intelligence and a hopeful spirit<img width="300" height="198" src="https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-300x198.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-1024x676.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT-768x507.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/08/NylaAliKhanPicOKGIT.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/08/nyla-khan-of-oklahoma-kashmir-and-the-world-hope-and-honor-through-hard-work-vast-intelligence-and-a-hopeful-spirit/" class="title">Nyla Khan of Oklahoma, Kashmir, and the world – hope and honor through hard work, vast intelligence and a hopeful spirit</a><div class="post-byline">August 13, 2021</div></div></div></li></ul></div></section><section id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.thepaseo.org/"><img width="264" height="264" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png" class="image wp-image-24663  attachment-full size-full" alt="paseo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png 264w, https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264-150x150.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.brightmusic.org/"><img width="300" height="75" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/brightmusic-logo.jpg" class="image wp-image-24655  attachment-full size-full" alt="brightmusic" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.okcrep.org/"><img width="264" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/okcrep264.png" class="image wp-image-24664  attachment-full size-full" alt="okcrep" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="weather_atlas-2" class="widget widget_weather_atlas"><h2 class="widget-title"></h2><div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Oklahoma City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>72°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>6:52am<i class='wi wi-fw wi-weather-32'></i>8:15pm CDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 10<small>mph</small> SSE<br />Humidity: 90<small>%</small><br />Pressure: 29.88<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Scattered Thunderstorms'>84/73<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_2' title='AM Thunderstorms'>88/75<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>91/75<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-us.com/en/oklahoma-usa/oklahoma-city' title='Weather Atlas - Weather forecast Oklahoma City, Oklahoma' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Oklahoma City, Oklahoma &#9656;</span></a></div></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div>            <p class="footer-tagline">News for the Heart of Oklahoma</p>            <ul class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
			<div class="copyright">
				<div class="container">
					&copy;2021 The City Sentinel. All Rights Reserved. Website developed by <a href="http://www.back40design.com/" target="_blank">Back40 Design</a>.
					<a href="/privacy-policy" class="privacy-link">Privacy Policy</a>
				</div>
			</div>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<noscript>
	<style>
		.wppsac-slick-slider-wrp{display: none;}
	</style>
</noscript>

<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.2.1' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/js/build/production.min.js?ver=5.8' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/slick.min.js?ver=2.7.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wppsac-public-script-js-extra'>
/* <![CDATA[ */
var Wppsac = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/wppsac-public.js?ver=2.7.1' id='wppsac-public-script-js'></script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68081431ff265c58',m:'6041acb532a2246568ddf5690dc9d95dbcbee8e1-1629257588-1800-AVBpQUOWoJu3SazablaNkAK6jldaGovOovyZrukZP5zsE2YEO8vTVfGaVV8UDs81GF+PWEVEkxT8j9VXZ1IFHDQZ9uXmymHaO8YPbXt+2HD/6j+8c0UqaMo3dV2IW0KwORWGoxfBNh8U9p0SiNOOtqAgKHHb5xpe9cS1/J/2zFmdj3SaG8GavltjQTPkreUn8SMmG6naeEouF9xrADcwq3/gfRFoaQqiv8qogwn1jprZ',s:[0x43313843c2,0x07c1ffe45f],}})();</script></body>
</html>