<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="City Sentinel Theme 1.42" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30 - The City Sentinel</title>
<meta name="description" content="The City Sentinel, Staff Report"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30 - The City Sentinel" />
<meta property="og:description" content="The City Sentinel, Staff Report" />
<meta property="og:url" content="https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/" />
<meta property="og:site_name" content="The City Sentinel" />
<meta property="article:tag" content="Anne Roberts People&#039;s Choice Awards" />
<meta property="article:tag" content="Joe Dorman" />
<meta property="article:tag" content="Oklahoma Institute for Child Advocacy" />
<meta property="article:tag" content="The City Sentinel newspaper" />
<meta property="article:section" content="Business" />
<meta property="og:updated_time" content="2021-07-09T13:12:23-05:00" />
<meta property="og:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg" />
<meta property="og:image:secure_url" content="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="543" />
<meta property="og:image:alt" content="Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30 - The City Sentinel" />
<meta name="twitter:description" content="The City Sentinel, Staff Report" />
<meta name="twitter:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.city-sentinel.com/#organization","name":"The City Sentinel","url":"https://www.city-sentinel.com","logo":{"@type":"ImageObject","@id":"https://www.city-sentinel.com/#logo","url":"https://www.city-sentinel.com/wp-content/uploads/2010/10/sentinelweblogo.jpg","caption":"The City Sentinel","inLanguage":"en-US","width":"390","height":"100"}},{"@type":"WebSite","@id":"https://www.city-sentinel.com/#website","url":"https://www.city-sentinel.com","name":"The City Sentinel","publisher":{"@id":"https://www.city-sentinel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg","url":"https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg","width":"960","height":"543","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.city-sentinel.com/author/back40design/","name":"Staff Report","url":"https://www.city-sentinel.com/author/back40design/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b00bf4ec5853ef8c9fa5b7be88527a28?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b00bf4ec5853ef8c9fa5b7be88527a28?s=96&amp;d=mm&amp;r=g","caption":"Staff Report","inLanguage":"en-US"},"sameAs":["http://city-sentinel.b40wp.com"],"worksFor":{"@id":"https://www.city-sentinel.com/#organization"}},{"@type":"WebPage","@id":"https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/#webpage","url":"https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/","name":"Oklahoma Institute for Child Advocacy schedules \u2018Heroes Ball\u2019 on July 30 - The City Sentinel","datePublished":"2021-07-10T07:50:00-05:00","dateModified":"2021-07-09T13:12:23-05:00","author":{"@id":"https://www.city-sentinel.com/author/back40design/"},"isPartOf":{"@id":"https://www.city-sentinel.com/#website"},"primaryImageOfPage":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Oklahoma Institute for Child Advocacy schedules \u2018Heroes Ball\u2019 on July 30 - The City Sentinel","datePublished":"2021-07-10T07:50:00-05:00","dateModified":"2021-07-09T13:12:23-05:00","author":{"@type":"Person","name":"Staff Report"},"publisher":{"@id":"https://www.city-sentinel.com/#organization"},"description":"The City Sentinel, Staff Report","name":"Oklahoma Institute for Child Advocacy schedules \u2018Heroes Ball\u2019 on July 30 - The City Sentinel","@id":"https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/#richSnippet","isPartOf":{"@id":"https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/#webpage"},"image":{"@id":"https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Feed" href="https://www.city-sentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Comments Feed" href="https://www.city-sentinel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.city-sentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://www.city-sentinel.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.city-sentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.city-sentinel.com/wp-json/wp/v2/posts/26865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.city-sentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.city-sentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.city-sentinel.com/?p=26865' />
<link rel="alternate" type="application/json+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F07%2Foklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F07%2Foklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30%2F&#038;format=xml" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="32x32" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
<meta name="msapplication-TileImage" content="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
	<link href="https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/images/favicon.ico" rel="shortcut icon">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142483255-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-142483255-58');
	</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="City-Sentinel-Theme" class="post-template-default single single-post postid-26865 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="header-image-container">
					<div class="top-nav">
						<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The City Sentinel</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.city-sentinel.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
						<div id="menu-secondary-container" class="menu-secondary-container">
							<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-24685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24685"><a href="https://www.city-sentinel.com/archives/">Archives</a></li>
<li id="menu-item-24677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24677"><a href="https://www.city-sentinel.com/about/">About</a></li>
<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.city-sentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.city-sentinel.com/contact/">Contact</a></li>
<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.city-sentinel.com/donate-2/">Donate</a></li>
</ul></nav></div>
						</div>
						<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>					</div>
					<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div><p class="tagline">News for the Heart of Oklahoma</p>					</div>
				</div>
				<p class="date">July 11, 2021</p>				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-24290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24290"><a href="/">Home</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24286"><a href="https://www.city-sentinel.com/category/editorial/">Editorial</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://www.city-sentinel.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.city-sentinel.com/category/columns/">Columns</a></li>
	<li id="menu-item-24293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24293"><a href="https://www.city-sentinel.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-24292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24292"><a href="https://www.city-sentinel.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24287"><a href="https://www.city-sentinel.com/category/education/">Education</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24285"><a href="https://www.city-sentinel.com/category/community/">Community</a></li>
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://www.city-sentinel.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24288"><a href="https://www.city-sentinel.com/category/government/">Government</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="https://www.city-sentinel.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-24721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24721"><a href="#">Other</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24295"><a href="https://www.city-sentinel.com/category/business/">Business</a></li>
	<li id="menu-item-24296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24296"><a href="https://www.city-sentinel.com/category/faith/">Faith</a></li>
	<li id="menu-item-24298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24298"><a href="https://www.city-sentinel.com/category/sports/">Sports</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24297"><a href="https://www.city-sentinel.com/category/health/">Health</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
										<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="text-3" class="widget widget_text"><h2 class="widget-title">Front Page</h2>			<div class="textwidget"></div>
		</section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/the-declaration-and-the-state-of-jury-trials-in-america/">The Declaration and the State of Jury Trials in America<img width="300" height="199" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/Declaration-of-Independence-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/Declaration-of-Independence-300x199.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/Declaration-of-Independence-768x509.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/Declaration-of-Independence.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/the-declaration-and-the-state-of-jury-trials-in-america/" class="title">The Declaration and the State of Jury Trials in America</a><div class="post-byline">By Guest Commentary</div></div></div><div class="bottom"><div class="excerpt">Ryan Haynie&nbsp; Last Sunday, July 4, was our nation’s Independence Day — a day on which we celebrate the signing of the Declaration of Independence....</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/07/the-declaration-and-the-state-of-jury-trials-in-america/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel<img width="300" height="265" src="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-1024x903.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-768x677.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels.png 1050w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/" class="title">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel</a><div class="post-byline">By Staff Report</div></div></div><div class="bottom"><div class="excerpt">Staff Report&nbsp; Oklahoma’s expanding economy pushed Gross Receipts to the Treasury into record high territory for both 12-month revenue and June collections, State Treasurer Randy...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/">OKC Zoo launches Plastic Free EcoChallenge in July<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1.-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1.-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1.-1024x682.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1.-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1.-1536x1023.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1..jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/" class="title">OKC Zoo launches Plastic Free EcoChallenge in July</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">OKLAHOMA CITY - The Oklahoma City Zoo and Botanical Garden is encouraging consumers to shift away from single-use plastic dependency and make a change for...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/">House Minority Leader Emily Virgin requests study on ending state grocery tax<img width="300" height="253" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-1024x864.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-768x648.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin.png 1026w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/" class="title">House Minority Leader Emily Virgin requests study on ending state grocery tax</a><div class="post-byline">By Staff Report</div></div></div><div class="bottom"><div class="excerpt">The City Sentinel, Staff Report&nbsp; OKLAHOMA CITY – House Minority Leader&nbsp;Emily Virgin, D-Norman, filed an interim study request Tuesday (June 29) to examine the benefits...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/ellyn-hefner-state-law-to-help-those-with-special-needs/">Ellyn Hefner: State Law to help those with special needs<img width="300" height="267" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot-300x267.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot-300x267.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot.jpeg 467w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/ellyn-hefner-state-law-to-help-those-with-special-needs/" class="title">Ellyn Hefner: State Law to help those with special needs</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">Patrick B. McGuigan, The City Sentinel&nbsp;For more than a year,&nbsp;Ellyn Novak Hefner guided&nbsp;The City Sentinel&nbsp;newspaper’s coverage of Oklahoma’s STABLE (Achieving a Better Life Experience) program....</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/07/ellyn-hefner-state-law-to-help-those-with-special-needs/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget">		<div class="wppsac-slick-slider-wrp wppsac-clearfix ">
			<div id="wppsac-post-slider-1" class="wppsac-post-slider-init wppsac-post-slider design-3">
				
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1.jpg" alt="Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Staff Report</span>
					&nbsp;/&nbsp;July 9, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel, Staff Report&nbsp; Oklahoma City Animal Welfare is waiving fees for a final weekend this Saturday and Sunday,...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-ZooEcoChallenge-Photo1..jpg" alt="OKC Zoo launches Plastic Free EcoChallenge in July" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/">OKC Zoo launches Plastic Free EcoChallenge in July</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;July 6, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">OKLAHOMA CITY - The Oklahoma City Zoo and Botanical Garden is encouraging consumers to shift away from single-use plastic dependency...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/okc-zoo-launches-plastic-free-ecochallenge-in-july/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-scaled.jpg" alt="With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/columns/" rel="category"> Columns </a></li><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/faith/" rel="category"> Faith </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;July 6, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">Patrick B. McGuigan In a wide-ranging discourse on conflict, youthful trauma, historic events and contemporary challenges, Dr. Nyla Khan engaged...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/national-cowboy-western-heritage-museum-announces-prix-de-west-invitational-art-exhibition-winners/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1.png" alt="National Cowboy &#038; Western Heritage Museum announces Prix de West Invitational Art Exhibition winners" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/national-cowboy-western-heritage-museum-announces-prix-de-west-invitational-art-exhibition-winners/">National Cowboy &#038; Western Heritage Museum announces Prix de West Invitational Art Exhibition winners</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;July 5, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – Last week, the Cowboy &amp; Western Heritage Museum hosted the...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/national-cowboy-western-heritage-museum-announces-prix-de-west-invitational-art-exhibition-winners/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/07/six-in-ten-oklahomans-support-commutation-for-death-row-prisoner-julius-jones/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-6-of-10-Photo1..png" alt="Six in ten Oklahomans support commutation for death row prisoner Julius Jones" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/07/six-in-ten-oklahomans-support-commutation-for-death-row-prisoner-julius-jones/">Six in ten Oklahomans support commutation for death row prisoner Julius Jones</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;July 1, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – A&nbsp;recent poll&nbsp;shows that a majority of Oklahomans believe that Governor...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/07/six-in-ten-oklahomans-support-commutation-for-death-row-prisoner-julius-jones/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/06/the-metropolitan-library-says-goodbye-to-overdue-fines-on-june-30/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-MetroLibraryWavesFees-Photo1.png" alt="The Metropolitan Library says “Goodbye to Overdue Fines” on June 30" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/business/" rel="category"> Business </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/06/the-metropolitan-library-says-goodbye-to-overdue-fines-on-june-30/">The Metropolitan Library says “Goodbye to Overdue Fines” on June 30</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;June 30, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY - On Wednesday, June 30, the Metropolitan Library has announced that...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/06/the-metropolitan-library-says-goodbye-to-overdue-fines-on-june-30/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/06/protect-your-pets-with-july-4th-safety-tips-from-best-friends-animal-society/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1.png" alt="Protect your pets with July 4th safety tips from Best Friends Animal Society" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/06/protect-your-pets-with-july-4th-safety-tips-from-best-friends-animal-society/">Protect your pets with July 4th safety tips from Best Friends Animal Society</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;June 29, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY - After more than a year of isolation, this 4th of...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/06/protect-your-pets-with-july-4th-safety-tips-from-best-friends-animal-society/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/06/new-osu-center-for-pet-therapy-opening-this-fall/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-OSUPetTherapy-Photo1-scaled.jpg" alt="New OSU Center for Pet Therapy opening this fall" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/06/new-osu-center-for-pet-therapy-opening-this-fall/">New OSU Center for Pet Therapy opening this fall</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;June 28, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter - STILLWATER, OK&nbsp;— Pete’s Pet Posse, the nation’s largest university-based pet therapy program, has...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/06/new-osu-center-for-pet-therapy-opening-this-fall/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/06/remerge-of-oklahoma-county-to-host-fair-chance-employer-breakfast/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-ReMergeBreakfast-Photo1.png" alt="ReMerge of Oklahoma County to host Fair Chance Employer Breakfast" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/criminal-justice/" rel="category"> Criminal Justice </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/06/remerge-of-oklahoma-county-to-host-fair-chance-employer-breakfast/">ReMerge of Oklahoma County to host Fair Chance Employer Breakfast</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;June 22, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter OKLAHOMA CITY – ReMerge of Oklahoma County will host a Fair Chance Employer Breakfast...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/06/remerge-of-oklahoma-county-to-host-fair-chance-employer-breakfast/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/06/cyndi-munson-designated-one-of-2021s-50-top-influential-young-professionals/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/05/munson.png" alt="Cyndi Munson designated one of 2021’s 50 Top Influential Young Professionals" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/06/cyndi-munson-designated-one-of-2021s-50-top-influential-young-professionals/">Cyndi Munson designated one of 2021’s 50 Top Influential Young Professionals</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Staff Report</span>
					&nbsp;/&nbsp;June 22, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel, Staff Report&nbsp; OKLAHOMA CITY – Oklahoma City Young Professionals recently recognized State Rep. Cyndi Munson, D-Oklahoma City,...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/06/cyndi-munson-designated-one-of-2021s-50-top-influential-young-professionals/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>			</div>
			<div class="wppsac-slider-conf wppsac-hide" data-conf="{&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;speed&quot;:500,&quot;rtl&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
	
</div>
		</section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-26865 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-government category-health tag-anne-roberts-peoples-choice-awards tag-joe-dorman tag-oklahoma-institute-for-child-advocacy tag-the-city-sentinel-newspaper entry">
		<article>
		<div class="featured-image"><img width="960" height="543" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg 960w, https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30-300x170.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30-768x434.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30</h1>
			<div class="post-byline">By Staff Report on July 10, 2021</div>		</div>
				<div class="post-content">
					
<p>The City Sentinel, Staff Report</p>



<p>OKLAHOMA CITY – On July 30, the&nbsp;<strong>Oklahoma Institute for Child Advocacy</strong>’s annual Heroes Ball – celebrating Oklahoma’s heroes for children – will be held across two venues and virtually on the Zoom platform.</p>



<p>The&nbsp;<em>Oklahoma City</em>&nbsp;venue for the evening will&nbsp;<em>The Skirvin Hilton Hotel</em>&nbsp;in downtown Oklahoma City. The Tulsa venue will be&nbsp;<em>in the Greenwood area</em>&nbsp;as this year’s Heroes Ball will pay tribute to those lost and forever changed by the 1921 Tulsa Race Massacre.</p>



<p>The two venues will both have speakers and will simulcast between each other as well as webcast to those who attend remotely across the Zoom platform.&nbsp;</p>



<p>The 2020 Heroes Ball was conducted at the height of the pandemic and was fully virtual as it was webcast across the Zoom platform. That effort exceeded expectations and earned OICA the national award for “<em>Best Virtual Event</em>” conducted in 2020.</p>



<p>The primary goal of the Heroes Ball is to honor those who have made a difference in the lives of Oklahoma’s children.&nbsp;</p>



<p>“Because there are so many wonderful advocates out there working on behalf of children, we want to give the people a chance to weigh in on the awards,” said Joe Dorman, OICA’s CEO. “That is why we have the Anne Roberts People’s Choice Awards for an individual and an organization standing up for the state’s children.”</p>



<p>The Anne Roberts People’s Choice Awards are named for Anne Roberts, the longest-serving executive director of OICA. “Anne remains a tireless advocate for children and a valuable resource for our organization as we navigate today’s challenges,” Dorman said. “We are grateful she has allowed her name to be associated with the People’s Choice Child Advocacy Award.”</p>



<p>Last year’s individual winner of the&nbsp;<em>Anne Roberts People’s Choice Award</em>&nbsp;was&nbsp;<em>Ryan Abernathy</em>&nbsp;of the&nbsp;<strong>Regional Food Bank of Oklahoma</strong>. He was honored for leading childhood hunger initiatives for the food bank and his continued advocacy for organizations and agencies who serve children.</p>



<p><strong>Diabetes Solutions of Oklahoma&nbsp;</strong>was the winner of the organizational People’s Choice award for the organization’s commitment and support to families with children recently diagnosed with type 1 diabetes. The nonprofit teaches parents how to care for children with diabetes and gives educational opportunities to families through its summer camp programming and other social gatherings.</p>



<p>Tickets and sponsorships for the&nbsp;<strong>2021 Heroes Ball</strong>&nbsp;are available –&nbsp;but reportedly selling quickly.</p>



<p>For more information about the Heroes Ball or to find out how you can help OICA continue its mission of fighting for Oklahoma’s children, go to the website at&nbsp;<a href="http://www.oica.org/" target="_blank" rel="noreferrer noopener">www.oica.org</a>&nbsp;or call 405-236-KIDS (5437).&nbsp;</p>



<p>To purchase tickets for the Oklahoma City venue, click <a href="https://www.eventbrite.com/e/oica-heroes-ball-2021-oklahoma-city-tickets-153872600089" target="_blank" rel="noopener">here</a>.</p>



<p>To purchase tickets for the Tulsa venue, click <a href="https://www.eventbrite.com/e/oica-heroes-ball-2021-tulsa-tickets-153885925947" target="_blank" rel="noopener">here</a>.</p>



<p>OICA supporters have made nominations for individuals or organizations to receive a People’s Choice award.&nbsp;Online voting&nbsp;to choose winners&nbsp;will begin once the nominations are approved by the OICA Board of Directors.</p>



<p><em>NOTE: Editor Pat McGuigan contributed to this report.</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="393" src="https://www.city-sentinel.com/wp-content/uploads/2020/04/OICA-Logo-1024x393.jpg" alt="" class="wp-image-22471" srcset="https://www.city-sentinel.com/wp-content/uploads/2020/04/OICA-Logo-1024x393.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2020/04/OICA-Logo-300x115.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2020/04/OICA-Logo-768x295.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2020/04/OICA-Logo.jpg 1048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>On July 30, the&nbsp;Oklahoma Institute for Child Advocacy’s annual Heroes Ball – celebrating Oklahoma’s heroes for children – will be held across two venues and virtually on the Zoom platform.
</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="760" height="561" src="https://www.city-sentinel.com/wp-content/uploads/2014/03/52f1f19b6de7d.image_.jpg" alt="" class="wp-image-4986" srcset="https://www.city-sentinel.com/wp-content/uploads/2014/03/52f1f19b6de7d.image_.jpg 760w, https://www.city-sentinel.com/wp-content/uploads/2014/03/52f1f19b6de7d.image_-300x221.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption> Joe Dorman, OICA CEO. </figcaption></figure>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.city-sentinel.com/category/business/" title="View all posts in Business">Business</a>, <a href="https://www.city-sentinel.com/category/community/" title="View all posts in Community">Community</a>, <a href="https://www.city-sentinel.com/category/government/" title="View all posts in Government">Government</a> and <a href="https://www.city-sentinel.com/category/health/" title="View all posts in Health">Health</a></p>			<div class="post-tags"><ul><li><a href="https://www.city-sentinel.com/tag/anne-roberts-peoples-choice-awards/" title="View all posts tagged Anne Roberts People&#039;s Choice Awards">Anne Roberts People&#039;s Choice Awards</a></li><li><a href="https://www.city-sentinel.com/tag/joe-dorman/" title="View all posts tagged Joe Dorman">Joe Dorman</a></li><li><a href="https://www.city-sentinel.com/tag/oklahoma-institute-for-child-advocacy/" title="View all posts tagged Oklahoma Institute for Child Advocacy">Oklahoma Institute for Child Advocacy</a></li><li><a href="https://www.city-sentinel.com/tag/the-city-sentinel-newspaper/" title="View all posts tagged The City Sentinel newspaper">The City Sentinel newspaper</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Staff Report' src='https://secure.gravatar.com/avatar/b00bf4ec5853ef8c9fa5b7be88527a28?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b00bf4ec5853ef8c9fa5b7be88527a28?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">Staff Report</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="https://www.city-sentinel.com/category/business/">More posts in Business &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel<img width="300" height="265" src="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-1024x903.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-768x677.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels.png 1050w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/" class="title">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award<img width="179" height="178" src="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg 179w, https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo-150x150.jpg 150w" sizes="(max-width: 179px) 100vw, 179px" /></a></div><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/" class="title">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates<img width="300" height="225" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1024x768.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-768x576.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1536x1152.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/" class="title">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/">House Minority Leader Emily Virgin requests study on ending state grocery tax<img width="300" height="253" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-1024x864.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-768x648.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin.png 1026w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/" class="title">House Minority Leader Emily Virgin requests study on ending state grocery tax</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/06/the-metropolitan-library-says-goodbye-to-overdue-fines-on-june-30/">The Metropolitan Library says “Goodbye to Overdue Fines” on June 30<img width="300" height="234" src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-MetroLibraryWavesFees-Photo1-300x234.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-MetroLibraryWavesFees-Photo1-300x234.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-MetroLibraryWavesFees-Photo1-768x599.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-MetroLibraryWavesFees-Photo1.png 948w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/06/the-metropolitan-library-says-goodbye-to-overdue-fines-on-june-30/" class="title">The Metropolitan Library says “Goodbye to Overdue Fines” on June 30</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Community</span></span><a class="category-link" href="https://www.city-sentinel.com/category/community/">More posts in Community &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare<img width="300" height="229" src="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/" class="title">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/">Servitude to the Government: A Commentary<img width="289" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png 289w, https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5.png 612w" sizes="(max-width: 289px) 100vw, 289px" /></a></div><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/" class="title">Servitude to the Government: A Commentary</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award<img width="179" height="178" src="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg 179w, https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo-150x150.jpg 150w" sizes="(max-width: 179px) 100vw, 179px" /></a></div><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/" class="title">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates<img width="300" height="225" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1024x768.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-768x576.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1536x1152.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/" class="title">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/national-cowboy-western-heritage-museum-announces-prix-de-west-invitational-art-exhibition-winners/">National Cowboy &#038; Western Heritage Museum announces Prix de West Invitational Art Exhibition winners<img width="300" height="186" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1-300x186.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1-300x186.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1-1024x636.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1-768x477.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/COM-Prix-de-West-Photo1.png 1204w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/national-cowboy-western-heritage-museum-announces-prix-de-west-invitational-art-exhibition-winners/" class="title">National Cowboy &#038; Western Heritage Museum announces Prix de West Invitational Art Exhibition winners</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Government</span></span><a class="category-link" href="https://www.city-sentinel.com/category/government/">More posts in Government &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare<img width="300" height="229" src="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/" class="title">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/">Servitude to the Government: A Commentary<img width="289" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png 289w, https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5.png 612w" sizes="(max-width: 289px) 100vw, 289px" /></a></div><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/" class="title">Servitude to the Government: A Commentary</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel<img width="300" height="265" src="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-300x265.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-1024x903.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels-768x677.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/05/Randy-McDaniels.png 1050w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/gross-receipts-for-oklahoma-set-records-as-economy-grows-treasurer-mcdaniel/" class="title">Gross Receipts for Oklahoma set records as economy grows Treasurer McDaniel</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/house-bill-1775-critics-attack-private-schools-home-schoolers/">House Bill 1775 critics attack private schools, home schoolers<img width="300" height="253" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/Waldron-300x253.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/Waldron-300x253.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/Waldron-1024x864.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/Waldron-768x648.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/Waldron.png 1026w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/house-bill-1775-critics-attack-private-schools-home-schoolers/" class="title">House Bill 1775 critics attack private schools, home schoolers</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/">House Minority Leader Emily Virgin requests study on ending state grocery tax<img width="300" height="253" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-300x253.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-1024x864.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin-768x648.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/emily-virgin.png 1026w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/house-minority-leader-emily-virgin-requests-study-on-ending-state-grocery-tax/" class="title">House Minority Leader Emily Virgin requests study on ending state grocery tax</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://www.city-sentinel.com/category/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare<img width="300" height="229" src="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/" class="title">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates<img width="300" height="225" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1024x768.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-768x576.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1536x1152.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/" class="title">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/ellyn-hefner-state-law-to-help-those-with-special-needs/">Ellyn Hefner: State Law to help those with special needs<img width="300" height="267" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot-300x267.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot-300x267.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/EllynHefnerHeadshot.jpeg 467w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/ellyn-hefner-state-law-to-help-those-with-special-needs/" class="title">Ellyn Hefner: State Law to help those with special needs</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/disability-fund-focus-of-interim-study-request-from-rep-mickey-dollens/">Disability Fund Focus of Interim Study request from Rep. Mickey Dollens<img width="300" height="262" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/dollens-pic-300x262.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/dollens-pic-300x262.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/dollens-pic-1024x894.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/dollens-pic-768x670.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/dollens-pic.png 1036w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/07/disability-fund-focus-of-interim-study-request-from-rep-mickey-dollens/" class="title">Disability Fund Focus of Interim Study request from Rep. Mickey Dollens</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/06/protect-your-pets-with-july-4th-safety-tips-from-best-friends-animal-society/">Protect your pets with July 4th safety tips from Best Friends Animal Society<img width="300" height="219" src="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1-300x219.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1-300x219.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1-1024x747.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1-768x560.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/06/COM-PetJuly4-Photo1.png 1042w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/06/protect-your-pets-with-july-4th-safety-tips-from-best-friends-animal-society/" class="title">Protect your pets with July 4th safety tips from Best Friends Animal Society</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Community</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/">Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30<img width="300" height="170" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30-300x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30-300x170.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30-768x434.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/AnneRobertsHeroesBallJuly30.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/oklahoma-institute-for-child-policy-schedules-heroes-ball-on-july-30/" class="title">Oklahoma Institute for Child Advocacy schedules ‘Heroes Ball’ on July 30</a><div class="post-byline">July 10, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare<img width="300" height="229" src="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1-300x229.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2019/06/COM-Alive405-Photo1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/clear-the-shelter-free-dog-and-cat-adoptions-this-weekend-at-overcrowded-okc-animal-welfare/" class="title">Clear the shelter: Free dog and cat adoptions this weekend at overcrowded OKC Animal Welfare</a><div class="post-byline">July 9, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/">Servitude to the Government: A Commentary<img width="289" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5-289x300.png 289w, https://www.city-sentinel.com/wp-content/uploads/2021/06/SteveFair12017COPY5.png 612w" sizes="(max-width: 289px) 100vw, 289px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/servitude-to-the-government-a-commentary/" class="title">Servitude to the Government: A Commentary</a><div class="post-byline">July 9, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award<img width="179" height="178" src="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo.jpg 179w, https://www.city-sentinel.com/wp-content/uploads/2016/08/CristoRey-OKC-logo-150x150.jpg 150w" sizes="(max-width: 179px) 100vw, 179px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/cristo-rey-oklahoma-city-to-host-an-evening-of-royals-judy-love-will-receive-legacy-award/" class="title">Cristo Rey Oklahoma City to host an evening of Royals, Judy Love will receive Legacy Award</a><div class="post-byline">July 7, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates<img width="300" height="225" src="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-300x225.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1024x768.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-768x576.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-1536x1152.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/07/GroupPhotoNylaEvent722021-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/07/with-inspirations-from-kashmir-and-oklahoma-from-viktor-frankl-and-her-family-nyla-khan-creates/" class="title">With inspirations from Kashmir and Oklahoma, from Viktor Frankl and her family, Nyla Khan creates</a><div class="post-byline">July 6, 2021</div></div></div></li></ul></div></section><section id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.thepaseo.org/"><img width="264" height="264" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png" class="image wp-image-24663  attachment-full size-full" alt="paseo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png 264w, https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264-150x150.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.brightmusic.org/"><img width="300" height="75" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/brightmusic-logo.jpg" class="image wp-image-24655  attachment-full size-full" alt="brightmusic" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.okcrep.org/"><img width="264" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/okcrep264.png" class="image wp-image-24664  attachment-full size-full" alt="okcrep" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="weather_atlas-2" class="widget widget_weather_atlas"><h2 class="widget-title"></h2><div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Oklahoma City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>72°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>6:24am<i class='wi wi-fw wi-weather-32'></i>8:47pm CDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 4<small>mph</small> WSW<br />Humidity: 93<small>%</small><br />Pressure: 29.9<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Sun</span><span class='extended_day extended_day_2'>Mon</span><span class='extended_day extended_day_3'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Sunny'>84/64<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_2' title='Sunny'>88/70<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>90/73<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-us.com/en/oklahoma-usa/oklahoma-city' title='Weather Atlas - Weather forecast Oklahoma City, Oklahoma' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Oklahoma City, Oklahoma &#9656;</span></a></div></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div>            <p class="footer-tagline">News for the Heart of Oklahoma</p>            <ul class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
			<div class="copyright">
				<div class="container">
					&copy;2021 The City Sentinel. All Rights Reserved. Website developed by <a href="http://www.back40design.com/" target="_blank">Back40 Design</a>.
					<a href="/privacy-policy" class="privacy-link">Privacy Policy</a>
				</div>
			</div>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<noscript>
	<style>
		.wppsac-slick-slider-wrp{display: none;}
	</style>
</noscript>

<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.1.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/js/build/production.min.js?ver=5.7.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/slick.min.js?ver=2.7.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wppsac-public-script-js-extra'>
/* <![CDATA[ */
var Wppsac = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/wppsac-public.js?ver=2.7.1' id='wppsac-public-script-js'></script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66d01cf73d8d5b04',m:'ad087731b7f6d7706ec4a16751ce9ebc09c3487c-1625986390-1800-AbeZRXiBHqxsNsX6uZnN2JOHmbM7canR9f+afPRcJ+hyt/vSlTLpDaAydiW9+D3s6N8g2cU8LTYGxkccW7t4n3QdaMWvnezgunnbJo4k1mr4jjOPt7gerwNMDj7ib+EVUJ9Z5UTdZVML51dreU+2k7PU8MujWFBvOo28UuMtDIWZ7/U8oCT/gnKby/gmb6RnxlVabAhzyXF8w0Q5ZmfkdCA=',s:[0xfc209dcfd5,0xfe31acb0de],}})();</script></body>
</html>