<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="City Sentinel Theme 1.42" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel</title>
<meta name="description" content="By Darla Shelden, City Sentinel Reporter --"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel">
<meta property="og:description" content="By Darla Shelden, City Sentinel Reporter --">
<meta property="og:url" content="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/">
<meta property="og:site_name" content="The City Sentinel">
<meta property="article:tag" content="Homeless Alliance">
<meta property="article:tag" content="Mental Health Association Oklahoma">
<meta property="article:tag" content="The City Sentinel newspaper">
<meta property="article:tag" content="Willard Winter Shelter">
<meta property="article:section" content="Government">
<meta property="og:updated_time" content="2021-04-08T11:58:35-05:00">
<meta property="og:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1024x683.jpg">
<meta property="og:image:secure_url" content="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1024x683.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="683">
<meta property="og:image:alt" content="Temporary OKC Winter Shelter reports final results spotlighting community need">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel">
<meta name="twitter:description" content="By Darla Shelden, City Sentinel Reporter --">
<meta name="twitter:image" content="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1024x683.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.city-sentinel.com/#place"},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.city-sentinel.com/#organization","name":"The City Sentinel","url":"https://www.city-sentinel.com","logo":{"@type":"ImageObject","url":"https://www.city-sentinel.com/wp-content/uploads/2010/10/sentinelweblogo.jpg","caption":"The City Sentinel","inLanguage":"en-US","width":"390","height":"100"},"location":{"@id":"https://www.city-sentinel.com/#place"}},{"@type":"WebSite","@id":"https://www.city-sentinel.com/#website","url":"https://www.city-sentinel.com","name":"The City Sentinel","publisher":{"@id":"https://www.city-sentinel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#primaryImage","url":"https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-scaled.jpg","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.city-sentinel.com/author/darla-sheldon/","name":"Darla Shelden","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=96&amp;d=mm&amp;r=g","caption":"Darla Shelden","inLanguage":"en-US"},"worksFor":{"@id":"https://www.city-sentinel.com/#organization"}},{"@type":"WebPage","@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#webpage","url":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/","name":"Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel","datePublished":"2021-04-08T11:57:26-05:00","dateModified":"2021-04-08T11:58:35-05:00","author":{"@id":"https://www.city-sentinel.com/author/darla-sheldon/"},"isPartOf":{"@id":"https://www.city-sentinel.com/#website"},"primaryImageOfPage":{"@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel","datePublished":"2021-04-08T11:57:26-05:00","dateModified":"2021-04-08T11:58:35-05:00","author":{"@type":"Person","name":"Darla Shelden"},"publisher":{"@id":"https://www.city-sentinel.com/#organization"},"description":"By Darla Shelden, City Sentinel Reporter --","name":"Temporary OKC Winter Shelter reports final results spotlighting community need - The City Sentinel","@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#richSnippet","isPartOf":{"@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#webpage"},"image":{"@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Feed" href="https://www.city-sentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The City Sentinel &raquo; Comments Feed" href="https://www.city-sentinel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.city-sentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/components/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/nux/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.city-sentinel.com/wp-includes/css/dist/editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://www.city-sentinel.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/font-awesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.city-sentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.city-sentinel.com/wp-json/wp/v2/posts/25931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.city-sentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.city-sentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.city-sentinel.com/?p=25931' />
<link rel="alternate" type="application/json+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F04%2Ftemporary-okc-winter-shelter-reports-final-results-spotlighting-community-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.city-sentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.city-sentinel.com%2F2021%2F04%2Ftemporary-okc-winter-shelter-reports-final-results-spotlighting-community-need%2F&#038;format=xml" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="32x32" />
<link rel="icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
<meta name="msapplication-TileImage" content="https://www.city-sentinel.com/wp-content/uploads/2021/02/The-City-Sentinel-Mobile-Icon@72x.png" />
	<link href="https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/assets/images/favicon.ico" rel="shortcut icon">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142483255-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-142483255-58');
	</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="City-Sentinel-Theme" class="post-template-default single single-post postid-25931 single-format-standard">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="header-image-container">
					<div class="top-nav">
						<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The City Sentinel</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.city-sentinel.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
						<div id="menu-secondary-container" class="menu-secondary-container">
							<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-24685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24685"><a href="https://www.city-sentinel.com/archives/">Archives</a></li>
<li id="menu-item-24677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24677"><a href="https://www.city-sentinel.com/about/">About</a></li>
<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.city-sentinel.com/advertise/">Advertise</a></li>
<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.city-sentinel.com/contact/">Contact</a></li>
<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.city-sentinel.com/donate-2/">Donate</a></li>
</ul></nav></div>
						</div>
						<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>					</div>
					<div id="title-container" class="title-container"><div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div><p class="tagline">News for the Heart of Oklahoma</p>					</div>
				</div>
				<p class="date">April 8, 2021</p>				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-24290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24290"><a href="/">Home</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24286"><a href="https://www.city-sentinel.com/category/editorial/">Editorial</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24283"><a href="https://www.city-sentinel.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.city-sentinel.com/category/columns/">Columns</a></li>
	<li id="menu-item-24293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24293"><a href="https://www.city-sentinel.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-24292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24292"><a href="https://www.city-sentinel.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-24287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24287"><a href="https://www.city-sentinel.com/category/education/">Education</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.city-sentinel.com/category/community/">Community</a></li>
<li id="menu-item-24289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24289"><a href="https://www.city-sentinel.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24288"><a href="https://www.city-sentinel.com/category/government/">Government</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24284"><a href="https://www.city-sentinel.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-24721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24721"><a href="#">Other</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-24295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24295"><a href="https://www.city-sentinel.com/category/business/">Business</a></li>
	<li id="menu-item-24296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24296"><a href="https://www.city-sentinel.com/category/faith/">Faith</a></li>
	<li id="menu-item-24298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24298"><a href="https://www.city-sentinel.com/category/sports/">Sports</a></li>
	<li id="menu-item-24297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24297"><a href="https://www.city-sentinel.com/category/health/">Health</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
			</header>
										<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="text-3" class="widget widget_text"><h2 class="widget-title">Front Page</h2>			<div class="textwidget"></div>
		</section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/">Temporary OKC Winter Shelter reports final results spotlighting community need<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/" class="title">Temporary OKC Winter Shelter reports final results spotlighting community need</a><div class="post-byline">By Darla Shelden</div></div></div><div class="bottom"><div class="excerpt">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – The temporary Willard Winter Night Shelter, created to fill a gap in shelter beds caused...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension<img width="232" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png 232w, https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david.png 382w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/" class="title">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">Patrick B. McGuigan, Publisher, The City Sentinel Analysis for The Southwest Ledger Pat McGuigan&nbsp; Oklahoma City, April 1, 2021 – In the public square, each...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/school-choice-advocates-thank-oklahoma-lawmakers-for-passing-landmark-education-bills/">School Choice Advocates thank Oklahoma lawmakers for passing landmark education bills<img width="300" height="138" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-300x138.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-300x138.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-1024x473.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-768x354.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/school-choice-advocates-thank-oklahoma-lawmakers-for-passing-landmark-education-bills/" class="title">School Choice Advocates thank Oklahoma lawmakers for passing landmark education bills</a><div class="post-byline">By Staff Report</div></div></div><div class="bottom"><div class="excerpt">The City Sentinel Staff Report&nbsp; OKLAHOMA CITY -- School choice advocates recently praised the Oklahoma Legislature for advancing two landmark education bills that, taken together,...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/04/school-choice-advocates-thank-oklahoma-lawmakers-for-passing-landmark-education-bills/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/for-the-oklahoma-city-and-edmond-elections-on-april-6-recommendations-to-the-voter/">For the Oklahoma City and Edmond elections on April 6, Recommendations to the voters<img width="300" height="178" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-300x178.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-1024x607.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-768x455.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline.jpg 1516w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/for-the-oklahoma-city-and-edmond-elections-on-april-6-recommendations-to-the-voter/" class="title">For the Oklahoma City and Edmond elections on April 6, Recommendations to the voters</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">The City Sentinel Endorsements The City Sentinel’s endorsement philosophy, detailed in print and online in recent years, leads the newspaper to make the best possible...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/04/for-the-oklahoma-city-and-edmond-elections-on-april-6-recommendations-to-the-voter/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/the-special-ks-at-least-two-more-than-sen-kim-david/">The Special K’s: At least two more than Sen. Kim David<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521-300x200.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521-300x200.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/03/the-special-ks-at-least-two-more-than-sen-kim-david/" class="title">The Special K’s: At least two more than Sen. Kim David</a><div class="post-byline">By Patrick B. McGuigan</div></div></div><div class="bottom"><div class="excerpt">Patrick B. McGuigan, for The Southwest Ledger OKLAHOMA CITY - Senator Kim David, R-Porter, is the Oklahoma Senate Majority Floor Leader. David is among the...</div><span class="comments-link">
	<a href="https://www.city-sentinel.com/2021/03/the-special-ks-at-least-two-more-than-sen-kim-david/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="text-2" class="widget widget_text">			<div class="textwidget">		<div class="wppsac-slick-slider-wrp wppsac-clearfix ">
			<div id="wppsac-post-slider-1" class="wppsac-post-slider-init wppsac-post-slider design-3">
				
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-scaled.jpg" alt="Temporary OKC Winter Shelter reports final results spotlighting community need" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/health/" rel="category"> Health </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/">Temporary OKC Winter Shelter reports final results spotlighting community need</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;April 8, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – The temporary Willard Winter Night Shelter, created to fill a...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/04/temporary-okc-winter-shelter-reports-final-results-spotlighting-community-need/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-scaled.jpg" alt="OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/">OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;April 6, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter OKLAHOMA CITY—&nbsp;The Oklahoma State University A&amp;M Board of Regents has announced that Dr. Kayse...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/04/ward-3-city-council-contest-of-two-good-options-barbara-young-is-the-best/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council.png" alt="Ward 3 City Council contest: Of two good options, Barbara Young is the best" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/04/ward-3-city-council-contest-of-two-good-options-barbara-young-is-the-best/">Ward 3 City Council contest: Of two good options, Barbara Young is the best</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;April 3, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The City Sentinel Endorsement Voters in Oklahoma City Council Ward 3 have two qualified hopefuls on the April 6 election...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/04/ward-3-city-council-contest-of-two-good-options-barbara-young-is-the-best/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/ocu-names-dr-kenneth-r-evans-as-new-president/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-scaled.jpeg" alt="OCU names Dr. Kenneth R. Evans as new president" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/ocu-names-dr-kenneth-r-evans-as-new-president/">OCU names Dr. Kenneth R. Evans as new president</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;March 31, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – Oklahoma City University has named Dr. Kenneth R. Evans as...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/ocu-names-dr-kenneth-r-evans-as-new-president/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo.png" alt="As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/uncategorized/" rel="category"> Uncategorized </a></li><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/front-page/" rel="category"> Front Page </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/">As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;March 30, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">News compilation by Patrick B. McGuigan Oklahoma City – After an age of practical limits on social gatherings and restrictions...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/judge-rules-okc-pride-events-return-to-39th-street-district/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1.png" alt="Judge rules OKC Pride events return to 39th Street District" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/judge-rules-okc-pride-events-return-to-39th-street-district/">Judge rules OKC Pride events return to 39th Street District</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;March 25, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – Oklahoma County District Judge Aletia Timmons has ruled in favor...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/judge-rules-okc-pride-events-return-to-39th-street-district/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/ocu-to-feature-nikky-finney-during-22nd-annual-thatcher-hoffman-smith-poetry-series/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-MikkyFinney-Photo1.jpeg" alt="OCU to feature Nikky Finney during 22nd Annual Thatcher Hoffman Smith Poetry series" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/arts-entertainment/" rel="category"> Arts &amp; Entertainment </a></li><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/education/" rel="category"> Education </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/ocu-to-feature-nikky-finney-during-22nd-annual-thatcher-hoffman-smith-poetry-series/">OCU to feature Nikky Finney during 22nd Annual Thatcher Hoffman Smith Poetry series</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;March 23, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY –&nbsp;The Oklahoma City University Center for Interpersonal Studies through Film &amp;...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/ocu-to-feature-nikky-finney-during-22nd-annual-thatcher-hoffman-smith-poetry-series/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/37th-annual-tree-of-life-commemoration-honoring-rev-dr-martin-luther-king-jr-to-be-held-on-april-5/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-TreeofLife-Photo1.jpg" alt="37th Annual Tree of Life Commemoration honoring Rev. Dr. Martin Luther King Jr. to be held on April 5" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/37th-annual-tree-of-life-commemoration-honoring-rev-dr-martin-luther-king-jr-to-be-held-on-april-5/">37th Annual Tree of Life Commemoration honoring Rev. Dr. Martin Luther King Jr. to be held on April 5</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;March 23, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY – The public is invited to attend the Oklahoma City Martin...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/37th-annual-tree-of-life-commemoration-honoring-rev-dr-martin-luther-king-jr-to-be-held-on-april-5/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/hope-in-the-swirling-darkening-mist-signs-of-principle-and-a-glimmer-of-light/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/oklahoma-indian-territory1890MAP-e1615920498199.jpg" alt="Hope in the swirling darkening mist – signs of principle and a glimmer of light" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/commentary/" rel="category"> Commentary </a></li><li><a href="https://www.city-sentinel.com/category/government/" rel="category"> Government </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/hope-in-the-swirling-darkening-mist-signs-of-principle-and-a-glimmer-of-light/">Hope in the swirling darkening mist – signs of principle and a glimmer of light</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Patrick B. McGuigan</span>
					&nbsp;/&nbsp;March 16, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">The first publication of this story was on the web October 26, 2020.&nbsp;It also appeared in the November 2020 print...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/hope-in-the-swirling-darkening-mist-signs-of-principle-and-a-glimmer-of-light/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>
<div class="wppsac-post-slides">
	<div class="wppsac-post-overlay">
		<div class="wppsac-post-image-bg">
			<a href="https://www.city-sentinel.com/2021/03/oklahomans-recognized-during-arbor-week-kickoff-celebration/">
									<img  src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-Arbor-Day-Photo1.png" alt="Oklahomans recognized during Arbor Week Kickoff Celebration" />
							</a>
		</div>
					<div class="wppsac-post-categories"><ul class="wppsac-post-categories-list"><li><a href="https://www.city-sentinel.com/category/community/" rel="category"> Community </a></li><li><a href="https://www.city-sentinel.com/category/top-news/" rel="category"> Top News </a></li></ul></div>
				<div class="wppsac-post-short-content">
			<div class="wppsac-item-meta bottom">
			  	<h2 class="wppsac-post-title">
					<a href="https://www.city-sentinel.com/2021/03/oklahomans-recognized-during-arbor-week-kickoff-celebration/">Oklahomans recognized during Arbor Week Kickoff Celebration</a>
				</h2>
								<div class="wppsac-post-date">
					 
						<span>By Darla Shelden</span>
					&nbsp;/&nbsp;March 16, 2021				</div>
				
								<div class="wppsac-post-content">
											<div class="wppsac-sub-content">By Darla Shelden, City Sentinel Reporter -- OKLAHOMA CITY –&nbsp;Oklahoma Forestry Services and the Community Forestry Council recently celebrated Oklahoma...</div>
					
											<a class="wppsac-readmorebtn" href="https://www.city-sentinel.com/2021/03/oklahomans-recognized-during-arbor-week-kickoff-celebration/">Read More</a>
									</div>
							</div>
		</div>
	</div>
</div>			</div>
			<div class="wppsac-slider-conf wppsac-hide" data-conf="{&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;speed&quot;:500,&quot;rtl&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
	
</div>
		</section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-25931 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-front-page category-health category-top-news tag-homeless-alliance tag-mental-health-association-oklahoma tag-the-city-sentinel-newspaper tag-willard-winter-shelter entry">
		<article>
		<div class="featured-image"><img width="2560" height="1707" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-scaled.jpg 2560w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo1.-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Temporary OKC Winter Shelter reports final results spotlighting community need</h1>
			<div class="post-byline">By Darla Shelden on April 8, 2021</div>		</div>
				<div class="post-content">
					
<p>By Darla Shelden, City Sentinel Reporter &#8212;</p>



<p>OKLAHOMA CITY – The temporary <a href="https://heartlineoklahoma.org/emergency-winter-shelter-beds" target="_blank" rel="noopener">Willard Winter Night Shelter</a>, created to fill a gap in shelter beds caused by COVID-19 during the coldest winter months, has reported positive final results. The shelter, operated by the <a href="https://homelessalliance.org/" target="_blank" rel="noopener">Homeless Alliance</a> and Mental Health Association Oklahoma inside of the former Willard School building served 1,120 unduplicated people.</p>



<p>The Willard School Shelter, located at 1400 NW 3rd Street(3<sup>rd</sup> St. &amp; McKinley) was opened on January 15, 2021, with funds provided by the Department of Housing and Urban Development through the City of Oklahoma City. With a temporary zoning permit from the City and a short-term lease on the building coming to an end, the shelter closed its doors on April 1.&nbsp;</p>



<p>Of the more than 1,100 people who stayed at the Willard School Shelter, 27 percent reported mental illness, 20 percent physical disabilities, 15 percent three or more co-occurring disabilities, 23 percent were experiencing domestic violence, 32 percent were chronically homeless.<br><br>The shelter averaged 144 people each night.</p>



<p>When the shelter opened, the City of Oklahoma City Homeless Services, Homeless Alliance and Mental Health Association estimated a capacity of 150 people.<br><br>Weeks after opening, Oklahoma saw some of the coldest temperatures in history. The extreme weather required the organizations to increase staff capacity, add cots and open an additional floor of the building. On its highest capacity night, the shelter served 276 people.&nbsp;</p>



<p>“People would have died that week were it not for this shelter and the homeless outreach staff who worked tirelessly to get people inside,” said Jerod Shadid, program planner for the City of Oklahoma City’s Homeless Services who led the City’s involvement with launching the shelter.<br><br>“The shelter served an important role this winter, but none more important than during the February winter storm.”&nbsp;</p>



<p>To help limit the spread of the virus, overnight shelters throughout the community had to decrease the number of beds they typically offer. While allowing for social distancing, the shelters were unable to flex their capacity by adding additional cots in the winter. This decrease in shelter beds is what prompted opening the Willard School Shelter.</p>



<p>With declining COVID-19 cases combined with rising vaccinations and additional safety protocols including UVC lighting, shelters like City Rescue Mission, Grace Rescue Mission, Jesus House and Salvation Army are slowly starting to increase capacity.<br><br><a href="https://www.citycareokc.org/" target="_blank" rel="noopener">City Care</a> opened a new low-barrier night shelter on April 6, adding 128 beds to the community’s overnight shelter efforts. People who were staying at the Willard School have been directed to alternative shelters.&nbsp;</p>



<p>Still, advocates say there are not enough resources to address the issue of homelessness in Oklahoma City.&nbsp;</p>



<p>The <a href="https://homelessalliance.org/wp-content/uploads/2020/07/PIT-Final-Report-single-pages.pdf" target="_blank" rel="noopener">2020 Point in Time Report</a> showed 1,573 “countable” people who were experiencing homelessness in Oklahoma City on the night of the count. Of that number, 54 percent were staying in a shelter, 11 percent in transitional housing, and 35 percent were unsheltered.&nbsp;</p>



<p>“At the time of the count, which was taken before the pandemic, Oklahoma City had 1,573 people experiencing homelessness and around 900 shelter beds,” said Shadid. “COVID reduced those bed numbers by around 30 – 40 percent as shelters made modifications to accommodate CDC distancing guidelines. So, we had to act quickly and find a facility to make up most of that lost capacity and bring it up to code before the worst of the winter temperatures arrived.</p>



<p>“Fortunately, we had great partners in Mental Health Association and the Homeless Alliance to get it up and running and the full support of the Mayor and City Council to grant an emergency permit,” Shadid added.<br><br>“That permit saved lives this winter and the Association and the Alliance were able to get it open and staffed with very little time to do so,” he said.</p>



<p>Dan Straughan, executive director of the Homeless Alliance, said, “Even if there were enough beds to meet the needs in our community, there are many reasons people won’t go to a shelter. It can be scary to stay in a congregate environment with other people who are in crisis. Some people may have had a negative experience at a shelter, don’t want to leave their campsite, the shelter doesn’t allow pets &#8212; the list goes on.”</p>



<p>Advocates of the shelter say that “even more important than shelters is safe, decent and affordable housing matched with wraparound services in the community.”&nbsp;</p>



<p>“Shelter beds are important to give people a safe place to go in an emergency, but housing paired with life-changing services in the community is the solution to homelessness,” said Greg Shinn, Associate Director with Mental Health Association Oklahoma.<br><br>“Oklahoma City, while considered by many as an affordable place to live, lacks enough truly affordable housing units to meet the needs of people below the poverty line,” he continued.&nbsp;</p>



<p>According to the most recent housing needs assessment, taken in 2015, Oklahoma County lacked 4,500 units of affordable housing.&nbsp;</p>



<p>“The good news is thanks to years of collaboration, local organizations are doing a better job of coordinating and housing people, we just need more of it,” said Straughan. “And as a community and state, we also need to get to some of the core issues that lead to people losing their homes in the first place. Access to health care and mental health care, incarceration rates, education, low wages, poverty – all of these things feed into people losing their homes.”&nbsp;</p>



<p>Shinn noted, “More than 300 people staying at the temporary shelter report mental illness. As a society, is that what we want for people? We want homeless shelters and prisons to become de facto mental health care facilities? It’s not okay. More needs to be done.”&nbsp;&nbsp;</p>



<p>For more information about the Homeless Alliance, visit <a href="https://homelessalliance.org/" target="_blank" rel="noopener">homelessalliance.org</a>.&nbsp; To learn more about the Mental Health Association of Oklahoma, go to <a href="https://mhaok.org/" target="_blank" rel="noopener">mhaok.org</a>.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="786" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo2-1024x786.jpg" alt="" class="wp-image-25933" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo2-1024x786.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo2-300x230.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo2-768x589.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo2.jpg 1340w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Willard School Shelter, operated by the Homeless Alliance and Mental Health Association Oklahoma inside of the former Willard School building served 1,120 unduplicated people. Photo provided.</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-1024x683.jpg" alt="" class="wp-image-25934" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-Willard-Shelter-Photo3-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Weeks after the Willard Winter Night Shelter opened, Oklahoma saw some of the coldest temperatures in history. Photo provided</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-1024x683.jpeg" alt="" class="wp-image-25935" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-1024x683.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-300x200.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-768x512.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-1536x1024.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo4-2048x1365.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Of the more than 1,100 people who stayed at the Willard School Shelter, 27 percent reported mental illness, 20 percent physical disabilities, 15 percent three or more co-occurring disabilities, 23 percent were experiencing domestic violence, 32 percent were chronically homeless. Photo provided.</figcaption></figure>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo5-1024x668.jpg" alt="" class="wp-image-25936" width="308" height="201" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo5-1024x668.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo5-300x196.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo5-768x501.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo5.jpg 1400w" sizes="(max-width: 308px) 100vw, 308px" /></figure>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-WillardShelter-Photo6.png" alt="" class="wp-image-25937" width="292" height="302"/></figure>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.city-sentinel.com/category/government/" title="View all posts in Government">Government</a>, <a href="https://www.city-sentinel.com/category/front-page/" title="View all posts in Front Page">Front Page</a>, <a href="https://www.city-sentinel.com/category/health/" title="View all posts in Health">Health</a> and <a href="https://www.city-sentinel.com/category/top-news/" title="View all posts in Top News">Top News</a></p>			<div class="post-tags"><ul><li><a href="https://www.city-sentinel.com/tag/homeless-alliance/" title="View all posts tagged Homeless Alliance">Homeless Alliance</a></li><li><a href="https://www.city-sentinel.com/tag/mental-health-association-oklahoma/" title="View all posts tagged Mental Health Association Oklahoma">Mental Health Association Oklahoma</a></li><li><a href="https://www.city-sentinel.com/tag/the-city-sentinel-newspaper/" title="View all posts tagged The City Sentinel newspaper">The City Sentinel newspaper</a></li><li><a href="https://www.city-sentinel.com/tag/willard-winter-shelter/" title="View all posts tagged Willard Winter Shelter">Willard Winter Shelter</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Darla Shelden' src='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da082e231f52a04f9c5cf9dd7c0cb2f5?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>	</div>
		<div>
		<div class="author">Darla Shelden</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Front Page</span></span><a class="category-link" href="https://www.city-sentinel.com/category/front-page/">More posts in Front Page &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension<img width="232" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png 232w, https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david.png 382w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/" class="title">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/school-choice-advocates-thank-oklahoma-lawmakers-for-passing-landmark-education-bills/">School Choice Advocates thank Oklahoma lawmakers for passing landmark education bills<img width="300" height="138" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-300x138.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-300x138.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-1024x473.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo-768x354.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ChoiceMattersLogo.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/school-choice-advocates-thank-oklahoma-lawmakers-for-passing-landmark-education-bills/" class="title">School Choice Advocates thank Oklahoma lawmakers for passing landmark education bills</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/for-the-oklahoma-city-and-edmond-elections-on-april-6-recommendations-to-the-voter/">For the Oklahoma City and Edmond elections on April 6, Recommendations to the voters<img width="300" height="178" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-300x178.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-1024x607.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline-768x455.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKC-skyline.jpg 1516w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/for-the-oklahoma-city-and-edmond-elections-on-april-6-recommendations-to-the-voter/" class="title">For the Oklahoma City and Edmond elections on April 6, Recommendations to the voters</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/the-special-ks-at-least-two-more-than-sen-kim-david/">The Special K’s: At least two more than Sen. Kim David<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521-300x200.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521-300x200.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/KaitlynKarmaSWL32521.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/the-special-ks-at-least-two-more-than-sen-kim-david/" class="title">The Special K’s: At least two more than Sen. Kim David</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/">As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo<img width="300" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-300x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-300x300.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-150x150.png 150w, https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo.png 752w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/" class="title">As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Government</span></span><a class="category-link" href="https://www.city-sentinel.com/category/government/">More posts in Government &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/ten-digit-dialing-to-begin-in-april-for-405-area-code/">Ten digit dialing to begin in April for 405 area code<img width="300" height="150" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--300x150.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--1024x512.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--768x384.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1-.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/ten-digit-dialing-to-begin-in-april-for-405-area-code/" class="title">Ten digit dialing to begin in April for 405 area code</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/25905/">Kim David, a woman of ‘firsts’<img width="300" height="150" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-300x150.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-300x150.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-1024x512.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-768x384.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-1536x768.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange.png 1756w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/25905/" class="title">Kim David, a woman of ‘firsts’</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension<img width="232" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png 232w, https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david.png 382w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/" class="title">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/parent-voice-oklahoma-thanks-state-board-of-education-for-support-of-public-charter-schools/">Parent Voice Oklahoma thanks State Board of Education for support of Public Charter Schools<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/ParentVoiceOklahoma-photo-for-online-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/ParentVoiceOklahoma-photo-for-online-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ParentVoiceOklahoma-photo-for-online-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ParentVoiceOklahoma-photo-for-online-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/ParentVoiceOklahoma-photo-for-online.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/parent-voice-oklahoma-thanks-state-board-of-education-for-support-of-public-charter-schools/" class="title">Parent Voice Oklahoma thanks State Board of Education for support of Public Charter Schools</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/oklahoma-city-public-schools-board-chair-for-charles-henry/">Oklahoma City Public Schools Board Chair: For Charles Henry<img width="300" height="247" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/Charles-Henry-300x247.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/Charles-Henry-300x247.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/Charles-Henry-1024x844.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/Charles-Henry-768x633.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/Charles-Henry.jpg 1448w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/oklahoma-city-public-schools-board-chair-for-charles-henry/" class="title">Oklahoma City Public Schools Board Chair: For Charles Henry</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Health</span></span><a class="category-link" href="https://www.city-sentinel.com/category/health/">More posts in Health &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension<img width="232" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david-232x300.png 232w, https://www.city-sentinel.com/wp-content/uploads/2021/04/kim-david.png 382w" sizes="(max-width: 232px) 100vw, 232px" /></a></div><a href="https://www.city-sentinel.com/2021/04/no-foolin-as-the-world-turns-oklahomas-high-stakes-managed-care-fight-sparks-tension/" class="title">No foolin’ As the world turns, Oklahoma’s high stakes Managed Care fight sparks tension</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/okc-residents-win-medals-in-oklahoma-school-for-the-blinds-regional-braille-challenge/">OKC residents win medals in Oklahoma School for the Blind’s regional Braille Challenge<img width="300" height="124" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1-300x124.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1-300x124.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1-1024x425.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1-768x319.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1-1536x637.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OSBChallenge-Photo1.jpg 1976w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/okc-residents-win-medals-in-oklahoma-school-for-the-blinds-regional-braille-challenge/" class="title">OKC residents win medals in Oklahoma School for the Blind’s regional Braille Challenge</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/coming-to-a-boil-after-the-ides-of-march-managed-care-of-medicaid-expansion/">Coming to a boil, after the Ides of March (Managed Care of Medicaid Expansion)<img width="239" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg 239w, https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020.jpg 509w" sizes="(max-width: 239px) 100vw, 239px" /></a></div><a href="https://www.city-sentinel.com/2021/03/coming-to-a-boil-after-the-ides-of-march-managed-care-of-medicaid-expansion/" class="title">Coming to a boil, after the Ides of March (Managed Care of Medicaid Expansion)</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/analyzing-and-stirring-the-pot-fight-over-managed-care-medicaid-expansion-is-serious-business/">Analyzing and Stirring the Pot: Fight over Managed Care Medicaid Expansion is serious business<img width="239" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg 239w, https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020.jpg 509w" sizes="(max-width: 239px) 100vw, 239px" /></a></div><a href="https://www.city-sentinel.com/2021/03/analyzing-and-stirring-the-pot-fight-over-managed-care-medicaid-expansion-is-serious-business/" class="title">Analyzing and Stirring the Pot: Fight over Managed Care Medicaid Expansion is serious business</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/starting-to-get-down-in-the-weeds-spring-allergies-but-rays-of-sunshine-for-managed-care-advocates/">Starting to get down in the weeds – Spring Allergies, but rays of sunshine for Managed Care advocates?<img width="239" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020-239x300.jpg 239w, https://www.city-sentinel.com/wp-content/uploads/2021/03/PatMcGByRachelMcGAug2020.jpg 509w" sizes="(max-width: 239px) 100vw, 239px" /></a></div><a href="https://www.city-sentinel.com/2021/03/starting-to-get-down-in-the-weeds-spring-allergies-but-rays-of-sunshine-for-managed-care-advocates/" class="title">Starting to get down in the weeds – Spring Allergies, but rays of sunshine for Managed Care advocates?</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Top News</span></span><a class="category-link" href="https://www.city-sentinel.com/category/top-news/">More posts in Top News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/">OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/" class="title">OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/ward-3-city-council-contest-of-two-good-options-barbara-young-is-the-best/">Ward 3 City Council contest: Of two good options, Barbara Young is the best<img width="300" height="181" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council-300x181.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council-300x181.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council-1024x619.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council-768x464.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/city-council.png 1298w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/04/ward-3-city-council-contest-of-two-good-options-barbara-young-is-the-best/" class="title">Ward 3 City Council contest: Of two good options, Barbara Young is the best</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/ocu-names-dr-kenneth-r-evans-as-new-president/">OCU names Dr. Kenneth R. Evans as new president<img width="300" height="258" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-300x258.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-300x258.jpeg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-1024x882.jpeg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-768x662.jpeg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-1536x1323.jpeg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OCU-Dr.-Evans-Photo1-2048x1764.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/ocu-names-dr-kenneth-r-evans-as-new-president/" class="title">OCU names Dr. Kenneth R. Evans as new president</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/">As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo<img width="300" height="300" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-300x300.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-300x300.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo-150x150.png 150w, https://www.city-sentinel.com/wp-content/uploads/2021/03/Paseo-Arts-Creativity-Center-logo.png 752w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/as-the-world-reopens-two-artist-residencies-and-burians-solo-opening-on-the-paseo/" class="title">As the world reopens, two Artist Residencies and Burian’s solo opening on the Paseo</a></li><li><div class="featured-image"><a href="https://www.city-sentinel.com/2021/03/judge-rules-okc-pride-events-return-to-39th-street-district/">Judge rules OKC Pride events return to 39th Street District<img width="300" height="143" src="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1-300x143.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1-300x143.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1-1024x488.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1-768x366.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/03/COM-OKCPrideRuling-Photo1.png 1166w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.city-sentinel.com/2021/03/judge-rules-okc-pride-events-return-to-39th-street-district/" class="title">Judge rules OKC Pride events return to 39th Street District</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Community</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/oklahoma-christian-university-stars-demuth-and-schiefelbein-named-to-all-star-conference-volleyball-conference-for-the-spring/">Oklahoma Christian University stars DeMuth and Schiefelbein named to All-Star Conference Volleyball Conference for the spring<img width="300" height="169" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKChristianUMorgan_Demuth_Kelsie_Schiefelbein_combined_spring_2021-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/OKChristianUMorgan_Demuth_Kelsie_Schiefelbein_combined_spring_2021-300x169.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKChristianUMorgan_Demuth_Kelsie_Schiefelbein_combined_spring_2021-1024x576.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKChristianUMorgan_Demuth_Kelsie_Schiefelbein_combined_spring_2021-768x432.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/OKChristianUMorgan_Demuth_Kelsie_Schiefelbein_combined_spring_2021.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/oklahoma-christian-university-stars-demuth-and-schiefelbein-named-to-all-star-conference-volleyball-conference-for-the-spring/" class="title">Oklahoma Christian University stars DeMuth and Schiefelbein named to All-Star Conference Volleyball Conference for the spring</a><div class="post-byline">April 7, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/unmasking-the-newly-opened-omni-oklahoma-city-hotel-great-works-of-art-and-places-to-relax-or-dine/">Unmasking the newly-opened Omni Oklahoma City Hotel – Great works of art, and places to relax or dine<img width="300" height="240" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-15-at-11.22.37-AM-300x240.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-15-at-11.22.37-AM-300x240.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-15-at-11.22.37-AM-768x615.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-15-at-11.22.37-AM.png 794w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/unmasking-the-newly-opened-omni-oklahoma-city-hotel-great-works-of-art-and-places-to-relax-or-dine/" class="title">Unmasking the newly-opened Omni Oklahoma City Hotel – Great works of art, and places to relax or dine</a><div class="post-byline">April 6, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/ten-digit-dialing-to-begin-in-april-for-405-area-code/">Ten digit dialing to begin in April for 405 area code<img width="300" height="150" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--300x150.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--1024x512.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1--768x384.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-10-Digit-Dialing-Photo1-.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/ten-digit-dialing-to-begin-in-april-for-405-area-code/" class="title">Ten digit dialing to begin in April for 405 area code</a><div class="post-byline">April 6, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/">OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University<img width="300" height="200" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-300x200.jpg 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-1024x683.jpg 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-768x512.jpg 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-1536x1024.jpg 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/COM-OSU-Dr.-Shrum-Photo1-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/osu-am-board-of-regents-selects-dr-kayse-shrum-as-19th-president-of-oklahoma-state-university/" class="title">OSU/A&#038;M Board of Regents selects Dr. Kayse Shrum as 19th president of Oklahoma State University</a><div class="post-byline">April 6, 2021</div></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.city-sentinel.com/2021/04/25905/">Kim David, a woman of ‘firsts’<img width="300" height="150" src="https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-300x150.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-300x150.png 300w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-1024x512.png 1024w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-768x384.png 768w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange-1536x768.png 1536w, https://www.city-sentinel.com/wp-content/uploads/2021/04/david-and-lagrange.png 1756w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://www.city-sentinel.com/2021/04/25905/" class="title">Kim David, a woman of ‘firsts’</a><div class="post-byline">April 5, 2021</div></div></div></li></ul></div></section><section id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.thepaseo.org/"><img width="264" height="264" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png" class="image wp-image-24663  attachment-full size-full" alt="paseo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264.png 264w, https://www.city-sentinel.com/wp-content/uploads/2021/02/paseo264-150x150.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a></section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.brightmusic.org/"><img width="300" height="75" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/brightmusic-logo.jpg" class="image wp-image-24655  attachment-full size-full" alt="brightmusic" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">AD</h2><a href="https://www.okcrep.org/"><img width="264" height="203" src="https://www.city-sentinel.com/wp-content/uploads/2021/02/okcrep264.png" class="image wp-image-24664  attachment-full size-full" alt="okcrep" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="weather_atlas-2" class="widget widget_weather_atlas"><h2 class="widget-title"></h2><div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Oklahoma City</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>73°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>7:06am<i class='wi wi-fw wi-weather-32'></i>7:57pm CDT</div></div><span class='current_text_2'>Feels like: 73<small>°F</small><br />Wind: 12<small>mph</small> W<br />Humidity: 21<small>%</small><br />Pressure: 29.76<small>"Hg</small><br />UV index: 8</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Thunderstorms'>77/45<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_2' title='Sunny'>70/46<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Sunny'>81/50<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-us.com/en/oklahoma-usa/oklahoma-city' title='Weather Atlas - Weather forecast Oklahoma City, Oklahoma' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Oklahoma City, Oklahoma &#9656;</span></a></div></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href='https://www.city-sentinel.com'>The City Sentinel</a></div>            <p class="footer-tagline">News for the Heart of Oklahoma</p>            <ul class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/TheCitySentinel/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>        </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
			<div class="copyright">
				<div class="container">
					&copy;2021 The City Sentinel. All Rights Reserved. Website developed by <a href="http://www.back40design.com/" target="_blank">Back40 Design</a>.
					<a href="/privacy-policy" class="privacy-link">Privacy Policy</a>
				</div>
			</div>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<noscript>
	<style>
		.wppsac-slick-slider-wrp{display: none;}
	</style>
</noscript>

<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/simply-gallery-block//plugins/pgc_sgb_lightbox.min.js?ver=2.1.0' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.city-sentinel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/themes/City-Sentinel-Theme/js/build/production.min.js?ver=5.7' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/slick.min.js?ver=2.7' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wppsac-public-script-js-extra'>
/* <![CDATA[ */
var Wppsac = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.city-sentinel.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/js/wppsac-public.js?ver=2.7' id='wppsac-public-script-js'></script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63cda74f9b395986',m:'8931c57f069a1c4445a07ea5506f015dece1930b-1617907537-1800-AUut2PipHEY6e3ML2HoP2EIrs/apOMyWidZEOjyUDkcJ8EX/sC3gU87UFJinlkS8yjQOzoAj70om6VlCG4O9FvnwbmQbwWOJfJZH1ETXOsr1RwKN5Lm+tTf5GoE3qfkEm4igFWCW0/q3uKkA3slMorkpT9kMYVB2WscI71wVpj25DimB1gblPqqEDQrJvCUt34uKKlCb93M7n8AMLB/Iv4mH482ThmQYk7DUGhEQ2mZN',s:[0xefb6dc30b7,0x31f281113b],}})();</script></body>
</html>